Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11367
Latest: WjUl79BeNd
New This Month: 1
New This Week: 1
New Today: 0
Stats
Total Posts: 35799
Total Topics: 6312
Most Online Today: 46
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 1
Guests: 43
Total: 44

Author Topic: litebox  (Read 4974 times)

0 Members and 1 Guest are viewing this topic.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
litebox
« on: May 31, 2009, 08:57:47 am »
is anyone else having problems with their lightbox feature for store images?

i just noticed mine today - i just get a white box

is there anyway to disable this feature?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13182
    • View Profile
Re: litebox
« Reply #1 on: May 31, 2009, 10:32:57 am »
No built in way to disable this feature check that you have the css and js folder for the store.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #2 on: May 31, 2009, 05:22:12 pm »
both folders appear to be intact

on both of my sites

recently upgraded to smf 1.1.9 - could that be an issue?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13182
    • View Profile
Re: litebox
« Reply #3 on: May 31, 2009, 06:25:44 pm »
Check that the files are not empty and also copy those two folders to the /store/  folder I believe I moved them all to the store directory with the last release.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #4 on: May 31, 2009, 09:07:00 pm »
the files seem to be intact and the containing folders (js & css) are already in the /store/ directory

my stores are very image dependent, so any help is greatly appreciated

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13182
    • View Profile
Re: litebox
« Reply #5 on: May 31, 2009, 09:07:57 pm »
Do you have a link to page that this occurs on?
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #6 on: May 31, 2009, 09:17:15 pm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13182
    • View Profile
Re: litebox
« Reply #7 on: May 31, 2009, 09:48:53 pm »
The error is caused by this code which is not part of the Store.
Code: [Select]
<script type="text/javascript" src="http://tiltbuster.com/tp-files/tp-plugins/javascript/mootools.js"></script>
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #8 on: June 01, 2009, 05:03:48 pm »
thank you sir

TinyPortal was jamming it up by calling on mootools

i edited the code in  /Sources/TPortal.php and it seems to have resolved that issue along with an issue with my theme's menu buttons, which also call on mootools

thanks again!!

 

+- Recent Topics

Show user max audio or video size on "add video/audio form" by BuddahBoy
August 03, 2015, 10:51:21 am

Download content RSS feed by SMFHacks
August 03, 2015, 06:54:27 am

MOVED: SMF Gallery Pro Watermark by SMFHacks
August 02, 2015, 11:40:39 am

SMF Gallery Pro Watermark by SMFHacks
August 02, 2015, 11:39:29 am

Filter - Show only own pictures by Michel68
August 01, 2015, 07:32:23 am

Updating from 7.0.5 to 7.0.6 by SMFHacks
July 30, 2015, 09:34:04 am

Chrome different than IE by SMFHacks
July 30, 2015, 06:55:11 am

NOOB Question - General Photo attachment Give random Error - NOTHING IN THE LOGS by SMFHacks
July 28, 2015, 09:22:35 am

SIMPLE AUDIO VIDEO EMBEDDER - Problem Does not work by SMFHacks
July 27, 2015, 10:24:10 pm

AEVA to SMF Gallery Pro by SMFHacks
July 27, 2015, 07:04:49 pm

Powered by EzPortal