Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11230
Latest: chapinpratt
New This Month: 17
New This Week: 3
New Today: 0
Stats
Total Posts: 33696
Total Topics: 6011
Most Online Today: 97
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 1
Guests: 75
Total: 76

Author Topic: litebox  (Read 4728 times)

0 Members and 1 Guest are viewing this topic.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
litebox
« on: May 31, 2009, 08:57:47 am »
is anyone else having problems with their lightbox feature for store images?

i just noticed mine today - i just get a white box

is there anyway to disable this feature?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12303
    • View Profile
Re: litebox
« Reply #1 on: May 31, 2009, 10:32:57 am »
No built in way to disable this feature check that you have the css and js folder for the store.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #2 on: May 31, 2009, 05:22:12 pm »
both folders appear to be intact

on both of my sites

recently upgraded to smf 1.1.9 - could that be an issue?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12303
    • View Profile
Re: litebox
« Reply #3 on: May 31, 2009, 06:25:44 pm »
Check that the files are not empty and also copy those two folders to the /store/  folder I believe I moved them all to the store directory with the last release.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #4 on: May 31, 2009, 09:07:00 pm »
the files seem to be intact and the containing folders (js & css) are already in the /store/ directory

my stores are very image dependent, so any help is greatly appreciated

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12303
    • View Profile
Re: litebox
« Reply #5 on: May 31, 2009, 09:07:57 pm »
Do you have a link to page that this occurs on?
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #6 on: May 31, 2009, 09:17:15 pm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12303
    • View Profile
Re: litebox
« Reply #7 on: May 31, 2009, 09:48:53 pm »
The error is caused by this code which is not part of the Store.
Code: [Select]
<script type="text/javascript" src="http://tiltbuster.com/tp-files/tp-plugins/javascript/mootools.js"></script>
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Bar Nuthin

  • Full Member
  • ***
  • Posts: 102
    • View Profile
    • The Freedom Riders Chapter 2
Re: litebox
« Reply #8 on: June 01, 2009, 05:03:48 pm »
thank you sir

TinyPortal was jamming it up by calling on mootools

i edited the code in  /Sources/TPortal.php and it seems to have resolved that issue along with an issue with my theme's menu buttons, which also call on mootools

thanks again!!

 

+- Recent Topics

Help creating this argument by shuban
Today at 12:33:24 am

Do global Custom Fields have specific IDs? by shuban
Today at 12:07:11 am

Are comments made on images paginated or are they all displayed on one page? by shuban
October 22, 2014, 08:13:40 am

Price has been changed! by elbeer
October 21, 2014, 09:52:21 am

No thumbnail coming from this Youtube video by shuban
October 19, 2014, 12:05:59 pm

Member not able to upload by SMFHacks
October 18, 2014, 11:20:38 pm

Gallery block spitting out errors. by shuban
October 18, 2014, 11:55:28 am

Zoom support by Michel68
October 15, 2014, 11:58:42 am

Problem in uploading videos by SMFHacks
October 14, 2014, 10:46:56 am

This is an interesting mode. by Labradoodle-360
October 14, 2014, 08:35:43 am

Powered by EzPortal