Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11213
Latest: Letourbillon
New This Month: 24
New This Week: 2
New Today: 0
Stats
Total Posts: 33536
Total Topics: 5979
Most Online Today: 104
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 0
Guests: 60
Total: 60

Author Topic: SMF Gallery Pro doesn't show picture  (Read 4610 times)

0 Members and 1 Guest are viewing this topic.

Offline allanphan

  • Newbie
  • *
  • Posts: 7
    • View Profile
SMF Gallery Pro doesn't show picture
« on: August 03, 2009, 09:53:32 am »
Hi Folks:

Newbie here, I searched but didn't yield anything.

I am running SMF 1.1.10 with Gallery Pro.  I installed with no issue, I am able to view the thumbnail but when click on the thumb, it won't show the picture.  It only shows the tittle of the photo, Description of the photo, the linking codes and all the good stuff that I specified in the setting and layout except no Actual Picture.  I think I need to check a box some where but I can't figure out, would you please help?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12239
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #1 on: August 03, 2009, 10:04:50 am »
Do you have a link to a page that this occurs on?
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline allanphan

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #2 on: August 03, 2009, 10:10:10 am »
sorry, my bad, here is my link:  phonhom.net/forum

Offline allanphan

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #3 on: August 03, 2009, 10:53:32 am »
Please disregard, I managed to get it going.  I had the Lite version install for testing purpose.  I then uninstall it but left it intact on my server.  I then paid for the Pro version and install it.  The PRO version some how took all the setting from the Lite version and that causes the full size picture not to show up.  I deleted the Lite version off of my sever and all the settings were reset to ZERO.  I manually set it again and now my picture show up.

Thanks

Offline AzulJasmim

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #4 on: August 04, 2009, 04:12:55 pm »
In my gallery is happening the same thing, most thumbnails disapeared completly and some photos also. My version is Pro already and it was working perfectly until yesterday when there was a problem in the server. However i've been notifyied that everything is working ok now.

Please help. The link where this is happening is http://azuljasmim.info/Forum2009/index.php?action=gallery
And my version is Powered by SMF 1.1.10 with SMF Gallery Pro


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12239
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #5 on: August 04, 2009, 06:07:47 pm »
Looks like an issue with your host. Those files do not seem to exist. I would contact your host and see if they have any backups.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline AzulJasmim

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #6 on: August 05, 2009, 02:44:04 am »
Thanks because i've contacted them and they said everything is wortking perfectly with the server.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12239
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #7 on: August 05, 2009, 07:07:03 am »
If you have a backup you can use that to recover the pictures.  The pictures just do not exist in the links you provided.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline AzulJasmim

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #8 on: August 05, 2009, 11:23:51 am »
The only backups i have are the photos originals. But they are so many that it would take years to upload all again. And i've tried to upload photos now and they simply don't apear also. Only the box with the red cross.

This is very strange because nothing happened beside the server problem before yesterday!!! There's a lot of work in this gallery.


Thanks for your help. Is there any onther possibilities???

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12239
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #9 on: August 05, 2009, 11:47:31 am »
Nothing other than server issue I can think that would cause that to happen. Unless you deleted the files manually in the gallery folder on your forum.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

+- Recent Topics

SMFHacks.com updated to SMF 2.0! by SMFHacks
Today at 12:46:21 pm

Download Menu Editor Pro by Labradoodle-360
Today at 09:01:56 am

Add an area where individual members can view all the gallery comments they made by shuban
Today at 06:21:29 am

Tapatalk... by dan4ever
September 29, 2014, 04:42:36 pm

Upgrade problem... by dan4ever
September 29, 2014, 04:41:41 pm

Photo Tagging collor by SMFHacks
September 27, 2014, 11:29:30 am

Search function should have filters by Jonas1975
September 26, 2014, 11:41:17 am

Is mysql_real_escape_string Deprecated? by shuban
September 26, 2014, 07:19:39 am

Can someone tell me what I'm doing wrong here? by shuban
September 25, 2014, 08:07:01 pm

Sending an email to only part of a group. by SMFHacks
September 25, 2014, 09:20:12 am

Powered by EzPortal