Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11242
Latest: SlyBaldGuys
New This Month: 29
New This Week: 8
New Today: 2
Stats
Total Posts: 33761
Total Topics: 6022
Most Online Today: 94
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 1
Guests: 65
Total: 66

Author Topic: SMF Gallery Pro doesn't show picture  (Read 4632 times)

0 Members and 1 Guest are viewing this topic.

Offline allanphan

  • Newbie
  • *
  • Posts: 7
    • View Profile
SMF Gallery Pro doesn't show picture
« on: August 03, 2009, 09:53:32 am »
Hi Folks:

Newbie here, I searched but didn't yield anything.

I am running SMF 1.1.10 with Gallery Pro.  I installed with no issue, I am able to view the thumbnail but when click on the thumb, it won't show the picture.  It only shows the tittle of the photo, Description of the photo, the linking codes and all the good stuff that I specified in the setting and layout except no Actual Picture.  I think I need to check a box some where but I can't figure out, would you please help?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12331
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #1 on: August 03, 2009, 10:04:50 am »
Do you have a link to a page that this occurs on?
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline allanphan

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #2 on: August 03, 2009, 10:10:10 am »
sorry, my bad, here is my link:  phonhom.net/forum

Offline allanphan

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #3 on: August 03, 2009, 10:53:32 am »
Please disregard, I managed to get it going.  I had the Lite version install for testing purpose.  I then uninstall it but left it intact on my server.  I then paid for the Pro version and install it.  The PRO version some how took all the setting from the Lite version and that causes the full size picture not to show up.  I deleted the Lite version off of my sever and all the settings were reset to ZERO.  I manually set it again and now my picture show up.

Thanks

Offline AzulJasmim

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #4 on: August 04, 2009, 04:12:55 pm »
In my gallery is happening the same thing, most thumbnails disapeared completly and some photos also. My version is Pro already and it was working perfectly until yesterday when there was a problem in the server. However i've been notifyied that everything is working ok now.

Please help. The link where this is happening is http://azuljasmim.info/Forum2009/index.php?action=gallery
And my version is Powered by SMF 1.1.10 with SMF Gallery Pro


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12331
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #5 on: August 04, 2009, 06:07:47 pm »
Looks like an issue with your host. Those files do not seem to exist. I would contact your host and see if they have any backups.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline AzulJasmim

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #6 on: August 05, 2009, 02:44:04 am »
Thanks because i've contacted them and they said everything is wortking perfectly with the server.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12331
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #7 on: August 05, 2009, 07:07:03 am »
If you have a backup you can use that to recover the pictures.  The pictures just do not exist in the links you provided.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline AzulJasmim

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #8 on: August 05, 2009, 11:23:51 am »
The only backups i have are the photos originals. But they are so many that it would take years to upload all again. And i've tried to upload photos now and they simply don't apear also. Only the box with the red cross.

This is very strange because nothing happened beside the server problem before yesterday!!! There's a lot of work in this gallery.


Thanks for your help. Is there any onther possibilities???

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12331
    • View Profile
Re: SMF Gallery Pro doesn't show picture
« Reply #9 on: August 05, 2009, 11:47:31 am »
Nothing other than server issue I can think that would cause that to happen. Unless you deleted the files manually in the gallery folder on your forum.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

+- Recent Topics

Upgrading from Ad Management 3.2 to Ad Seller Pro 2.1 on SMF 2.09 by SlyBaldGuys
Today at 04:56:52 pm

Ajax Continuous Page Scrolling (Facebook Styles) by SMFHacks
October 29, 2014, 04:31:28 pm

Some Problems by m.ehm
October 29, 2014, 04:49:05 am

if you edit a picture that didn't have a custom field applied to it, the opportu by SMFHacks
October 28, 2014, 08:46:32 pm

Core Theme by SMFHacks
October 27, 2014, 08:09:12 pm

Display gallery inside the forum page by SMFHacks
October 27, 2014, 04:19:02 pm

The future of Badge awards by GenesisMUGEN
October 27, 2014, 02:44:05 pm

radio player and chat box by crazyminx
October 26, 2014, 12:41:48 pm

Image Upload by SMFHacks
October 26, 2014, 11:19:37 am

Title by crazyminx
October 26, 2014, 03:10:38 am

Powered by EzPortal