Facebook  Twitter 


+- +-


+- User Information

Welcome, Guest.
Please login or register.
Forgot your password?

+- Forum Stats

Total Members: 11455
Latest: Patrickpringle09
New This Month: 5
New This Week: 3
New Today: 0
Total Posts: 36108
Total Topics: 6352
Most Online Today: 53
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 2
Guests: 43
Total: 45

Author Topic: Gallery mod links cause 501 error.  (Read 2360 times)

0 Members and 1 Guest are viewing this topic.

Offline JeffP

  • Newbie
  • *
  • Posts: 1
    • View Profile
Gallery mod links cause 501 error.
« on: January 03, 2012, 05:39:58 pm »
Hi Guys
Not sure if this is a bug or just something I have not setup correctly.
I have SMF 2.0.2 with Simple Portal 2.3.4 and SMF Gallery Lite 3.1.1a.
Site is http://www.shorkietalk.com.
You will see a gallery on the front page of a couple of images. If you click on the image or title you will get a 501 error, but a click on the members name is fine.
Any help would be appreciated.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13294
    • View Profile
Re: Gallery mod links cause 501 error.
« Reply #1 on: January 03, 2012, 05:46:21 pm »
That is caused by mod_security since it does not like ;id= in the url

Check out this link or ask your hosting provider to disable it

The issue you are having is the portal block which appears to be part of Simple Portal.

Generally what I suggest if you can't disable it via hosting is do search and replace on the gallery files
Code: [Select]
And replace with
Code: [Select]
You would need to the same with the Simple Portal files as well in your case.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.


+- Recent Topics

Menu Editor Pro with Simple Portal Home Page by Labradoodle-360
Today at 11:04:00 am

PHP Strict Standards: In Error Log by Labradoodle-360
October 06, 2015, 11:08:06 am

Icons appearing off center to menu item text by Labradoodle-360
October 06, 2015, 11:07:39 am

Menu items still showing after deletion by Labradoodle-360
October 06, 2015, 11:05:57 am

I payed and now? by Marxo
October 05, 2015, 11:36:17 pm

PayPal transactions stalling by shuban
October 05, 2015, 03:07:33 pm

Error: Cannot redeclare scheduled_send_email_campaign by Vincent Volmer
October 05, 2015, 06:53:32 am

Looking for "Holiday Badges", or something similar by SMFHacks
October 04, 2015, 03:30:20 pm

Unofficial SMF 1.1.22 Update by SMFHacks by SMFHacks
October 04, 2015, 01:10:54 pm

fsockopen enabled in PHP (Required for paid listing, and listing upgrades) by davejo
October 03, 2015, 11:10:20 am

Powered by EzPortal