Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11292
Latest: SeDdBoW655
New This Month: 49
New This Week: 16
New Today: 1
Stats
Total Posts: 33976
Total Topics: 6054
Most Online Today: 149
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 1
Guests: 83
Total: 84

Author Topic: [1.0.3] A lot of errors.....  (Read 2279 times)

0 Members and 1 Guest are viewing this topic.

Offline Vincent Volmer

  • Community Suite Customer
  • Hero Member
  • ******
  • Posts: 500
  • SMF 2.0.1
    • View Profile
    • Digiscrap.nl
[1.0.3] A lot of errors.....
« on: February 07, 2010, 09:50:39 am »
Hello SMFHacks,

Don't know if this is related to one of your mods. please see the next errors from the log. 4 of them have action=adpro so I think this is from As  Seller pro.... the other errors are from different actions but all with the same error html_headers/index.php/line 200. About 300 from these errors in 1 hour in the log....

Thanks, Vincent

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=2&l=5&m=0&t=1265555860
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=1&l=8&m=0&t=1265555856
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=3&l=5&m=0&t=1265555832
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=4&l=7&m=0&t=1265555825
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=7&l=1003&m=0&t=1265553176
8: Undefined index: html_headers
File: /shared/usr/wcen7085654/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200
 
Some other errors:

URL http://digiscrap.nl/index.php?action=calendar;sa=post;month=02;year=2010;day=28
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=dlattach;attach=202;type=avatar
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?topic=1460.0
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12427
    • View Profile
Re: [1.0.3] A lot of errors.....
« Reply #1 on: February 07, 2010, 10:04:18 am »
It looks like the custom theme is not checking if html headers is set
Should do a line like this
if (isset($context['html_headers']))
echo $context['html_headers'];

Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Vincent Volmer

  • Community Suite Customer
  • Hero Member
  • ******
  • Posts: 500
  • SMF 2.0.1
    • View Profile
    • Digiscrap.nl
Re: [1.0.3] A lot of errors.....
« Reply #2 on: February 07, 2010, 10:13:43 am »
hehe thanks!

I don't know where to look for it so I'll ask @ dzinerstudio

Vincent

Offline Vincent Volmer

  • Community Suite Customer
  • Hero Member
  • ******
  • Posts: 500
  • SMF 2.0.1
    • View Profile
    • Digiscrap.nl
Re: [1.0.3] A lot of errors.....
« Reply #3 on: February 19, 2010, 03:08:47 am »
Hello SMFHacks,

I probably found which mod causes this error. I'm waiting for 'his' answer.

Link: http://www.simplemachines.org/community/index.php?topic=156617.msg2507035#msg2507035

Vincent

 

+- Recent Topics

Description not carried over from downloads area to release thread by Itchigo69
November 27, 2014, 08:40:25 am

Member not able to upload by Itchigo69
November 27, 2014, 08:29:26 am

will work on SMF 2.1? by SMFHacks
November 26, 2014, 04:19:21 pm

Upgraded forum to SMF2.0 - Problems by amwebby
November 26, 2014, 10:43:01 am

Uploading GIF with animation loses animation by SMFHacks
November 26, 2014, 01:22:53 am

question by SMFHacks
November 25, 2014, 03:42:13 pm

help with index template for custom theme on add seller pro community suite by apache
November 25, 2014, 11:18:37 am

ad seller pro execute modification test failed by SMFHacks
November 25, 2014, 08:40:06 am

Adding check all to display.template.php by shuban
November 24, 2014, 09:32:17 pm

Tapatalk... by SMFHacks
November 24, 2014, 10:33:56 am

Powered by EzPortal