Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11363
Latest: William dos Santos
New This Month: 55
New This Week: 6
New Today: 1
Stats
Total Posts: 35743
Total Topics: 6305
Most Online Today: 61
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 1
Guests: 44
Total: 45

Author Topic: [1.0.3] A lot of errors.....  (Read 2397 times)

0 Members and 1 Guest are viewing this topic.

Offline Vincent Volmer

  • Community Suite Customer
  • Sr. Member
  • ******
  • Posts: 498
  • SMF 2.0.1
    • View Profile
    • Digiscrap.nl
[1.0.3] A lot of errors.....
« on: February 07, 2010, 09:50:39 am »
Hello SMFHacks,

Don't know if this is related to one of your mods. please see the next errors from the log. 4 of them have action=adpro so I think this is from As  Seller pro.... the other errors are from different actions but all with the same error html_headers/index.php/line 200. About 300 from these errors in 1 hour in the log....

Thanks, Vincent

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=2&l=5&m=0&t=1265555860
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=1&l=8&m=0&t=1265555856
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=3&l=5&m=0&t=1265555832
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=4&l=7&m=0&t=1265555825
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&id=7&l=1003&m=0&t=1265553176
8: Undefined index: html_headers
File: /shared/usr/wcen7085654/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200
 
Some other errors:

URL http://digiscrap.nl/index.php?action=calendar;sa=post;month=02;year=2010;day=28
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=dlattach;attach=202;type=avatar
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?topic=1460.0
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13157
    • View Profile
Re: [1.0.3] A lot of errors.....
« Reply #1 on: February 07, 2010, 10:04:18 am »
It looks like the custom theme is not checking if html headers is set
Should do a line like this
if (isset($context['html_headers']))
echo $context['html_headers'];

Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Vincent Volmer

  • Community Suite Customer
  • Sr. Member
  • ******
  • Posts: 498
  • SMF 2.0.1
    • View Profile
    • Digiscrap.nl
Re: [1.0.3] A lot of errors.....
« Reply #2 on: February 07, 2010, 10:13:43 am »
hehe thanks!

I don't know where to look for it so I'll ask @ dzinerstudio

Vincent

Offline Vincent Volmer

  • Community Suite Customer
  • Sr. Member
  • ******
  • Posts: 498
  • SMF 2.0.1
    • View Profile
    • Digiscrap.nl
Re: [1.0.3] A lot of errors.....
« Reply #3 on: February 19, 2010, 03:08:47 am »
Hello SMFHacks,

I probably found which mod causes this error. I'm waiting for 'his' answer.

Link: http://www.simplemachines.org/community/index.php?topic=156617.msg2507035#msg2507035

Vincent

 

+- Recent Topics

NOOB Question - General Photo attachment Give random Error - NOTHING IN THE LOGS by SMFHacks
July 28, 2015, 09:22:35 am

SIMPLE AUDIO VIDEO EMBEDDER - Problem Does not work by SMFHacks
July 27, 2015, 10:24:10 pm

AEVA to SMF Gallery Pro by SMFHacks
July 27, 2015, 07:04:49 pm

putting link to a forum topic in a newsletter? by SMFHacks
July 27, 2015, 02:05:25 pm

TROUBLE in Classified upon deleting items from classified Please Help by SMFHacks
July 26, 2015, 07:01:43 pm

Chrome different than IE by SMFHacks
July 26, 2015, 06:42:20 pm

Video resized 480x640 Mirror by Michel68
July 26, 2015, 12:27:16 pm

Ad location - Inside Last Post? by SMFHacks
July 26, 2015, 10:34:29 am

NOOB Question - Problem... Even though i have credits.. by SMFHacks
July 25, 2015, 09:14:22 pm

Badges not displaying by SMFHacks
July 25, 2015, 07:40:29 pm

Powered by EzPortal