Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11366
Latest: ScHriS53Wo
New This Month: 1
New This Week: 9
New Today: 1
Stats
Total Posts: 35769
Total Topics: 6311
Most Online Today: 72
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 0
Guests: 40
Total: 40

Author Topic: 2.0 RC4 test failed  (Read 1477 times)

0 Members and 1 Guest are viewing this topic.

Offline NCSurfer

  • Newbie
  • *
  • Posts: 24
    • View Profile
2.0 RC4 test failed
« on: November 23, 2010, 08:59:25 pm »
Several things regarding the install. I paid and downloaded Classifieds today so hopefully it is a version that works with RC4.

Execute Modification    ./Themes/core/BoardIndex.template.php    Test failed
   1.    Replace    ./Themes/core/BoardIndex.template.php    Test failed

Can you point me in the right direction to fix this?


Thanks for the help.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13166
    • View Profile
Re: 2.0 RC4 test failed
« Reply #1 on: November 23, 2010, 09:34:39 pm »
First are you using the core theme on RC4. If so proceed with the install we will need to do that step manually since that is a custom theme.  Once installed attach your themes's boardindex.template.php

The edit to the boardindex is only needed if you want to show classified categories on your board index in addition to having them under the classifieds tab.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline NCSurfer

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: 2.0 RC4 test failed
« Reply #2 on: November 23, 2010, 10:03:49 pm »
Thanks for the quick response. Will get that file to you Wed. morning.
« Last Edit: November 23, 2010, 10:07:32 pm by NCSurfer »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13166
    • View Profile
Re: 2.0 RC4 test failed
« Reply #3 on: November 23, 2010, 10:26:26 pm »
Fixed file attached


Make sure you have your license key entered so you can see attachments.
http://www.smfhacks.com/index.php?action=license
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

+- Recent Topics

Download content RSS feed by andfirm
Today at 12:27:36 pm

Filter - Show only own pictures by Michel68
Today at 07:32:23 am

SMF Gallery Pro Watermark by micklad
July 31, 2015, 03:50:10 pm

Updating from 7.0.5 to 7.0.6 by SMFHacks
July 30, 2015, 09:34:04 am

Show user max audio or video size on "add video/audio form" by BuddahBoy
July 30, 2015, 09:20:49 am

Chrome different than IE by SMFHacks
July 30, 2015, 06:55:11 am

NOOB Question - General Photo attachment Give random Error - NOTHING IN THE LOGS by SMFHacks
July 28, 2015, 09:22:35 am

SIMPLE AUDIO VIDEO EMBEDDER - Problem Does not work by SMFHacks
July 27, 2015, 10:24:10 pm

AEVA to SMF Gallery Pro by SMFHacks
July 27, 2015, 07:04:49 pm

putting link to a forum topic in a newsletter? by SMFHacks
July 27, 2015, 02:05:25 pm

Powered by EzPortal