Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11682
Latest: Ginzbergjohn
New This Month: 2
New This Week: 2
New Today: 1
Stats
Total Posts: 36890
Total Topics: 6486
Most Online Today: 66
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 0
Guests: 40
Total: 40

Author Topic: 2.0 RC4 test failed  (Read 1839 times)

0 Members and 1 Guest are viewing this topic.

Offline NCSurfer

  • Newbie
  • *
  • Posts: 24
    • View Profile
2.0 RC4 test failed
« on: November 23, 2010, 08:59:25 pm »
Several things regarding the install. I paid and downloaded Classifieds today so hopefully it is a version that works with RC4.

Execute Modification    ./Themes/core/BoardIndex.template.php    Test failed
   1.    Replace    ./Themes/core/BoardIndex.template.php    Test failed

Can you point me in the right direction to fix this?


Thanks for the help.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13615
    • View Profile
Re: 2.0 RC4 test failed
« Reply #1 on: November 23, 2010, 09:34:39 pm »
First are you using the core theme on RC4. If so proceed with the install we will need to do that step manually since that is a custom theme.  Once installed attach your themes's boardindex.template.php

The edit to the boardindex is only needed if you want to show classified categories on your board index in addition to having them under the classifieds tab.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline NCSurfer

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: 2.0 RC4 test failed
« Reply #2 on: November 23, 2010, 10:03:49 pm »
Thanks for the quick response. Will get that file to you Wed. morning.
« Last Edit: November 23, 2010, 10:07:32 pm by NCSurfer »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13615
    • View Profile
Re: 2.0 RC4 test failed
« Reply #3 on: November 23, 2010, 10:26:26 pm »
Fixed file attached


Make sure you have your license key entered so you can see attachments.
http://www.smfhacks.com/index.php?action=license
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
4666 Views
Last post February 05, 2010, 10:41:29 am
by SMFHacks
2 Replies
1461 Views
Last post July 13, 2010, 10:19:17 pm
by llweiss
4 Replies
1799 Views
Last post December 24, 2011, 09:53:27 pm
by cosmicx
2 Replies
1273 Views
Last post January 27, 2012, 07:21:38 pm
by NCSurfer
3 Replies
910 Views
Last post November 25, 2014, 08:40:06 am
by SMFHacks

+- Recent Topics

Additional Membergroups by Tonyvic
May 01, 2016, 09:59:49 am

Menu Editor Pro with Simple Portal Home Page by Labradoodle-360
April 28, 2016, 01:55:16 pm

Menu Editor not functioning properly by Labradoodle-360
April 28, 2016, 01:53:14 pm

I'm lost in the stacks here. :( by SMFHacks
April 27, 2016, 11:37:30 am

Gallery Scheduler by elbeer
April 26, 2016, 02:44:14 am

Topic from Gallery and Forum not synchron with deleted accounts by Michel68
April 25, 2016, 01:10:08 pm

PayPal Payouts by nend
April 23, 2016, 08:08:30 pm

Enotify Issue by SMFHacks
April 21, 2016, 08:17:38 pm

Custom Fields in Gallery by SMFHacks
April 21, 2016, 03:01:47 pm

SMF Article - 'You did not enter a category title' by SMFHacks
April 20, 2016, 08:47:59 am

Powered by EzPortal