Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11273
Latest: emilymaria
New This Month: 30
New This Week: 8
New Today: 0
Stats
Total Posts: 33931
Total Topics: 6043
Most Online Today: 86
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 1
Guests: 75
Total: 76

Author Topic: 2.0 RC4 test failed  (Read 1377 times)

0 Members and 1 Guest are viewing this topic.

Offline NCSurfer

  • Newbie
  • *
  • Posts: 22
    • View Profile
2.0 RC4 test failed
« on: November 23, 2010, 08:59:25 pm »
Several things regarding the install. I paid and downloaded Classifieds today so hopefully it is a version that works with RC4.

Execute Modification    ./Themes/core/BoardIndex.template.php    Test failed
   1.    Replace    ./Themes/core/BoardIndex.template.php    Test failed

Can you point me in the right direction to fix this?


Thanks for the help.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12406
    • View Profile
Re: 2.0 RC4 test failed
« Reply #1 on: November 23, 2010, 09:34:39 pm »
First are you using the core theme on RC4. If so proceed with the install we will need to do that step manually since that is a custom theme.  Once installed attach your themes's boardindex.template.php

The edit to the boardindex is only needed if you want to show classified categories on your board index in addition to having them under the classifieds tab.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline NCSurfer

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: 2.0 RC4 test failed
« Reply #2 on: November 23, 2010, 10:03:49 pm »
Thanks for the quick response. Will get that file to you Wed. morning.
« Last Edit: November 23, 2010, 10:07:32 pm by NCSurfer »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 12406
    • View Profile
Re: 2.0 RC4 test failed
« Reply #3 on: November 23, 2010, 10:26:26 pm »
Fixed file attached


Make sure you have your license key entered so you can see attachments.
http://www.smfhacks.com/index.php?action=license
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

+- Recent Topics

Tapatalk... by HDB
Today at 02:27:17 pm

Am I just being stupid? by 420connect
Today at 10:27:20 am

[Mod] SMF Articles by elbeer
Today at 07:15:36 am

Problem with ad seller pro after upgrade to SMF 2.0 by amwebby
November 20, 2014, 11:39:04 pm

MOD Request: Sort / Order by 420connect
November 19, 2014, 07:22:46 am

New fields for the Tweet photos feature by Jonas1975
November 19, 2014, 03:21:23 am

Problem with category permissions by SMFHacks
November 18, 2014, 12:13:00 pm

No twit when adding picture by SMFHacks
November 17, 2014, 04:31:58 pm

Upgraded forum to SMF2.0 - Problems by SMFHacks
November 17, 2014, 07:59:12 am

Can't Upload Videos by SMFHacks
November 13, 2014, 09:56:37 am

Powered by EzPortal