Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11362
Latest: deezy2596
New This Month: 54
New This Week: 5
New Today: 1
Stats
Total Posts: 35743
Total Topics: 6305
Most Online Today: 61
Most Online Ever: 2482
(April 09, 2011, 06:02:45 pm)
Users Online
Members: 2
Guests: 63
Total: 65

Author Topic: Error on Trader & Staff page install  (Read 1832 times)

0 Members and 1 Guest are viewing this topic.

Offline Dasher

  • Newbie
  • *
  • Posts: 34
    • View Profile
Error on Trader & Staff page install
« on: June 24, 2011, 07:48:41 am »
Hi,

I have a couple of your mods installed on an SMF2 final board and get an error in the admin.php when I try to install the SMF Trader and SMF Staff Page mods. Both times it looks for an array and want to insert a new array in front, but apparantly something is going wrong.

Any ideas?

Thanks for all the great mods!!!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 13157
    • View Profile
Re: Error on Trader & Staff page install
« Reply #1 on: June 24, 2011, 08:26:29 am »
There is probably another mod that modified that code either would need to uninstall that mod and install the other mods first.

Or install the mods and then manually edit that file to include the mod code.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline lunar

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Error on Trader & Staff page install
« Reply #2 on: July 16, 2011, 04:07:21 pm »
Is this a common problem? Are they conficting because I have these mods without problem, will this happend if I install them on more boards or is the conflict with a 3rd or 4th mod?  ???

Offline butterfly10

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Error on Trader & Staff page install
« Reply #3 on: July 16, 2011, 11:36:47 pm »
is there any MOD there?

 

+- Recent Topics

NOOB Question - General Photo attachment Give random Error - NOTHING IN THE LOGS by SMFHacks
July 28, 2015, 09:22:35 am

SIMPLE AUDIO VIDEO EMBEDDER - Problem Does not work by SMFHacks
July 27, 2015, 10:24:10 pm

AEVA to SMF Gallery Pro by SMFHacks
July 27, 2015, 07:04:49 pm

putting link to a forum topic in a newsletter? by SMFHacks
July 27, 2015, 02:05:25 pm

TROUBLE in Classified upon deleting items from classified Please Help by SMFHacks
July 26, 2015, 07:01:43 pm

Chrome different than IE by SMFHacks
July 26, 2015, 06:42:20 pm

Video resized 480x640 Mirror by Michel68
July 26, 2015, 12:27:16 pm

Ad location - Inside Last Post? by SMFHacks
July 26, 2015, 10:34:29 am

NOOB Question - Problem... Even though i have credits.. by SMFHacks
July 25, 2015, 09:14:22 pm

Badges not displaying by SMFHacks
July 25, 2015, 07:40:29 pm

Powered by EzPortal