Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11916
Latest: aire
New This Month: 17
New This Week: 5
New Today: 0
Stats
Total Posts: 37897
Total Topics: 6668
Most Online Today: 91
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 75
Total: 75

Author Topic: RSS Feed killed my forum  (Read 362 times)

0 Members and 1 Guest are viewing this topic.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
RSS Feed killed my forum
« on: April 16, 2017, 10:05:36 pm »
Installed RSS Feed on my forum and everything was fine...
As soon as I setup the first feed, it killed my forum and I has access to nothing, including admin...

So I had to delete it via FTP

It looks great and is the only feed that is current...
Is there a bug in it, or did I just mess it all up?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14031
    • View Profile
Re: RSS Feed killed my forum
« Reply #1 on: April 16, 2017, 10:21:56 pm »
Which mod. I would check forum's error log?
Did you manually install it?
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: RSS Feed killed my forum
« Reply #2 on: April 18, 2017, 07:39:26 am »
I didnt check the logs as I was frantic trying to get access again, which I finally figured out, had to be done by deleting the mod via FTP

I originally installed it using Package Manager

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
2155 Views
Last post August 19, 2009, 12:11:49 am
by mwmanle1
1 Replies
1150 Views
Last post February 21, 2012, 01:50:30 pm
by SMFHacks
1 Replies
2367 Views
Last post February 28, 2013, 07:14:10 am
by simple_joe
3 Replies
3072 Views
Last post July 15, 2013, 01:21:24 pm
by SMFHacks
11 Replies
6127 Views
Last post September 29, 2015, 03:32:18 am
by clive

+- Recent Topics

Error 500 in index.php?action=gallery;sa=add2 by nend
April 28, 2017, 01:31:50 pm

Custom Fields in Gallery by bknapp
April 26, 2017, 07:03:07 pm

With .htaccess, how do I redirect an action to another action by nend
April 26, 2017, 10:29:51 am

RSS Feed killed my forum by hippieboy123
April 18, 2017, 07:39:26 am

Is there a converter than converts all files found in topics of a specific board by SMFHacks
April 13, 2017, 02:46:18 pm

Sidebar Image width by hippieboy123
April 12, 2017, 01:32:00 pm

I run a Custom Theme and have many Test Failed - What to do? by SMFHacks
April 11, 2017, 05:12:15 pm

Daughter menus by Labradoodle-360
April 08, 2017, 05:37:22 pm

Lost my copyright removal when I converted forum to SSL by Nova
April 08, 2017, 01:19:50 pm

Newsletter Pro errors in log by SMFHacks
April 03, 2017, 04:54:40 pm

Powered by EzPortal