Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12047
Latest: kipzonderkop
New This Month: 6
New This Week: 0
New Today: 0
Stats
Total Posts: 38463
Total Topics: 6779
Most Online Today: 33
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 49
Total: 49

Author Topic: After migrating from http to https I started getting these errors  (Read 542 times)

0 Members and 1 Guest are viewing this topic.

Offline ApplianceJunk

  • Sr. Member
  • ****
  • Posts: 426
    • View Profile
    • ApplianceJunk.com
After migrating from http to https I started getting these errors
« on: September 14, 2017, 10:08:58 pm »
I believe I started getting these error just tonight after having our site migrated to https.
I have attached a screenshot of the error.

Thank for any help.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14276
    • View Profile
Re: After migrating from http to https I started getting these errors
« Reply #1 on: September 14, 2017, 10:11:18 pm »
Are you on PHP7 if so that code needs to be updated to PHP7. needs to use the $smcFunc version instead of  mysql_num_rows I have updated downloads pro for that.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline ApplianceJunk

  • Sr. Member
  • ****
  • Posts: 426
    • View Profile
    • ApplianceJunk.com
Re: After migrating from http to https I started getting these errors
« Reply #2 on: September 14, 2017, 10:15:08 pm »
I'm not sure if I'm on PHP7 or not. How would I be able to tell?
Looks like I'm currently using, Downloads System Pro   2.0.4a
I have not updated for a long time. How would I go about updating to the latest version of Download Pro?

Thanks,

Offline ApplianceJunk

  • Sr. Member
  • ****
  • Posts: 426
    • View Profile
    • ApplianceJunk.com
Re: After migrating from http to https I started getting these errors
« Reply #3 on: September 14, 2017, 10:20:15 pm »
phpMyAdmin in my Cpanel shows, PHP version: 5.6.30

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14276
    • View Profile
Re: After migrating from http to https I started getting these errors
« Reply #4 on: September 14, 2017, 10:26:29 pm »
If you have any active license you can download from https://www.smfhacks.com/index.php?action=license or you upgrade to current version there is a renewal link on that page. You can upgrade from any old version to the latest.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline ApplianceJunk

  • Sr. Member
  • ****
  • Posts: 426
    • View Profile
    • ApplianceJunk.com
Re: After migrating from http to https I started getting these errors
« Reply #5 on: September 14, 2017, 10:32:09 pm »
Upgrading should take care of them errors then even though I'm on PHP 5.6.30 and not PHP7?


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14276
    • View Profile
Re: After migrating from http to https I started getting these errors
« Reply #6 on: September 14, 2017, 10:36:24 pm »
I am not sure. Does download id 373 exist?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline ApplianceJunk

  • Sr. Member
  • ****
  • Posts: 426
    • View Profile
    • ApplianceJunk.com
Re: After migrating from http to https I started getting these errors
« Reply #7 on: September 14, 2017, 10:45:34 pm »
Yes it does exist. We also update from SMF 2.0.12 to 2.0.14 just before migrating from http to https if that gives any clues.
I'm pretty sure the error just started after the updates and migration but not 100% sure.

I check the error logs often and most always just see errors from people not using correct login info or other minor things like that.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14276
    • View Profile
Re: After migrating from http to https I started getting these errors
« Reply #8 on: September 14, 2017, 10:49:10 pm »
Well if the update doesn't fix. I could do a fix for it once I track it down.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline ApplianceJunk

  • Sr. Member
  • ****
  • Posts: 426
    • View Profile
    • ApplianceJunk.com
Re: After migrating from http to https I started getting these errors
« Reply #9 on: September 14, 2017, 10:58:38 pm »
Well if the update doesn't fix. I could do a fix for it once I track it down.

Sounds good, I'll give the update a try this weekend.

Thanks,

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3258 Views
Last post December 02, 2008, 09:13:18 pm
by SMFHacks
3 Replies
1602 Views
Last post June 11, 2011, 09:54:10 pm
by SMFHacks
1 Replies
1521 Views
Last post December 21, 2011, 09:21:21 am
by SMFHacks
1 Replies
1796 Views
Last post August 31, 2012, 04:15:58 pm
by SMFHacks
6 Replies
2584 Views
Last post February 17, 2016, 09:52:09 am
by Orlando

+- Recent Topics

Can't find version number for Gallery Pro by SMFHacks
January 17, 2018, 08:09:53 am

Problem with uninstall by SMFHacks
January 17, 2018, 08:08:47 am

Cannot select category by Dragon41673
January 15, 2018, 06:57:03 pm

Ayuda con SA_Facebook_Integration3.1.1 by plmmlp
January 09, 2018, 05:19:51 am

URLs by SMFHacks
January 03, 2018, 02:40:26 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
January 02, 2018, 08:25:59 am

SMF Store 3.0 Released by SMFHacks
January 01, 2018, 08:26:57 am

Russian Rouble (RUB) by SMFHacks
December 23, 2017, 08:06:16 pm

Google Search by SMFHacks
December 23, 2017, 08:39:36 am

Package Install Error - Clean SMF 2.0.15 by madfiddler
December 22, 2017, 07:33:40 am

Powered by EzPortal