Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12333
Latest: crlynmpys01
New This Month: 20
New This Week: 10
New Today: 1
Stats
Total Posts: 39721
Total Topics: 6996
Most Online Today: 129
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 39
Total: 39

Author Topic: Gallery bug in 2.1  (Read 300 times)

0 Members and 1 Guest are viewing this topic.

Offline landyvlad

  • Newbie
  • *
  • Posts: 48
    • View Profile
Gallery bug in 2.1
« on: March 13, 2019, 05:46:18 am »
my forum,  https://www.droneflightforum.com/index.php?action=gallery


to which I've applied he suggested temporary (clumsy) 'fix', but unsure if working.

described here:  https://www.smfhelper.com/index.php?topic=178.msg1367#msg1367


Quote
On another note: You also have image placeholders showing all over your gallery, because the new.gif is missing from,

Themes/Drone/images/english/new.gif

Quote
There is no image folder for english that I know of?

Quote
I know Les. But that's where the gallery mod is calling it from. He'll just have to add a folder titled english, and drop the new.gif into it, then it will work..

Or mod the gallery files to suit.

Quote
there is an english folder in smf2.0.15 but not 2.1

so perhaps an oversight when making that gallery mod 2.1 compatible?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14878
    • View Profile
Re: Gallery bug in 2.1
« Reply #1 on: March 13, 2019, 08:32:32 am »
Are you using the latest version?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3203 Views
Last post June 23, 2008, 07:10:29 pm
by SMFHacks
5 Replies
2774 Views
Last post February 17, 2011, 02:45:01 pm
by SMFHacks
1 Replies
2047 Views
Last post June 19, 2011, 07:04:57 pm
by SMFHacks
2 Replies
3007 Views
Last post May 20, 2012, 11:06:52 am
by CWVRV
3 Replies
1437 Views
Last post May 04, 2017, 03:30:12 pm
by SMFHacks

+- Recent Topics

About Terms of Use feature by ajac63
May 23, 2019, 06:09:06 pm

About Layout Options by ajac63
May 23, 2019, 04:14:49 am

Error message in Gallery Pro by SMFHacks
May 21, 2019, 03:56:20 pm

Category images not showing by ajac63
May 21, 2019, 03:00:33 pm

Which Options To Disable If I Don't Want Auction Listings by ajac63
May 19, 2019, 11:03:42 pm

Lost images by pete
May 17, 2019, 04:41:51 am

Q's on Integrating SMF Classifieds with current theme by ajac63
May 08, 2019, 01:46:06 pm

Just a hello by SMFHacks
May 06, 2019, 10:30:20 pm

Contact Page Problem by Acans
May 06, 2019, 01:54:08 am

Trying to install 8.0.5a after upgrade to RC2 by SMFHacks
April 30, 2019, 06:04:34 am

Powered by EzPortal