SMFHacks.com

Ad Seller Pro => Support => Topic started by: Bob1 on April 29, 2012, 06:43:10 pm

Title: Ad Seller Pro
Post by: Bob1 on April 29, 2012, 06:43:10 pm
Hello,

Bought Ad Seller Pro and have been using it however my forum crashed and I need to reinstall it. How can I acquire another copy?
Title: Re: Ad Seller Pro
Post by: SMFHacks on April 29, 2012, 07:06:06 pm
If you have an active license you can download it from
http://www.smfhacks.com/index.php/board,48.0.html
Or if you downloaded a copy should be in packages folder of the old forum.
Title: Re: Ad Seller Pro
Post by: Bob1 on April 29, 2012, 07:50:07 pm
If you have an active license you can download it from
http://www.smfhacks.com/index.php/board,48.0.html
Or if you downloaded a copy should be in packages folder of the old forum.

I dont see it there and the version I have (that I salvaged from my old forum) is not comparable with 2.0.2 Can I send you a PM with my email?
Title: Re: Ad Seller Pro
Post by: SMFHacks on April 29, 2012, 08:21:34 pm
If you have SMF 2.0  you can try to emulate the version of SMF 2.0 in the package manager their is a link to try a different version to attempt to install.
Title: Re: Ad Seller Pro
Post by: Bob1 on April 30, 2012, 06:42:26 am
If you have SMF 2.0  you can try to emulate the version of SMF 2.0 in the package manager their is a link to try a different version to attempt to install.

If I just buy another one it will be compatible with 2.0.2 right? Also Im assuming it works with any of the new themes and will install itself on them from the package manager right?
Title: Re: Ad Seller Pro
Post by: Bob1 on April 30, 2012, 10:59:15 am
If you have SMF 2.0  you can try to emulate the version of SMF 2.0 in the package manager their is a link to try a different version to attempt to install.

I am using 2.0.2 and everything is working correctly (Except Ad Seller) I have two options I guess:

1. Try to emulate (But which version)
2. Buy another copy (But will it be compatible with my themes and version 2.0.2)
Title: Re: Ad Seller Pro
Post by: SMFHacks on April 30, 2012, 11:29:50 am
1. Try to emulate try just SMF 2.0 OR 2.0 and that should work I did an SMF 2.0 update in June 2011
2. You can just renew license that is cheaper under licenses.
Title: Re: Ad Seller Pro
Post by: Bob1 on April 30, 2012, 11:52:05 am
1. Try to emulate try just SMF 2.0 OR 2.0 and that should work I did an SMF 2.0 update in June 2011
2. You can just renew license that is cheaper under licenses.

If I update or buy new would I still have to emulate and will it install on all my templates as do most mods now a days
Title: Re: Ad Seller Pro
Post by: SMFHacks on April 30, 2012, 02:39:28 pm
You should be able to install the old version.

With SMF 2.0 has the option to auto install the mod on other themes as long as that option is checked it will attempt to install the mod on that custom theme.
Title: Re: Ad Seller Pro
Post by: Bob1 on April 30, 2012, 03:22:27 pm
You should be able to install the old version.

With SMF 2.0 has the option to auto install the mod on other themes as long as that option is checked it will attempt to install the mod on that custom theme.

Tried it ,, go to many errors. I'll just buy the latest version this week and be done with it