SMFHacks.com

Ad Seller Pro => Support => Topic started by: woodywyatt on July 03, 2012, 06:28:59 am

Title: Text Ad alignment and ad after first post not working
Post by: woodywyatt on July 03, 2012, 06:28:59 am
Hi there
There seems to be a problem with alignment when trying to create a new text link (works fine with banner). The alignment function only aligns the words 'Advertise Here'. The text ad stays in the same place (see image)

I've also found that the 'place ad after first post' doesn't seem to be displaying the ads.

SMF version 2.0.2
Mods installed

1.    Ad Managment    3.0.1
2.    Ad Seller Pro    1.0.12
3.    Custom And Scripts    0.1
4.    SMF Classifieds    2.0.13
5.    SMF Classifieds    2.0.12b
6.    Thank-o-matic    3.0

Cheers
Title: Re: Text Ad alignment and ad after first post not working
Post by: SMFHacks on July 03, 2012, 09:49:25 pm
I currently have the text ads taking the full width of the ad space which is why it is not aligning since it uses up the width that is part of.


For the second part for text ads after first post. They appear ok for me on my test forum. Do you have that ad location enabled and visible for all membergroups.
And then for the ad itself do you have pointed to that location and enabled.
Title: Re: Text Ad alignment and ad after first post not working
Post by: woodywyatt on July 04, 2012, 06:23:02 am
Location is enabled and visible to all, and the advert is pointed to the location and enabled.
Title: Re: Text Ad alignment and ad after first post not working
Post by: SMFHacks on July 04, 2012, 09:41:22 am
Not sure then. I would really have to check out the site with admin/ftp access since it is working ok on my test site.