Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12297
Latest: siatexbudzgora
New This Month: 7
New This Week: 0
New Today: 0
Stats
Total Posts: 39598
Total Topics: 6975
Most Online Today: 78
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 37
Total: 37

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - marcimila

Pages: [1]
1
General SMF Forum / Re: 8: Undefined index: shortcuts_mac
« on: January 05, 2019, 08:06:57 pm »
UPDATED and THINK FIXED!
THANK YOU.

2
General SMF Forum / Re: 8: Undefined index: shortcuts_mac
« on: January 05, 2019, 07:14:17 pm »
Where i Can find licences Key ?
I can't find the old email.

3
General SMF Forum / 8: Undefined index: shortcuts_mac
« on: January 05, 2019, 01:42:34 pm »
Hello, I'm realizing now that, in the errors log of my smf, I have this error:

Code: [Select]
8: Undefined index: shortcuts_mac

https://www.rogerk.net/forum/index.php?action=post;topic=72047.100;last_msg=759309Applica8: Undefined index: shortcuts_mac
File: /home/marcimila3/rogerk.net/forum/Sources/Subs-Editor.php
Riga: 2258

I think depends of the EDITOR PRO with an user that use MAC, I asked him wich configuration he have:








I I click the file php i see:
Code: [Select]
==>2258: $context['shortcuts_text'] = $txt['shortcuts' . (!empty($context['drafts_save']) ? '_drafts' : '') . (stripos($_SERVER['HTTP_USER_AGENT'], 'Macintosh') !== false ? '_mac' : ($context['browser']['is_firefox'] ? '_firefox' : ''))];

Can you help me?
Is an error non important or I must resolve it?

All the best
Marcello

4
General SMF Forum / Re: EDITOR PRO[SOLVED]
« on: November 25, 2018, 05:14:51 am »
enabled from by Admin -> Post and Topics -> WYSIWYG

and Disabled from TEMPLATE permission for all users.

Thank you!

5
General SMF Forum / Re: EDITOR PRO
« on: November 24, 2018, 04:23:16 am »
Smfhacks have this button by default in off, anyone can help me to have the same issue ?
Thx

6
General SMF Forum / Re: EDITOR PRO
« on: November 21, 2018, 09:37:55 am »
The plugin is this:

http://custom.simplemachines.org/mods/index.php?mod=1669


If I enable wysiwyg editor, after i upload image the bcc code do not appear, instead if I disable wysiwyg the code appear.
For this reason I want disable by defaut the button like this forum(smfhacks)(OFF).


obviously the best solution would be to have the plugin of image upload  working.

if you login my forum with:
username: test
password: test

you can see the problem.


upload image

7
General SMF Forum / EDITOR PRO
« on: November 21, 2018, 08:34:44 am »
Hello to All,
I buy your Editor Pro and I Like very much, but I want make off by default the "Source View"  like this forum and like this image

upload image

Because I have a problem with a  plugin Image POST from imgbb service, the images not appear,

If I disable WYSIWYG the images are visible.

If I disable this button by default I think to resolve this problem.

All the best
Marcello

My forum is http://www.rogerk.net/forum

Pages: [1]

+- Recent Topics

condition de livraison by alain54100
March 17, 2019, 02:54:02 am

Redesign Work for SMF Store by alain54100
March 17, 2019, 02:50:32 am

Bulk upload image problem by alantani
March 14, 2019, 12:54:45 pm

German Translation missing in SMF 2.1R1 by SMFHacks
March 13, 2019, 07:08:19 pm

Gallery bug in 2.1 by SMFHacks
March 13, 2019, 08:32:32 am

Errors unstalling v7.2.1 by Ken.
March 11, 2019, 08:31:47 am

Pretty URLs and 2.1 by SMFHacks
March 07, 2019, 11:23:09 pm

Emojipro1.0..zip invalid XML? by SMFHacks
March 07, 2019, 08:47:16 pm

Transactions stopped working! Help! by CWVRV
March 07, 2019, 10:45:17 am

Email notification by SMFHacks
March 07, 2019, 07:01:21 am

Powered by EzPortal