Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4200
Latest: [chrisB]
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 42613
Total Topics: 7433
Most Online Today: 98
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 34
Total: 34

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Christina

Pages: [1]
1
Presales for Products / Re: Change of Domain Name
« on: August 09, 2007, 04:55:04 am »
I am moving my site to a new domain and just tried to do what was suggested but got a message that my key has already been used. Is there another way to do this?

Actual message -
An Error Has Occurred!
This license '**********' has already been used!

2
Support / Re: No Permissions box [Solved]
« on: May 12, 2007, 10:13:36 pm »
I ended up uninstalling the mod, with errors. I edited each file that came up as an error to take out all gallery references, deleted the gallery files left on the server and reinstalled. Still had a modifications.english.php error so I readded the code mentioned above and voila, all is good and I am able to add user gallerys.

Thanks

3
Support / Re: No Permissions box
« on: May 12, 2007, 09:07:11 pm »
Back again, sorry to be a pain.  Previous to this when I had the box of permissions up I didn't realise it was missing a few fields until I just followed the documentation in configuring the gallery. This is a screenshot of the permissions tabs, the code in modifications.english.php is exactly as posted.

Is there anything else I need to modify?  I did try a clean install on a clean SMF forum but had the same issues.

Thanks

4
Support / Re: No Permissions box
« on: May 02, 2007, 07:23:18 am »
Thanks - fantastically fast response and it worked!

Now I have about 6 links to gallery in the default theme, luckily I am not using that other than during installs lol.

5
Support / No Permissions box
« on: May 02, 2007, 06:52:15 am »
Hi

I have successfully installed gallery pro but have empty tables in the admin / permissions panel of SMF forums.

Could someone please advise me on how to fix this?  Thanks.

Pages: [1]

+- Recent Topics

List of changes in SMFGallery by Monocero
Today at 06:23:53 am

Permissions query by davejo
November 30, 2022, 09:52:38 am

Errors with SMF2WPBridge by [chrisB]
November 29, 2022, 04:30:26 pm

"Notify all store admins of item purchase" Not Working in SMF 2.1.2 or 2.1.3 by SMFHacks
November 29, 2022, 01:15:50 pm

Undefined index: id by Shades
November 29, 2022, 12:15:20 pm

Additional Recommendations for SMF Store by Michael Vail
November 26, 2022, 12:49:58 pm

SMF Store 5.0 Beta Errors - Trying to access array offset on value of type null by Michael Vail
November 26, 2022, 12:07:42 pm

Modification: Subcategories total in main gallery view by VisiGod
November 26, 2022, 11:27:34 am

Change log for Downloads Pro 6.13 and 6.14 by Nicole
November 20, 2022, 08:24:34 am

Release date? by SMFHacks
November 20, 2022, 08:09:10 am

Powered by EzPortal