Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12389
Latest: GhostHunting
New This Month: 6
New This Week: 1
New Today: 1
Stats
Total Posts: 40330
Total Topics: 7100
Most Online Today: 83
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 77
Total: 77

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dannyjp

Pages: [1] 2
1
Support / Re: View Counts not Updating on Slideshow
« on: September 19, 2011, 06:19:17 pm »
Thanks, but is there a quick tweak (a few lines of code) to have the slideshow view counted or is it too much for a newbie PHP programmer? If there is, could you point me to the right direction?

My galleries are usually served up in slideshow mode to my audience (through slideshow links sent through emails, e.g., http://subicchamber.org/DiscussionBoard/index.php?action=gallery;sa=slideshow;id=1115) so view counts end up zero even if there are many who viewed already.

If not possible, thanks anyway. :)

[Yes, I'll try to have this as a feature request; maybe a toggle option in Gallery settings.]

2
Support / View Counts not Updating on Slideshow
« on: September 19, 2011, 05:41:17 am »
Hi,

I seem to notice that the view counts do not update when photos are viewed via a slideshow. Is this by design or am I missing something?

Thanks!

PS. My Gallery version is 3.0.3.

3
Support / Re: Permissions for Sub-Categories
« on: August 17, 2010, 11:01:51 pm »
Thanks!

4
Support / Permissions for Sub-Categories
« on: August 06, 2010, 01:28:08 am »
Hi,

I have a Gallery (say PremiumContent) that contains sub-galleries (SubContent1, SubContent2...) and is available to premium members only.

I can only edit the Permissions on the Premium Content. Good and well since the assumption is that the child levels would inherit the same Permissions as the parent. In fact, non-premium members cannot even see the PremiumContent gallery from the list of Gallery Names, which is great!

However, when I add images to the sub-galleries, the images appear under Recent Pictures and non-premium members can see it when they click each thumbnail.

Any ideas would be appreciated.

Thanks,
Danny

5
Support / Re: Two "Gallery" buttons in menu
« on: April 26, 2010, 06:14:08 am »
Thanks Michel! I swear I tried to check for duplicates but must have been cross-eyed when I did. It's now working.

6
Support / Two "Gallery" buttons in menu
« on: April 26, 2010, 03:29:26 am »
Just upgraded to the latest Gallery Pro. Everything seems okay  except that I now have two "Gallery" buttons in the main menu (top horizontal bar menu). I encountered this issue before when I upgraded from Lite to Pro and the culprit that time was index.template.php (two 'gallery' option in in_array). I checked this file but cannot seem to find any similar problem as in the past. It is attached herewith.

Any instruction to remove the other button would be appreciated. Thanks!

SMF 1.1.11, by the way.

7
Support / Re: Horizontal Alignment of Text Watermark
« on: January 13, 2010, 09:05:00 pm »
After some tests, it looks like the longer the watermark text, the more it will go to the left, but... only if there were a lot of spaces in between the letters just like what I am trying to achieve. This must be related to proportional spacing calculations. Not a big deal, though, and I don't think this needs fixing after all. Thanks!

8
Support / Re: Horizontal Alignment of Text Watermark
« on: January 13, 2010, 08:48:03 pm »
Hi,

It's a very small text: "   S   B   F   C   C" at 6 points (I want it to be almost imperceptible).

Here's a sample:



The "S   B" are perceptible enough (center-left).

Could it be the copyright symbol? I just noticed that it doesn't seem to be there. Will try to check myself also.

Thanks.

9
Support / Horizontal Alignment of Text Watermark
« on: January 10, 2010, 09:25:19 pm »
Hi,

For some reason, the text watermark would not align center even if "Center" was selected in the configuration. It's still left alligned. The vertical watermark alignment is okay, though.

I have SMF 1.1.11 and Gallery Pro 2.5.7. Any ideas?

Thanks!

10
Support / Re: SMF 1.1.11 Database Error
« on: January 10, 2010, 09:21:59 pm »
Thanks, that did it!

11
Support / SMF 1.1.11 Database Error
« on: January 09, 2010, 11:21:08 pm »
Hi,

I am getting this error when creating a sub-category:

Quote
Database Error

Unknown column 'C.redirect' in 'where clause'
File: /home/subirorg/public_html/DiscussionBoard/Sources/Gallery.php
Line: 370

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 1.1.11, while your database is at version 1.1.9. The above error might possibly go away if you execute the latest version of upgrade.php.

I have SMF 1.1.11 and recently upgraded to Gallery Pro 2.5.7. Note that I haven't yet tried the upgrade.php path. Should I?

I am pretty sure I had created categories and sub-categories after I had the Gallery Pro upgrade, though. Could this be a corrupt table problem?

Thanks in advance.


 

12
Support / Re: Slideshow in post
« on: October 28, 2009, 03:12:12 am »
Ok, thanks!

13
Support / Slideshow in post
« on: October 27, 2009, 09:38:39 pm »

Been trying to search the forum if this is doable but can't seem to find any.

Anyway, is it possible to show a slideshow in a post? Not necessarily the gallery but just the slideshow itself for a specific gallery accessible with a link like sample below:

http://subicchamber.org/DiscussionBoard/index.php?action=gallery;sa=slideshow;id=254

If not, I'll try to have this as a Feature Request.

Thanks!

14
Support / Re: Slideshow Sort Order
« on: October 27, 2009, 04:01:42 am »
Thanks!

15
Support / Slideshow Sort Order
« on: October 26, 2009, 12:01:10 am »
Hi,

I just had Gallery Pro installed the other day and loving it so far. I need some help on how to display the slideshow in picture ID ascending sequence, however.

I actually thought that the sort sequence of the list view would be used by the slideshow as well but it looks like it just uses picture ID descending sort order.

Attached is my gallery.template.php. I am pretty sure that it'll be just changing a piece of little code (may be DESC to ASC) but I'm not too confident to do it yet.

Thanks!

Pages: [1] 2

+- Recent Topics

prettyurls - TroubleShooting.wiki by SMFHacks
Today at 04:24:47 pm

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Attachment images Upsidedown or Sideways by SMFHacks
August 18, 2020, 05:41:07 pm

[Mod]Avatars Display Integration by Hatshepsut
August 17, 2020, 11:39:54 pm

Simple Portal Block - Classifieds by SMFHacks
August 16, 2020, 09:56:48 am

Powered by EzPortal