Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 43301
Total Topics: 7525
Most Online Today: 105
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 89
Total: 89

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - donk

Pages: [1] 2 3 ... 5
1
Feature Requests / Re: photobucket converter
« on: August 30, 2017, 03:04:41 pm »
just a thought, might be worth a quick look  :D

2
Feature Requests / photobucket converter
« on: August 29, 2017, 03:34:28 pm »
i see someone has created a peice of code to convert photobucket urls and upload the images to Imgur
https://github.com/pastudan/photobucket-imgur

i know similar questions have been raised in the past but with the latest photobucket debacle is there any chance of a similar converter ?

3
Support / Re: Members Can't create a Category to upload photos to
« on: August 02, 2017, 04:20:05 pm »
yes thats checked

4
Support / Re: Members Can't create a Category to upload photos to
« on: August 02, 2017, 03:44:47 pm »
yes there is a gallery link and they can make categories but when trying to add a photo they get this message
Quote
'you need to create a category before you can upload a photo'

this is the error its thowup up
Quote
Undefined index: gallery_txt_upload_option2

File: /home/forum/Themes/default/Gallery2.template.php
Line: 7432

strange thing is it seems to work ok if you use bulk upload

5
Support / Re: Members Can't create a Category to upload photos to
« on: August 02, 2017, 01:20:01 pm »
yes i have that ticked

6
Support / Re: Members Can't create a Category to upload photos to
« on: August 02, 2017, 11:26:08 am »
Hi Mr H

i have got the same issue and have attached my ManagePermissions.php
could you take a look please

7
Support / Re: Random Image Block code
« on: July 12, 2017, 03:45:34 pm »
thats done the trick  8)

8
Support / Re: Random Image Block code
« on: July 11, 2017, 03:55:19 pm »
the link is not working has it been removed ?

9
Feature Requests / Re: errors after installation
« on: July 09, 2017, 04:00:34 am »
it was listed in the subs.php
anyway i have you menu editor mod installed so i just added a button using the mod and it seems to be working without errors

thank you  :D

10
Feature Requests / Re: errors after installation
« on: July 08, 2017, 03:42:47 pm »
 version 2.0.14

11
Feature Requests / Re: errors after installation
« on: July 08, 2017, 02:34:36 pm »
oh yes i found another filre and that seem to have worked. i still don't have a menu tab for the gallery, i know i should add it to my theme but should it not be displayed in the core theme or do i need to add it there as well ?

12
Feature Requests / Re: errors after installation
« on: July 08, 2017, 01:36:07 pm »
i only have that file in my default theme which i have altered but the errors remain.
also sorry for posting the wrong area  ::)

13
Feature Requests / errors after installation
« on: July 08, 2017, 02:22:45 am »
i am getting lots of errors in the error log after installation and there is no menu tab appearing for the gallery

list of some of the errors


Code: [Select]
8: Undefined index: gallery_ftp
Apply Filter: Only show the errors from this file
File: /home/public_html/forum/Sources/Admin.php
Line: 288

8: Undefined index: gallery_text_catpermlist2
Apply Filter: Only show the errors from this file
File: /home/public_html/forum/Sources/Admin.php
Line: 287

8: Undefined index: gallery_filespace
Apply Filter: Only show the errors from this file
File: /home/public_html/forum/Sources/Admin.php
Line: 286


and so on....

i have attached my admin.php any ideas how to fix the issue ???

14
Site Discussion / Re: instaling Simple Audio Video Embedder error
« on: September 18, 2015, 12:16:41 pm »
no i used the package manager editing the post.php but i am using british english language so i copied the relevant  file accross as well

15
Site Discussion / Re: instaling Simple Audio Video Embedder error
« on: September 18, 2015, 03:41:26 am »
thanks but still not working. leave it with me and i will work through the manual install again to make sure i have not missed somthing else out  :-[

Pages: [1] 2 3 ... 5

+- Recent Topics

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Problems SMF 2.0.19 > 2.1.4 SMF Gallery Pro - Recents Images to overall header by Michel68
March 30, 2024, 12:41:08 pm

Can't DROP 'id_member'; check that column/key exists Datei: by SMFHacks
March 30, 2024, 11:58:20 am

No thumbnails on new uploads by Tonyvic
March 29, 2024, 06:26:18 am

Display the Contact Page for guests by SMFHacks
March 27, 2024, 10:55:43 am

Powered by EzPortal