Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12399
Latest: SizofErsin
New This Month: 4
New This Week: 0
New Today: 0
Stats
Total Posts: 40606
Total Topics: 7132
Most Online Today: 142
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 85
Total: 85

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - PyroTech03

Pages: [1]
1
Support / Image upload not working
« on: February 18, 2014, 11:13:31 am »
I am running SMFStore v2.5.1.  I am attempting to add an item and upload the image for it.  It shows the file size with options to edit/delete/make primary.  But no image ever shows.

Where do I start fixing?  And what do ya need to know? 

Running on a windows server FYI

2
Support / Unexpected "." in ManagePermissions
« on: February 04, 2014, 09:32:08 am »
Getting this error trying to install shop manually (package installer won't work)

Quote
Parse error: syntax error, unexpected ',' in C:\Inetpub\vhosts\www.dworebirth.com\httpdocs\Sources\ManagePermissions.php on line 1131

Here's my code for that area

Code: [Select]
// Standard - ie. members.  They can do anything Restrictive can.
        'smfstore_view',
'smfstore_rateitem',
'smfstore_comment',
'smfstore_editcomment',
'smfstore_autocomment',
'smfstore_userstore',
'smfstore_manage',
$groupLevels['global']['standard'] = array_merge($groupLevels['global']['restrict'], array(
'view_mlist',
'karma_edit',
'pm_read',
'pm_send',
'profile_view_any',
'profile_extra_own',
'profile_server_avatar',
'profile_upload_avatar',
'profile_remote_avatar',
'profile_remove_own',
));

Looks like it should be good to me :L

3
Site Discussion / Rss feed poster not posting after initial post...
« on: March 26, 2013, 03:18:47 am »
sorry if this wrong spot...

I have installed rss feed poster in my smf 2.0.4 forum. got it running the front and it posted an update. but it posted older posts. So I waited for the cron to kick in next round to get newer posts, but it didn't do anything.


dunno if I'm doing something wrong or something with the install.

thanks for any help/advice.

Pages: [1]

+- Recent Topics

Forum ToolBox by SMFHacks
Today at 10:34:06 am

Gallery Pro v8.0 and PHP 7.4 by SMFHacks
January 20, 2021, 10:21:25 pm

[Mod] Tagging System by SMFHacks
January 13, 2021, 08:43:33 pm

Using Alternate PayPal Address by KKOG
January 13, 2021, 07:24:46 pm

Assigning a BuyNow Button to a product by SMFHacks
January 12, 2021, 04:59:32 pm

SMF Links by Nicole
January 10, 2021, 12:02:39 pm

Error on the latest version by davejo
January 06, 2021, 08:04:05 am

Recent topics on board index by eugen
January 01, 2021, 11:08:16 am

Parser by swayforth
December 31, 2020, 12:24:23 am

Show Gallery in Users Profile by swayforth
December 29, 2020, 10:37:17 pm

Powered by EzPortal