Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43323
Total Topics: 7527
Most Online Today: 262
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 290
Total: 290

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Ken.

Pages: [1]
1
Support / Errors With Older Version.
« on: May 09, 2023, 12:36:12 pm »
I was getting ready to renew my license and download the latest version of SMF Gallery Pro, so I went too open my gallery and got these error messages.
...today was the first time I have opened my gallery in a couple of weeks.
Link to my gallery;
https://www.ourfamilyforum.org/FamilyForum/index.php?action=gallery

Quote
Database Error
Expression #3 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'ourfamil_smf46.p.view' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by
File: /home/ourfamil/public_html/FamilyForum/Sources/Gallery2.php
Line: 699

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 2.0.19, while your database is at version 2.0.12. The above error might possibly go away if you execute the latest version of upgrade.php.

And this from the SMF error log:
Quote
Apply Filter: Only show the error messages of this IP address 216.131.104.168 
  Reverse chronological order of list Today at 11:34:56 AM
Apply Filter: Only show the error messages of this session b46b3cbb855581cae7fdd81e70ee747c
Apply Filter: Only show the errors of this type Type of error: Database
Apply Filter: Only show the error messages of this URL
https://www.ourfamilyforum.org/FamilyForum/index.php?action=gallery
Apply Filter: Only show the errors with the same message
Database Error: Expression #3 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'ourfamil_smf46.p.view' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by
Apply Filter: Only show the errors from this file
File: /home/ourfamil/public_html/FamilyForum/Sources/Gallery2.php
Line: 699

2
Support / Errors unstalling v7.2.1
« on: March 10, 2019, 12:38:19 pm »
Getting ready to update to v8.0.4 and trying to uninstall v7.2.1.

When trying to uninstall v7.2.1 I'm getting the errors below, any advice?

Thanks... Ken.
Quote
6. Execute Modification ./Sources/Subs.php Test failed
 1. Replace ./Sources/Subs.php Test successful
 2. Replace ./Sources/Subs.php Test failed
 3. Add Before ./Sources/Subs.php Test successful
* 7. Execute Modification ./Sources/ManagePermissions.php Test failed
 1. Replace ./Sources/ManagePermissions.php Test failed
 2. Replace ./Sources/ManagePermissions.php Test failed

3
Support / Image Upload issue
« on: December 07, 2015, 04:46:43 pm »
SMF 2.0.11
SMF Gallery Pro 7.0.8

Missing images on upload:
I'm having an image upload issue after upgrading to this latest version. The images appear to upload and the image data displays but without the image.
http://www.ourfamilyforum.org/FamilyForum/index.php?action=gallery

Thanks... Ken.

4
Support / The category doesn't exist.
« on: August 21, 2014, 07:21:57 pm »
When trying to add a new category or sub-category the process seems to go OK and the new category is added to the Manage Categories list but thereafter any attempt to use/edit/delete the category results in an error page saying, "The the category doesn't exist."

Just started using SMF Gallery Pro again after having it offline for several months and after re-installing it a few days back I added three categories and they work just as expected with no issues, but today when trying to add a new category this issue started.

Thanks... Ken.

5
Support / The category doesn't exist.
« on: January 28, 2014, 11:58:21 am »
Sorry if this has been covered, didn't find any info on the issue.

When trying to access any of the albums or category's in my install the following error page comes up.
Quote
An Error Has Occurred!
The category doesn't exist.

The only error showing in the forum error log is this:
Quote
http://www.ourfamilyforum.org/index.php?action=gallery;sa=view;id=7956
Apply Filter: Only show the errors with the same message
8: Undefined index: approved
Apply Filter: Only show the errors from this file
File: /home/ourfamil/public_html/Themes/default/languages/TPShout.english.php (view_picture sub template - eval?)
Line: 1625
Thanks... Ken.

6
Support / Remove Banned Users from User Gallerys list.
« on: February 07, 2012, 07:08:56 am »
Is there a way to remove a banned user from the user gallery list?

My forum is set to 'admin approval' for new members and when a spammer registers to my forum I sometimes ban (instead of just deleting them) the member/spammer without ever allowing them to actually become a member.
Doing it this way means that the banned spammer shows up in the User Gallery list and it would make for a much cleaner list if it were possible to remove them.

Thanks... Ken.

7
Support / Image Linking Codes
« on: June 02, 2011, 04:11:40 pm »
This may have been covered before, but a search didn't return an answer.


There seems to be no easy way to select an 'Image Linking Codes' link so that it can be used in a topic/post.
Is there any way to simply click on the link box causing the link to be selected or highlighted so that it can then be copied into a post?
... dragging your cursor across the link to highlight it is very ineffective because this method rarely works as expected.

Thanks... Ken.

8
Support / Full sized image display issue.
« on: December 08, 2009, 09:05:01 am »
Just updated my site:
http://www.ourfamilyforum.org/FamilyForum/index.php?action=gallery
SMF2 RC2
TinyPortal v1.0 beta5
SMF Gallery Pro 2.5.6 

My issue:
On most images the full sized version of the image will show OK but some do not, as in this example.

In FireFox there is no indication for the image at all, but in IE8 it shows an outline and red x... if you hover over the outline it gives you the magnify symbol and when clicked the image will slide into view. Also, when viewing the images in the slideshow function they show OK.

Ps: This issue had existed before the upgrade, but I waited asking for help until my subscription was renewed of course.

9
Support / Newly added pics not showing
« on: May 17, 2008, 07:41:33 am »
My gallery has developed an issue with newly added pictures:
When adding a picture the process appears to work correctly and as you can see in the screen shot below the image details show up as they should, but the image itself is not there. I've tried to load pics using "Add a picture", "Bulk add" and "ftp add" and get the same results. The "[Regenerate Thumbnails]" function has been tried and has no effect.

There was a file permissions issue with my host in that some of my files on the server were owned by "nobody" and my host had to reset the ownership to me, but that was in a completely different area of my site and should not have anything to do with this issue... I think.

10
Support / Need help with recover of missing albums.
« on: April 13, 2008, 08:21:23 pm »
My album's list was getting rather long so I thought that assigning some of them to a parent category would be a good thing, trouble is when they were moved into the category they disappeared. The category that they were moved to is the default "Member Galleries".

Is there a way to cause them to show in the Member Galleries, or failing that to move them back to their original position?
... I can tell that at least one of the albums is still there somewhere because images from the album show in my "Recent Pictures" list.


11
Support / New domain name for my account
« on: March 13, 2008, 06:33:57 pm »
My site is the same but the domain name has been changed, so will my license need to be updated to the new name? I looked through the license board but did not see how to make the change to the new name.

Old name: http://www.mykimbrell.com/FamilyForum/index.php

New name: http://www.ourfamilyforum.org/FamilyForum/index.php

Thanks... Ken

12
Feature Requests / Add text annotations to your images plugin... possible?
« on: February 20, 2008, 09:38:39 am »
Just saw the topic linked below over on the cpg boards and it sounds like a great idea.

If it is possible it would be a great way for members to add names and comments directly into their pictures.

http://coppermine-gallery.net/forum/index.php?topic=41715.0

13
Feature Requests / Enhanced "Change Owner" possible?
« on: January 22, 2008, 05:02:26 am »
Many of my members simply email their pictures to me so that I can post them in their albums... I know they could load them into the gallery themselves, but that's the way it is.  :)

So, are these ideas possible?

1/Batch change for 'ownership' so that you could do a whole series of pictures, or an entire album.

2/Feature where by the change process would give you an error pop up if you try to change the owner name to one that is not in the member base. ... did that one on about 20 pics!  :-[

14
Support / [Solved]Issue with "catperm' doesn't exist"
« on: January 05, 2008, 08:18:53 am »
The lite version has been on my site for some time now and today it was upgraded to the pro version by uninstalling the lite and then installing the pro.
The SMF package manager had file permission issues so both the uninstall of lite and the install of pro were done manually.

Searching here has not returned an answer for my problem, so the question is what am I doing wrong on this install?

When trying to access the gallery it shows an error as follows:
Quote
Table 'kenkayjm_forum.smf_gallery_catperm' doesn't exist
File: /home/kenkayjm/public_html/FamilyForum/Sources/Load.php(1735) : eval()'d code
Line: 427

Link to gallery:
http://www.mykimbrell.com/FamilyForum/index.php?action=gallery

Thanks... Ken.

Pages: [1]

+- Recent Topics

Failed to open stream: File name too long by Randem
June 21, 2024, 10:40:41 am

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Powered by EzPortal