Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4229
Latest: Ghost
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 43078
Total Topics: 7493
Most Online Today: 65
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 44
Total: 45

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - KEA

Pages: [1]
1
Feature Requests / Photo's not showing up after upload
« on: February 22, 2016, 05:34:59 pm »
Last month our members could upload photos no problem.

Now when we try to upload it shows an upload complete but never shows the thumbnail of the picture. 

WHen you click on what was uploaded an error message pops up.

Personal Message (Offline)
   
Photo upload
Sent to: Kirk Allen on: February 21, 2016, 05:39:23 PM
You have forwarded or responded to this message.
   Reply with quoteQuote ReplyReply Remove this messageRemove
Might just be me screwing it up but it appears that something is odd with gallery upload.  I have tried to upload several photos.  It appears that all goes well but there is no thumbnail photo and when you try to interact with said photo a message

Not Found

The requested URL /gallery/1/thumb_528_21_02_16_5_32_30.jpg was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I purchased the gallery years ago and it was version 1.4. Now it says there is a version 7.1?  Not sure how to get that one uploaded but I dont think that is the problem. 

Any suggestions are welcome. 

Thanks

2
Support / How to get Gallery Photos to appear in a post?
« on: February 02, 2008, 02:55:26 pm »
How can you select a photo from the gallery and have it show up in the posted comments from a member?

I know we can upload directly as an attachment to the post, but then we also have to upload the same pic to get it in our gallery.  I would like to upload the pic one time to the gallery, then be able to use it in a post without another upload. 

Is this possible?

3
Support / Gallery error message
« on: January 31, 2008, 02:48:25 pm »
I have this message appearing at the top of my gallery and am lost as to why or how to fix it. 

Warning Gallery path is not writable! home/kallen/www/gallery

ALL of the gallery folders have permission selected to 777.  Our server is unavailable for input so I am trying to figure this out on my own with no luck.

What makes it worse, I dont know enough to be even slightly dangerous, which is realy dangerous :)

I can navigate to places on my Cpanel but as far as looking at Code or changing it I am lost. 

Suggestions?

PS:  Where and how do I register our version of the Gallery Pro ?

Pages: [1]

+- Recent Topics

Version 6.1.6 issues by SMFHacks
September 25, 2023, 09:52:10 am

Follow / Follower Mod? by SMFHacks
September 23, 2023, 08:44:44 am

Looking for a good video player by replayuk
September 23, 2023, 12:17:39 am

[Mod]Discord Web Hooks by SMFHacks
September 22, 2023, 03:57:28 pm

SMF 2.1.4 Search by Anmer
September 22, 2023, 01:55:15 pm

Error in thise mode by Ghost
September 15, 2023, 08:42:24 am

Gallery Selection List Order by mickjav
September 07, 2023, 12:46:31 pm

[Mod]Tidy Child Boards 2.0 by Norwinjose
September 02, 2023, 11:42:54 am

PrettyUrls SEO Pro: Unable to submit sitemap to google search conmsole by SMFHacks
August 31, 2023, 10:55:22 am

PrettyURL - SEO4SMF Rewrites? by SMFHacks
August 28, 2023, 06:35:33 pm

Powered by EzPortal