Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12374
Latest: LevelLord
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40212
Total Topics: 7082
Most Online Today: 84
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 52
Total: 52

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - micklad

Pages: [1]
1
Support / Re: SMF Gallery Pro Watermark
« on: August 17, 2015, 09:49:09 am »
Thank you. Nice software. We hoping to get the download system next :)

2
Support / Re: SMF Gallery Pro Watermark
« on: August 17, 2015, 09:38:38 am »
Thanks. Just looking for the link for the latest version. Could you post it for me please?

3
Support / Re: SMF Gallery Pro Watermark
« on: August 17, 2015, 08:49:37 am »
Sorry for not getting back sooner. Had a house move and wait for the internet turned on. Do we just install the new version straight over the old version?

4
Support / Re: SMF Gallery Pro Watermark
« on: July 31, 2015, 04:50:10 pm »
We have added the water marks after the images are uploaded to the gallery in settings, but not before, but still shows in download attachment.

We set the thumbnails at  100px and images at 400px, which is in the settings. But when we click on the 400px image. It shows the full size image. We dont want them that big, as members can download the full size image for free.

5
Support / SMF Gallery Pro Watermark
« on: July 31, 2015, 04:19:40 pm »
Hi.

We are using the watermark option on the gallery. The image shows the watermark in the gallery, but when we download the image attachment, the watermark still shows on the image we downloaded. Are we missing a setting so the downloaded image does not show? We see that there are many settings. So we might just be missing something.

And Our small images are set to 100 pixels and medium at 400 pixels. But when we click on that image. It shows the full Pixel of the image. Is there a way where we can disable that so members cannot just use save as?

Thanks in advance.

Pages: [1]

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal