Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43323
Total Topics: 7527
Most Online Today: 302
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 271
Total: 271

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pete

Pages: [1] 2 3 4
1
Support / Re: Lost attachments
« on: March 22, 2023, 10:24:17 am »
Thanks, but I'd probably break it worse if I tried that. Shame I can't just bulk unzip in the attachment folder in file manager, like you can bulk compress  :( Thanks for your help anyway :)

2
Support / Re: Lost attachments
« on: March 22, 2023, 10:03:36 am »
It does time well with when my host (Hostpapa) set up a copy of my forum for me to use as a test site, so very likely. The images on the test site work fine, but unfortunately I culled them to keep the size of the test site down. If this was the case, is there an easier way for me to unzip them?
I really appreciate your help

3
Support / Re: Lost attachments
« on: March 22, 2023, 09:27:13 am »
Here is a link to a thread with a broken attachment
https://bsac10c11c12.co.uk/smf/technical/amal-carb-settings-1933-1939/

I've found if I download them, then unzip and re attach, it gets me back up and running, but there are thousands to do and will take me ages. I'd love to know what caused it, so it doesn't happen again  :-[

4
Support / Lost attachments
« on: March 21, 2023, 04:18:07 am »
I'm not assuming Gallery Pro has caused my issue, but I did upgrade recently, so I will start here.
I have just noticed that none of my older attachments are opening on my forum. On investigation in file manager it seems non of my attachments pre April 16th 2020 open in view show as a jpg. Instead, they show as ( gzip compressed data, from Unix, last modified: Thu Dec 30 01:25:13 2021, max speed )

I'm getting error messages like this

Apply Filter: Only show the error messages of this URLhttps://bsac10c11c12.co.uk/smf/index.php?pretty;board=technical;topic=c11-frame-question.0Apply Filter: Only show the errors with the same message2: rename(/home/lrdvgak/public_html/smf/attachmentsPreREI/12799_cdd51407b807f7e4c1e881179845f2edea2faa79,/home/lrdvgak/public_html/smf/attachments/12799_cdd51407b807f7e4c1e881179845f2edea2faa79): No such file or directoryApply Filter: Only show the errors from this fileFile: /home/lrdvgak/public_html/smf/Sources/Display.php
Line: 1680

Could this be anything to do with my Gallery Pro upgrade?

If not, could you please point me in the right direction, or recommend an individual that might be able to me.

Thanks

5
Support / Re: Upgrade from 9.0.1 to 9.0.2
« on: July 18, 2022, 09:39:59 am »
Thanks for the link. I couldn't find it. All sorted now

6
Support / Upgrade from 9.0.1 to 9.0.2
« on: July 18, 2022, 07:45:38 am »
I'm trying to upgrade my Gallery Pro from 9.0.1 to 9.0.2 using the upgrade feature in package manager. It appears to work, I'm still on 9.0.1. Either I'm doing something wrong, or my licence has run out, which I don't know how to check. Help please

7
Support / Re: Pictures appearing in post
« on: July 04, 2022, 10:42:01 am »
Thanks. I've now got that working on my test site, but can't on my live site. I think it could be Pretty URL's messing with the topic ID number?

8
Support / Pictures appearing in post
« on: July 04, 2022, 04:01:13 am »
Is it possible for a picture added to an album in gallery pro to then automatically appear in a post on the smf forum? And if so, is there a tutorial?

Thanks

9
Support / Re: 8: Trying to access array offset on value of type null
« on: March 27, 2022, 05:51:08 am »
Thank you :)

10
Support / Re: 8: Trying to access array offset on value of type null
« on: March 26, 2022, 02:10:07 pm »
Thanks. I have updated that file now.

Could the same apply to this error in the UserGallery.php?

/smf/index.php?pretty;action=gallery&su=user;u=868
8: Trying to access array offset on value of type null
/smf/Sources/UserGallery2.php
Line: 477

==>477:            $context['usergallery_name'] = $row['real_name'];

11
Support / Re: 8: Trying to access array offset on value of type null
« on: March 25, 2022, 05:27:11 am »
I'm still getting the odd error message relating to Gallery2 that you might be able to help me with.

/smf/index.php?pretty;action=gallery&sa=search2
8: Undefined index: orderby
/public_html/smf/Sources/Gallery2.php
Line: 5464

==>5464:            $orderby = $_REQUEST['orderby'];

/smf/index.php?pretty;action=gallery&sa=search2
8: Undefined index: sortby
/smf/Sources/Gallery2.php
Line: 5463

==>5463:            $sortby = $_REQUEST['sortby'];

/smf/index.php?pretty;action=gallery&sa=search2
8: Undefined index: gallerytype
/smf/Sources/Gallery2.php
Line: 5461

==>5461:            $gallerytype = $_REQUEST['gallerytype'];

/smf/index.php?pretty;action=gallery&sa=search2
8: Undefined index: mediatype
/smf/Sources/Gallery2.php
Line: 5460

==>5460:            $mediatype = $_REQUEST['mediatype'];

Many thanks

12
Support / Re: 8: Trying to access array offset on value of type null
« on: February 15, 2022, 08:27:48 am »
Thank you  :)

13
Support / Re: 8: Trying to access array offset on value of type null
« on: February 15, 2022, 02:43:25 am »
I don't know if this error message has anything to do with Gallery Pro, but it does occur sometimes when guests (machines?) open an image. I'm not getting a reply from the snowflake mod help forum. You may be able to help?

https://bsac10c11c12.co.uk/smf/index.php?PHPSESSID=b9f061190472c83f5bd0a680f65e5bb9&action=dlattach;topic=11051.0;attach=32078;image;ts=1553017207

8: Trying to access array offset on value of type null

/smf/Sources/snowflakesMobileDetect.php
Line: 1065

==>1065:                 if (is_array($matchType['matches'])) {

Thanks

14
Support / Re: 8: Trying to access array offset on value of type null
« on: February 09, 2022, 08:36:17 am »
Thanks

15
Support / Re: 8: Trying to access array offset on value of type null
« on: February 09, 2022, 08:10:30 am »
I'm spending far too long trying to find the update zip, I found it earlier, but now can't. Where do I find it?

Pages: [1] 2 3 4

+- Recent Topics

Failed to open stream: File name too long by Randem
June 21, 2024, 10:40:41 am

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Powered by EzPortal