Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4200
Latest: [chrisB]
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 42613
Total Topics: 7433
Most Online Today: 98
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 31
Total: 31

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - marcimila

Pages: [1]
1
Presales for Products / Re: BUG Message Editor Pro1.0.5
« on: April 04, 2020, 09:01:21 am »
ok i retry
Thank you for your support.

2
Presales for Products / Re: BUG Message Editor Pro1.0.5
« on: April 04, 2020, 08:58:09 am »
test

The link have the same problem.

3
Presales for Products / Re: BUG Message Editor Pro1.0.5
« on: April 04, 2020, 05:45:55 am »
Sorry, My license is expired, can you give me a present of new version, considering that I show you the problem you fixed?

All the best

Marcello

4
Presales for Products / BUG Message Editor Pro1.0.5
« on: April 03, 2020, 04:19:06 am »
Hi, I want tell you the problem i find when I insert a link using the URL button.

If I use the "link button" the editor return something of type:

http://%22http//www.rogerk.net/forum%22(AFTER I PUBLIC THE POST)

With the %22 the link result BROKEN!!!


I see the same problem here in the
try to click the link below
https://www.smfhacks.com/

Can you help me?
For you and me!!

5
General SMF Forum / Re: 8: Undefined index: shortcuts_mac
« on: January 05, 2019, 08:06:57 pm »
UPDATED and THINK FIXED!
THANK YOU.

6
General SMF Forum / Re: 8: Undefined index: shortcuts_mac
« on: January 05, 2019, 07:14:17 pm »
Where i Can find licences Key ?
I can't find the old email.

7
General SMF Forum / 8: Undefined index: shortcuts_mac
« on: January 05, 2019, 01:42:34 pm »
Hello, I'm realizing now that, in the errors log of my smf, I have this error:

Code: [Select]
8: Undefined index: shortcuts_mac

https://www.rogerk.net/forum/index.php?action=post;topic=72047.100;last_msg=759309Applica8: Undefined index: shortcuts_mac
File: /home/marcimila3/rogerk.net/forum/Sources/Subs-Editor.php
Riga: 2258

I think depends of the EDITOR PRO with an user that use MAC, I asked him wich configuration he have:








I I click the file php i see:
Code: [Select]
==>2258: $context['shortcuts_text'] = $txt['shortcuts' . (!empty($context['drafts_save']) ? '_drafts' : '') . (stripos($_SERVER['HTTP_USER_AGENT'], 'Macintosh') !== false ? '_mac' : ($context['browser']['is_firefox'] ? '_firefox' : ''))];

Can you help me?
Is an error non important or I must resolve it?

All the best
Marcello

8
General SMF Forum / Re: EDITOR PRO[SOLVED]
« on: November 25, 2018, 05:14:51 am »
enabled from by Admin -> Post and Topics -> WYSIWYG

and Disabled from TEMPLATE permission for all users.

Thank you!

9
General SMF Forum / Re: EDITOR PRO
« on: November 24, 2018, 04:23:16 am »
Smfhacks have this button by default in off, anyone can help me to have the same issue ?
Thx

10
General SMF Forum / Re: EDITOR PRO
« on: November 21, 2018, 09:37:55 am »
The plugin is this:

http://custom.simplemachines.org/mods/index.php?mod=1669


If I enable wysiwyg editor, after i upload image the bcc code do not appear, instead if I disable wysiwyg the code appear.
For this reason I want disable by defaut the button like this forum(smfhacks)(OFF).


obviously the best solution would be to have the plugin of image upload  working.

if you login my forum with:
username: test
password: test

you can see the problem.


upload image

11
General SMF Forum / EDITOR PRO
« on: November 21, 2018, 08:34:44 am »
Hello to All,
I buy your Editor Pro and I Like very much, but I want make off by default the "Source View"  like this forum and like this image

upload image

Because I have a problem with a  plugin Image POST from imgbb service, the images not appear,

If I disable WYSIWYG the images are visible.

If I disable this button by default I think to resolve this problem.

All the best
Marcello

My forum is http://www.rogerk.net/forum

Pages: [1]

+- Recent Topics

List of changes in SMFGallery by Monocero
Today at 06:23:53 am

Permissions query by davejo
November 30, 2022, 09:52:38 am

Errors with SMF2WPBridge by [chrisB]
November 29, 2022, 04:30:26 pm

"Notify all store admins of item purchase" Not Working in SMF 2.1.2 or 2.1.3 by SMFHacks
November 29, 2022, 01:15:50 pm

Undefined index: id by Shades
November 29, 2022, 12:15:20 pm

Additional Recommendations for SMF Store by Michael Vail
November 26, 2022, 12:49:58 pm

SMF Store 5.0 Beta Errors - Trying to access array offset on value of type null by Michael Vail
November 26, 2022, 12:07:42 pm

Modification: Subcategories total in main gallery view by VisiGod
November 26, 2022, 11:27:34 am

Change log for Downloads Pro 6.13 and 6.14 by Nicole
November 20, 2022, 08:24:34 am

Release date? by SMFHacks
November 20, 2022, 08:09:10 am

Powered by EzPortal