Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11790
Latest: ButtKoWitz
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 41408
Total Topics: 7255
Most Online Today: 80
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 71
Total: 72

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ApplianceJunk

Pages: [1] 2 3 ... 27
1
Modifications Talk / Re: smf4mobile ad mod request
« on: February 08, 2018, 06:32:58 pm »
Never thought of that, thanks!

2
Modifications Talk / smf4mobile ad mod request
« on: February 08, 2018, 12:40:36 pm »
I would be interested in a mod that would let us display separate ads on the mobile version of our site through smf4mobile. Maybe it could be called smf4moble ad seller pro. ;)

Even just something that let us place separate ads from our full website in two or three different locations on the mobile theme would be awesome.




3
Paypal sent, thanks!

4
PM sent with ftp/admin login info, thanks!

5
Awesome, thanks!
I will PM you the access info later today when I get back home, thanks!

6
Hi,

I'm currently running SMF 2.0.14 on http://appliancejunk.com

I believe ever since upgrading SMF from 2.0.12 to 2.0.14 Simple Audio Video Embedder has stopped working for me.

I tried to upgrade Simple Audio Video Embedder but run into errors when I try to uninstall the old version, Simple Audio Video Embedder 2.1.1

I have attached a screenshot of the errors I get when I try to uninstall Simple Audio Video Embedder 2.1.1

I'm really out of the loop with doing much with SMF this last year or so and I'm not looking forward to try and manually uninstall the video mod myself.
Would you be interested in uninstalling it for me and then doing the upgrade for a price?

Thanks,

7
Support / Can't save ad code and errors in log.
« on: September 14, 2017, 11:43:08 pm »
As per my other post we just upgraded from SMF 2.0.12 to 2.0.14 along with migrating to https:
Ad Seller Pro had been working great for us, but after upgrade and migrating some of our ads disappeared.

I went into Ad Seller Pro mod and seen the code I would normally put in the custom ad code box was missing.
I can copy and past the code back in but after I click "Edit Ad" to save it the code I put in the custom ad code box does not get saved.

I have attached screenshots of blank box that i normally have ad code in and error logs.

I'm running Ad Seller Pro   1.0.9

Thanks,

8
Well if the update doesn't fix. I could do a fix for it once I track it down.

Sounds good, I'll give the update a try this weekend.

Thanks,

9
Yes it does exist. We also update from SMF 2.0.12 to 2.0.14 just before migrating from http to https if that gives any clues.
I'm pretty sure the error just started after the updates and migration but not 100% sure.

I check the error logs often and most always just see errors from people not using correct login info or other minor things like that.

10
Upgrading should take care of them errors then even though I'm on PHP 5.6.30 and not PHP7?


11
phpMyAdmin in my Cpanel shows, PHP version: 5.6.30

12
I'm not sure if I'm on PHP7 or not. How would I be able to tell?
Looks like I'm currently using, Downloads System Pro   2.0.4a
I have not updated for a long time. How would I go about updating to the latest version of Download Pro?

Thanks,

13
Support / After migrating from http to https I started getting these errors
« on: September 14, 2017, 10:08:58 pm »
I believe I started getting these error just tonight after having our site migrated to https.
I have attached a screenshot of the error.

Thank for any help.

14
SMF Gallery Lite / Re: SMF Gallery and https green padlock?
« on: September 14, 2017, 10:02:46 pm »
That was it, thanks!
I see now the typo even made the thumbnail disappear and even that was not a big enough clue for me to figure it out, haha.

Thanks!

15
SMF Gallery Lite / Re: SMF Gallery and https green padlock?
« on: September 14, 2017, 09:09:01 pm »
Thanks for the quick reply.
I went and edited each category and changed the thumbnail image to https but I'm still not getting the green padlock.
I can hover the mouse over each image to see that it's https and don't see any I missed. Any other thoughts?

Thanks,

Pages: [1] 2 3 ... 27

+- Recent Topics

Import downloads by mickjav
September 25, 2021, 04:47:13 am

Errors with 5.0.6 version by Hatshepsut
September 24, 2021, 10:21:24 pm

Forum ToolBox by mickjav
September 23, 2021, 03:20:07 pm

Ads Description is running into Ad Location by Shades
September 23, 2021, 09:56:42 am

S3 System For SMF Attachments by SMFHacks
September 21, 2021, 05:46:38 pm

Boards Icon by mickjav
September 18, 2021, 02:13:43 pm

Search Word Limit by SMFHacks
September 17, 2021, 08:41:01 pm

Item not appearing in category by SMFHacks
September 17, 2021, 08:39:45 pm

Undefined index: gallery_ad_seller by Shades
September 17, 2021, 01:23:10 pm

What happens if? by SMFHacks
September 14, 2021, 10:25:07 pm

Powered by EzPortal