Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12389
Latest: GhostHunting
New This Month: 6
New This Week: 1
New Today: 1
Stats
Total Posts: 40330
Total Topics: 7100
Most Online Today: 83
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 44
Total: 44

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mike Barrio

Pages: [1] 2
1
Support / Re: Responsive Themes
« on: November 22, 2016, 11:37:26 am »
OK ..... thanks for your replies  :)

Best wishes
Mike

2
Support / Re: Responsive Themes
« on: November 19, 2016, 12:52:01 pm »
If we use the 'HTML Link' from a gallery image and insert this in a post, the image displayed is responsive.

The same image displayed on the gallery page is not responsive. The category thumbnail page is not responsive either.

Since a gallery image can be responsive in a post, I can't help thinking that this should also be possible within the gallery somehow?

Best wishes
Mike

3
Support / Re: Responsive Themes
« on: November 19, 2016, 12:39:24 pm »
Thanks for your reply ..... I have it in my theme CSS, but it works for every image except those in the gallery?

Best wishes
Mike

4
Support / Re: Responsive Themes
« on: November 19, 2016, 11:02:24 am »
Same question really ....... my forum is responsive and the only thing that let's it down is the gallery  :(

Can't we add something like this in the CSS somewhere?

img, video, iframe
   {
      max-width: 100%;
      margin: 0 auto;
   }

This works well for just about everything else, but I've no idea where to add it in the gallery side of things. Can you help?

Best wishes
Mike

5
Support / Re: New copyright removal key not working?
« on: January 12, 2016, 10:45:36 am »
That worked ..... Thanks for your help :)

Best wishes
Mike

6
Support / Re: New copyright removal key not working?
« on: January 12, 2016, 08:25:01 am »
Thanks for the location .................

7
Support / Re: New copyright removal key not working?
« on: January 12, 2016, 08:11:09 am »
Thanks for your help!

Key did not work.

I may possibly have renewed via a previous year's PM message, could that be it?

Best wishes
Mike

8
Support / New copyright removal key not working?
« on: January 12, 2016, 03:13:29 am »
Hi,

I renewed my SMF Gallery Pro copyright removal today, but the new licence key isn't working?

Any suggestions please?

Best wishes
Mike

9
Bugs / Re: Share button for Addthis not working properly
« on: May 26, 2015, 11:50:53 am »
Thanks for the fast reply, I think I'll disable the Google+ share icon then.

Best wishes
Mike

10
Bugs / Re: Share button for Addthis not working properly
« on: May 26, 2015, 11:31:28 am »
I realized that when the share button replaces the "=" for "%3D", the link goes to the main gallery, failing to go the the picture.

I'm having this problem too and I'm running SMF Gallery Pro 7.0.2

Any photos shared to Google+ link back to the gallery home page, instead of opening up the photo .... and the link has that "%3D"

Was a solution found?

Best wishes
Mike

11
Support / Re: New database error
« on: February 23, 2015, 12:41:27 pm »
Yes, I'm lost with this one too.

Luckily, the member is very understanding and will upload images to the gallery and copy the URL to then paste this in his posts, the only solution that I can think of at the moment.

Thanks for all your help!

Best wishes
Mike

12
Support / Re: New database error
« on: February 23, 2015, 11:04:16 am »
It appears to be something specific to this member's account. Everybody else's account seems to be working fine now ....... and this user has plenty of experience using the gallery system as he has uploaded lots of images to posts in the past.

He has tried on various PCs. Windows with Chrome, Firefox and IE, Mac with chrome.

Best wishes
Mike


13
Support / Re: New database error
« on: February 22, 2015, 10:48:21 am »
Hi again,

I'll attach a screenshot that includes the link that the member does not get, I hope that makes sense.

As far as I know this only seems to happen to one member account.

Best wishes
Mike

14
Support / Re: New database error
« on: February 22, 2015, 05:53:57 am »
Hi again,

That seems to have worked, the images are uploading to the correct galleries and we can open them there, the link is going in the editor and the images display in the post ........ excellent thanks, well done!

The only issue that I'm left with is that the member who originally brought this to my attention still has a problem. His images now upload to the correct galleries and he can open them there, but the link is not going in the editor for him.

I have checked out the update with both my admin account and my standard member testing account and everything works fine for me. Can you think of any reason why that one member should continue to have an issue? I asked him to create a second account to test everything and that second account works fine!

Best wishes
Mike

15
Support / Re: New database error
« on: February 22, 2015, 03:59:01 am »
Excellent ..... well done!

I'll upload the new version and let you know how we get on ...... Thanks!

Best wishes
Mike

Pages: [1] 2

+- Recent Topics

prettyurls - TroubleShooting.wiki by SMFHacks
Today at 04:24:47 pm

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Attachment images Upsidedown or Sideways by SMFHacks
August 18, 2020, 05:41:07 pm

[Mod]Avatars Display Integration by Hatshepsut
August 17, 2020, 11:39:54 pm

Simple Portal Block - Classifieds by SMFHacks
August 16, 2020, 09:56:48 am

Powered by EzPortal