Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4229
Latest: Ghost
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 43078
Total Topics: 7493
Most Online Today: 65
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 59
Total: 59

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KEA

Pages: [1]
1
Feature Requests / Re: Photo's not showing up after upload
« on: February 22, 2016, 06:15:12 pm »
Now I am baffled.  Went and tried to upload after upgrading our server package to more space and now it works fine?  I was not at our limit so not sure why that would change anything. 


2
Feature Requests / Photo's not showing up after upload
« on: February 22, 2016, 05:34:59 pm »
Last month our members could upload photos no problem.

Now when we try to upload it shows an upload complete but never shows the thumbnail of the picture. 

WHen you click on what was uploaded an error message pops up.

Personal Message (Offline)
   
Photo upload
Sent to: Kirk Allen on: February 21, 2016, 05:39:23 PM
You have forwarded or responded to this message.
   Reply with quoteQuote ReplyReply Remove this messageRemove
Might just be me screwing it up but it appears that something is odd with gallery upload.  I have tried to upload several photos.  It appears that all goes well but there is no thumbnail photo and when you try to interact with said photo a message

Not Found

The requested URL /gallery/1/thumb_528_21_02_16_5_32_30.jpg was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I purchased the gallery years ago and it was version 1.4. Now it says there is a version 7.1?  Not sure how to get that one uploaded but I dont think that is the problem. 

Any suggestions are welcome. 

Thanks

3
Support / Re: How to get Gallery Photos to appear in a post?
« on: February 03, 2008, 08:59:24 am »
My goal would be to have a person be able to post there pic with their topic and when its uploaded have it automatically be saved in their gallery. 

I understand if its in the gallery its only uploaded once but if they put it in the post first they then have to go through a whole nother step to get it in the gallery. 


4
Support / Re: How to get Gallery Photos to appear in a post?
« on: February 03, 2008, 08:30:17 am »
Still have to enlarge the pic if you want it to be big in the post.  If you copy the URL from the thumbnail pic it will post a thumbnail size pic, which sucks. 

5
Support / Re: How to get Gallery Photos to appear in a post?
« on: February 02, 2008, 11:50:07 pm »
What is realy strange is that if you copy the URL for the pic while its a thunbnail size, it gets posted as a thumbnail size.  But if you first click on the thumbnail pic, it enlarges, then copy the URL once its enlarged and place that in the post it will appear as the larger image.

I would think just posting the pic to the post with a button to check to Add the pic to the members gallery would sure save a lot of work.  If I knew anything about writing code that is one I would want to work on.

6
Support / Re: How to get Gallery Photos to appear in a post?
« on: February 02, 2008, 11:32:42 pm »
www.sawmillandtimberforum.com

35K is the size limit for the pics. 

If you post it directlly into a post its a good size pic.  If its linked from a post placed in the gallery the pic shows up very small.

7
Support / Re: How to get Gallery Photos to appear in a post?
« on: February 02, 2008, 11:13:04 pm »
The problem with doing it that way is the picture then only shows up as a thumbnail, or very small picture compared to posting it directly in the post.

Is there a way to get the pic larger in the post when posted from the gallery?

8
Support / How to get Gallery Photos to appear in a post?
« on: February 02, 2008, 02:55:26 pm »
How can you select a photo from the gallery and have it show up in the posted comments from a member?

I know we can upload directly as an attachment to the post, but then we also have to upload the same pic to get it in our gallery.  I would like to upload the pic one time to the gallery, then be able to use it in a post without another upload. 

Is this possible?

9
Support / Re: Gallery error message
« on: February 02, 2008, 02:39:37 pm »
Fixed with a backslash ( / )  added to the end of the original path in question.


10
Support / Re: Gallery error message
« on: February 01, 2008, 08:57:46 pm »
I have problem that I would realy like to get fixed.  When trying to make a catagory in the gallery I get this error message.

Warning Gallery Category Image Path is not writable! /home/kallen/www/gallerycatimgs
I assume I need a "/" placed after the word gallery but I have absolutly know idea how to do that and the server says he does not support this software. 

Any advice on how to fix this is appreciated greatly.

Thanks
Kirk

11
Support / Re: Gallery error message
« on: January 31, 2008, 11:10:07 pm »
Turns out the path was missing "/" before the word home.

Now that is fixed but I have another problem.  When trying to make a catagory in the gallery I get this error message.

Warning Gallery Category Image Path is not writable! /home/kallen/www/gallerycatimgs

I assume I need a "/" placed after the word gallery but I have absolutly know idea how to do that and the server says he does not support this software. 

Any advice on how to fix this is appreciated greatly.

Thanks
Kirk

12
Support / Gallery error message
« on: January 31, 2008, 02:48:25 pm »
I have this message appearing at the top of my gallery and am lost as to why or how to fix it. 

Warning Gallery path is not writable! home/kallen/www/gallery

ALL of the gallery folders have permission selected to 777.  Our server is unavailable for input so I am trying to figure this out on my own with no luck.

What makes it worse, I dont know enough to be even slightly dangerous, which is realy dangerous :)

I can navigate to places on my Cpanel but as far as looking at Code or changing it I am lost. 

Suggestions?

PS:  Where and how do I register our version of the Gallery Pro ?

Pages: [1]

+- Recent Topics

Version 6.1.6 issues by SMFHacks
September 25, 2023, 09:52:10 am

Follow / Follower Mod? by SMFHacks
September 23, 2023, 08:44:44 am

Looking for a good video player by replayuk
September 23, 2023, 12:17:39 am

[Mod]Discord Web Hooks by SMFHacks
September 22, 2023, 03:57:28 pm

SMF 2.1.4 Search by Anmer
September 22, 2023, 01:55:15 pm

Error in thise mode by Ghost
September 15, 2023, 08:42:24 am

Gallery Selection List Order by mickjav
September 07, 2023, 12:46:31 pm

[Mod]Tidy Child Boards 2.0 by Norwinjose
September 02, 2023, 11:42:54 am

PrettyUrls SEO Pro: Unable to submit sitemap to google search conmsole by SMFHacks
August 31, 2023, 10:55:22 am

PrettyURL - SEO4SMF Rewrites? by SMFHacks
August 28, 2023, 06:35:33 pm

Powered by EzPortal