Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4219
Latest: Toddie
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 42850
Total Topics: 7463
Most Online Today: 96
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 53
Total: 53

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gibbs

Pages: [1] 2
1
Support / Re: Remove "Description" field
« on: December 04, 2008, 07:13:30 am »
Hi and thanks for posting the fix.

When I remove those lines, it then struggles to parse the template. I've tried keeping the ";" and tried without but both ways still struggles to parse the template. I know I'm missing something simple but I can't seem to fathom it out.

please advise,
Thanks

2
Support / Remove "Description" field
« on: December 03, 2008, 07:22:13 am »
Dear support,

I would like to remove the "Description" column from my categories view. Is there a section of code I can comment out to get rid of this somewhere please?

Thanks.

3
Support / Re: Forum Search Box
« on: November 22, 2008, 10:49:35 am »
Well if anyone else is trying to do the same, I have managed to at least remove the default forum search in order to force users to use the classifieds search. I edited the index.template.php and removed the following code at Line 351:

Code: [Select]
<form action="', $scripturl, '?action=search2" method="post" accept-charset="', $context['character_set'], '" style="margin: 0;">
<a href="', $scripturl, '?action=search;advanced"><img src="'.$settings['images_url'].'/filter.gif" align="middle" style="margin: 0 1ex;" alt="" /></a>
<input type="text" name="search" value="" style="width: 190px;" />&nbsp;
<input type="submit" name="submit" value="', $txt[182], '" style="width: 11ex;" />
<input type="hidden" name="advanced" value="0" />';

// Search within current topic?
if (!empty($context['current_topic']))
echo '
<input type="hidden" name="topic" value="', $context['current_topic'], '" />';

// If we're on a certain board, limit it to this board ;).
elseif (!empty($context['current_board']))
echo '
<input type="hidden" name="brd[', $context['current_board'], ']" value="', $context['current_board'], '" />';

echo '
</form>

4
Support / Re: Forum Search Box
« on: November 21, 2008, 04:43:59 pm »
Just wondering if anyone has any ideas please? cheers.

5
Support / Forum Search Box
« on: November 14, 2008, 09:57:12 am »
Dear support,

When I visit the home page to my forum, is there a way of making the Forum Search box include classified listings? Whenever I search, it just shows results from the forum and not the classifieds.

If that is not going to be possible, can you possibly suggest a code alteration I can make to the forum code to make the forum search box actually the Classifieds search box instead?

Basically, I need people to search the classifieds more than the forum itself as my site is primarily a classified ad site.

Thank you in advance for you help.

6
Support / Re: Possible bug found when editing an Auction
« on: August 23, 2008, 08:23:49 am »
Confirmed to have fixed the issue. Many thanks.  :)

7
Support / Possible bug found when editing an Auction
« on: August 22, 2008, 08:50:23 am »
I have found a problem when editing a listing - all the custom field data is cleared.
In this scenario, I am using SMF v. 1.1.5 with SMFClassifieds 1.2.6

If I follow these steps:
1. Log in as a standard user.
2. List a new auction in a section that has custom fields.
3. attach pictures as necessary.
4. review the post - all looks fine. custom field information is all there ok.
5. Now EDIT the listing you just made.

By clicking on EDIT, This seems to have cleared what I had in the custom fields! As these fields are mandatory, I have to now put all the information in again before I can save any changes I may have made in the description.

On a side note, I took a look in the Forum log and there are no errors in there.

Any help please? thank you.

8
Support / Re: A small cosmetic query
« on: August 19, 2008, 09:14:06 am »
Ah great stuff. That looks much better for my site. Thanks smfhacks

9
Support / A small cosmetic query
« on: August 18, 2008, 04:54:27 pm »
Can anyone tell me how to reduce the gap in between my categories on the main classifieds page please?

I seem to have the following look to my classifieds page:

Category A
<Large gap - 1 full row depth>
Category B
<Large gap - 1 full row depth>
Category C
<Large gap - 1 full row depth>

As you can imagine, if I have 50 categories, it all looks a bit... eye numbing!
I would like to make the gaps between my listings about half the row depth if possible. Is this a classifieds issue or is it a theme issue?

Thanks.

10
Support / Re: Currency issues
« on: August 18, 2008, 10:51:15 am »
Worked a treat. Thanks!

11
Support / Re: Currency issues
« on: August 14, 2008, 11:05:15 am »
Sorry for the delay.

I have SMF version 1.1.5 and running Classifieds 1.2.4

12
Support / Re: Currency issues
« on: August 11, 2008, 10:47:33 am »
So is there a better way to go about it please?

13
Support / Re: Currency issues
« on: August 08, 2008, 04:37:18 pm »
And again, thanks for the help. much appreciated.  :)

14
Support / Re: Defaulting the forum to SMF Classifieds
« on: August 08, 2008, 04:36:34 pm »
ah fantastic. Thanks vkot. I'll try that.

15
Support / Currency issues
« on: August 08, 2008, 07:12:25 am »
Dear support,

I am in the UK and wish my default currency to be in Pounds Sterling.

I have set the currency in the SMF Classified Settings to "Pounds Sterling" but that does not seem to make it default throughout the rest of the site.

Examples are:

1. When a user lists a new item for sale, it defaults to "U.S. Dollars." in the picklist.

2. When a user views a listing that has been placed in Pounds Sterling, it shows the currency sign as a square (�) rather than a Pound sign ().

That is all I have found so far on this subject. I'll look out for more. If you have any suggestions on how I can make it default completely to pounds sterling, that would be most appreciated.

Cheers.

Pages: [1] 2

+- Recent Topics

Question on Completed Listing & Reserve Price by SMFHacks
May 31, 2023, 01:43:19 pm

[Mod]GDPR Helper by Nicole
May 29, 2023, 11:58:49 pm

RSS Feed Poster Database Error by SMFHacks
May 22, 2023, 06:26:18 pm

Errors With Older Version. by Ken.
May 09, 2023, 05:35:40 pm

Pretty Urls SEO Pro by SMFHacks
May 06, 2023, 03:30:11 pm

New Post Image Upload Error by Mike66
April 28, 2023, 07:30:28 am

Copyright Removal Key by SMFHacks
April 03, 2023, 02:44:28 pm

Converting from Aeva Media by sudhakar
April 02, 2023, 11:09:54 am

Using SMF's Built-in Search Algorithm by shuban
March 27, 2023, 09:15:10 am

Permissions query by davejo
March 26, 2023, 04:43:48 am

Powered by EzPortal