Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12415
Latest: dlhsmfhacks
New This Month: 1
New This Week: 1
New Today: 0
Stats
Total Posts: 40899
Total Topics: 7165
Most Online Today: 63
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 48
Total: 48

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dan42101

Pages: 1 [2] 3 4
16
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 06:56:02 pm »
Every time for the last 2 days...  When I try the "choose file" button with the pdf file, the browser connection is reset. 

Error log has undefined index on all the variables you are asked to type in to get the upload going...

The system is choking on the pdfs, but you can apparently bypass the system with the ftp...

Like I said before downloads2.php lines 1408, 9, 10 --etc...

Perhaps you should try a pdf upload...

17
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 06:39:31 pm »
OK, you can mark this solved, however it is a big bug if you ask me...

FYI here is what you have to do...

I ftp'd the file in to the downloads directory.
I put in the title of the upload.
Instead of using the "choose file" button, I typed in the upload URL... it went right in that way.

Thanks for all the help...

18
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 06:24:25 pm »
It is a 270 KB .pdf  The jpgs go, the pdf does not.  I can open it here and it looks fine.

Is there something re: the database maybe..? 

Does the downloads system use the database..?

19
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 05:53:44 pm »
I did 2 tests, into 2 categories... They both went.  However they were both .jpg files like the other admin sent eariler today...

So where do I set the file types allowed..? Obviosly PDFs are the problem...

20
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 05:41:16 pm »
Should there be a / before home..? 

21
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 05:38:31 pm »
They are right as far as I can tell by the other things in repair_settings... I just put in the /downloads at the end...

Thanks.

22
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 05:33:17 pm »
I chmod the path to everything goes...  attached.

23
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 05:26:04 pm »
Path:  /home/xxxxxxx/public_html/forum/downloads/ 

URL: http://XXX.com/forum/downloads/


What does /sources/downloads2.php do..?

24
Presales for Products / Re: downloads system caput
« on: March 15, 2016, 05:10:56 pm »
Hosting went to cpanel a few months ago.  I recently found a path to avatars not reflecting that change.  Therefore I started down the repair_settings rabbit hole.

File is 256k pdf.  Download settings allow 5 meg...

One thing I noticed when poking around the import button, it gave a database error saying smf is 2.011 and database is 2.05, that I should run update.php.

I read elsewhere that the database has not changed since smf 2.0.

Also, I updated the downloads system to 2.6. It was 2.1a

Thanks for all you do.

25
Presales for Products / downloads system caput
« on: March 15, 2016, 02:43:34 pm »
Hello,
I am not able to upload anything to anywhere in the downloads area.  I have another admin who is able to however from another state.

On the 2 browsers I have tried, it gives me a connection reset.  Also the error log is full... and they seem to all point to /sources/downloads2.php.  Errors are in lines 1408, 9,10 regarding undefined indexes.  (description, keyword, cat, title, fileURL ETC.)

I ran repair settings, and the only change I made was take the www out of the http://www.XXXXXXXXX URLs.

It recommended I change the cookie, so I did.  All that did was kill everyone's login...

26
Support / Re: Import
« on: March 12, 2016, 01:44:25 pm »
Ok, 

I had moved everything from the FTP folder to import folder...

I just now moved it all back to ftp and they show up.

To get them to upload to the Gallery, I have to tick the box to ignore file size...

I guess I will have to go back to the multi window way.  You have to make each category anyway...

-Thanks

27
Support / Re: Import
« on: March 12, 2016, 11:27:02 am »
I have the gallery category created, and on the right there are links for [edit] [delete], [permissions], [import pictures] and [regenerate thumbnails].

I click [import pictures] and get another screen that has "Import Pictures" in the title bar, the name I gave the category, the path to the /gallery/import folder, lots of other stuff, and then a button to click to import. 

When I click that, I get another appropriate looking screen with several more links (below), but nothing happens. 

With Selected      Perform Action
Bulk Add Pictures  Add Sub Category  Add a picture  -   Return to Gallery


It is like it is wanting photos only, not folders with photos in them...  I have 155 folders, most with 10 or 20 photos...

-Thanks

28
Support / Import
« on: March 12, 2016, 12:41:50 am »
Is there a way to import folders that I have ftp'd in to the import folder..?

I have many photos I'd like to put in the Gallery but they are all in individual folders already.

-Thanks

29
Support / Re: Member groups are not responding to permissions setting
« on: January 17, 2014, 07:59:54 am »
Is there a definitive tutorial on membergroups..? 

Regular group, post count group, primary group --sheesh.

I am thinking I should take the donors out of these other groups... 

All I want to accomplish is have donors in one group that does nothing other than displays a badge of recognition, and also have them in one of 2 other groups that shows them either ads on the home page and no where else or shows them no ads at all.

 ???

30
Support / Re: Member groups are not responding to permissions setting
« on: January 15, 2014, 06:41:36 pm »
Thanks.  I think you have gotten me headed in the right direction on it.  I will have to carry on with it tomorrow...  Will let you know how it turns out.

Pages: 1 [2] 3 4

+- Recent Topics

Guest has high bid? by SMFHacks
May 05, 2021, 10:05:52 pm

Reorder/Sort Categories by SMFHacks
May 05, 2021, 07:05:21 pm

Moved forum to new host, new domain by Krash
May 04, 2021, 06:10:59 pm

From SMF Gallery Lite to SMF Gallery Pro by SMFHacks
May 04, 2021, 07:17:44 am

SEO Analyze question by SMFHacks
April 30, 2021, 07:35:12 pm

Many of these errors, but don't know how to replicate by scso1502
April 25, 2021, 01:21:54 pm

[Mod]Disable FLoC Tracking by SMFHacks
April 20, 2021, 09:12:36 pm

looking for SMF mods by cloudsurph
April 13, 2021, 11:59:07 am

siapamoyanganda.com/familyforum/ by SMFHacks
April 12, 2021, 07:55:58 am

Problem with SimpleAudioVideoEmbedder by Panoulis64
April 08, 2021, 09:08:58 am

Powered by EzPortal