Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12415
Latest: dlhsmfhacks
New This Month: 1
New This Week: 1
New Today: 0
Stats
Total Posts: 40899
Total Topics: 7165
Most Online Today: 63
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 44
Total: 44

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dan42101

Pages: 1 2 [3] 4
31
Support / Re: Member groups are not responding to permissions setting
« on: January 15, 2014, 05:33:52 pm »
Is that their primary group? Are they part of any subgroups.

They are in several.  So I guess I have them in a group that is still set to see the ads... 

I need them all in the visible group that I have assigned a different icon, and  that should be their primary group then? 

So I would set that group to not see any ads and then set each of the other 2 groups to see the different proper ad locations..?


32
Support / Re: Member groups are not responding to permissions setting
« on: January 15, 2014, 04:15:06 pm »
Now those membergroups they are normal member groups right and not post based groups?

Now are you changing the permissions under each ad location? Under AdSeller Pro -> Ad Locations
Then edit the location and remove the membergoups you do not want to see the ad.

Correct on both counts.

The member groups are regular and do no inherit permissions.  The groups are Protected (Only administrators can manage and assign).  Also they are invisible.

I have the boxes unchecked beside the locations I don't want them to show, and I log out as admin and back in as a member of that group and the ads still show.

If I am logged in as Admin and uncheck a location for that member group the ads don't show, as per proper behavior...


33
Support / Member groups are not responding to permissions setting
« on: January 15, 2014, 08:34:21 am »
Hello,
I must be missing something obvious... (of course I am ::))  The ads (adsense) are working fine, in all the places I want for now.  I have some paid subscribers come on board that I want to:
  • Turn off some ad locations at a certain donation amount
  • Turn off more ad locations at a higher donation amount
I have a member group that changes nothing but display a special "star.gif" for donors, and I have 2 other groups named for the donation levels.

The problem is the permission area of Ad seller pro, does not respond to unchecking the box to display the ad locations, apparently for any member group I have except the Admin group.  I have read everything I can find on it, but there just does not seem to be much about this.

BTW the other 2 groups are hidden, IDK if that has anything to do with it...  I could certainly make them all visible and make more star.gifs

TIA..!

34
Support / Re: can't get ad to display
« on: December 31, 2013, 12:22:19 am »
Well, it is working now...  The only thing I can figure is Google took a while before they went live with the code...

Thanks anyway..! :o

35
Support / Re: can't get ad to display
« on: December 30, 2013, 05:01:15 pm »
Thanks,
The ads at the top and bottom have always shown up.  It is a new one I am trying to display on the right side of every board and the forum.  I have room on the home page as well.
http://www.eaglersnest.com/forum/index.php?action=forum

Thanks! :)

36
Support / can't get ad to display
« on: December 30, 2013, 04:53:18 pm »
Hello,
I am trying to get an ad to show on the right.  I have adsense ads showing at top and bottom.  I think I may have installed Simple Portal after I got the top and bottom ads going.  With SP installed will I have to enable a block..?  I don't want a title to show for the ad...

I have re-read the instructions and can't get it to show still...

Thanks.

37
Support / Re: A/V embed 2.1.1 update to 2.3
« on: December 13, 2013, 01:13:28 pm »
Thank you. You must have infinite patience...

It went well apparently with no hiccups ;D

Keep up the good work, and thank you for your support!

38
Support / Re: A/V embed 2.1.1 update to 2.3
« on: December 13, 2013, 12:53:31 pm »
Thank you Sir. 

I did search for this information but could not find it. ???

Should I put the forum in maintenance mode?

39
Support / Re: A/V embed 2.1.1 update to 2.3
« on: December 13, 2013, 12:39:11 pm »
Sorry, see attached.

40
Support / A/V embed 2.1.1 update to 2.3
« on: December 13, 2013, 12:27:41 pm »
I am trying to update this but get errors when trying to uninstall. 

What keeps causing this problem with SMF mods?

Should I uninstall with the errors and install the newest version? 

What damage do these errors do to the Forum? 

I am up to 99 members I don't want it to go wobbly on me now.

Thanks

41
Support / Re: Database error
« on: November 29, 2013, 01:14:55 pm »
I have the one that was at the link at the end of the PayPal process last Sunday...

Will send later tonight when I get home to main box if you like, can't do it from this cell ph.

Thanks.

42
Support / Database error
« on: November 28, 2013, 07:34:12 pm »
I get this error when trying to delete a comment from pic in user gallery...
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'LIMIT 1' at line 2
File: /home/content/"My_Forum"/html/forum/Sources/Gallery2.php
Line: 3447


Version Information:
Forum version: SMF 2.0.6 (more detailed)
Current SMF version: SMF 2.0.6
GD version: bundled (2.0.34 compatible)
MySQL version: 5.0.96-log
Alternative PHP Cache: 3.1.13
PHP: 5.3.24
Server version: Apache

Contents of Gallery2.php lines 3423-3485:
function DeleteCommentByID($id)
{
    global $smcFunc, $txt, $modSettings;

    // Get the picture ID for redirect
   $dbresult = $smcFunc['db_query']('', "
   SELECT
      id_picture,id_comment, id_member
   FROM {db_prefix}gallery_comment
   WHERE id_comment = $id LIMIT 1");

   $row = $smcFunc['db_fetch_assoc']($dbresult);
   $picid = $row['id_picture'];
   $memID = $row['id_member'];
   $smcFunc['db_free_result']($dbresult);

   // Delete all the comment reports that comment
   $smcFunc['db_query']('', "DELETE FROM {db_prefix}gallery_creport WHERE id_comment = $id");
   // Now delete the comment.
   $smcFunc['db_query']('', "DELETE FROM {db_prefix}gallery_comment WHERE id_comment = $id LIMIT 1");


   // Update Comment total
    $smcFunc['db_query']('', "UPDATE {db_prefix}gallery_pic
      SET commenttotal = commenttotal - 1 WHERE id_picture = $picid LIMIT 1");

     // Update the SMF Shop Points
         if (isset($modSettings['shopVersion']))
            $smcFunc['db_query']('', "UPDATE {db_prefix}members
               SET money = money - " . $modSettings['gallery_shop_commentadd'] . "
               WHERE id_member = {$memID}
               LIMIT 1");

   return $picid;
}

function DeleteComment()
{
   global $smcFunc, $txt, $modSettings;

   is_not_guest();
   isAllowedTo('smfgallery_manage');

   $id = (int) $_REQUEST['id'];
   if (isset($_REQUEST['ret']))
      $ret = $_REQUEST['ret'];

   if (empty($id))
      fatal_error($txt['gallery_error_no_com_selected']);

   $picid = DeleteCommentByID($id);

   // Redirect to the picture
   if (empty($ret))
   {
      redirectexit('action=gallery;sa=view;id=' . $picid);
   }
   else
   {
      redirectexit('action=admin;area=gallery;sa=commentlist');
   }
}

Thanks in advance...

43
Thank you for your support..!!  :)

44
Attached per instructions...  May I ask what you do to them..?

Thank you

45
I did proceed with the uninstall, and with the install of SMF Gallery Pro.  Gallery pro went without a hitch and the forum is not in distress at all.  Gallery now has provision for users to create galleries.

Do you still want me to send you the Sources/ManagePermissions.php and Sources/Subs.php files..? ???

Pages: 1 2 [3] 4

+- Recent Topics

Guest has high bid? by SMFHacks
May 05, 2021, 10:05:52 pm

Reorder/Sort Categories by SMFHacks
May 05, 2021, 07:05:21 pm

Moved forum to new host, new domain by Krash
May 04, 2021, 06:10:59 pm

From SMF Gallery Lite to SMF Gallery Pro by SMFHacks
May 04, 2021, 07:17:44 am

SEO Analyze question by SMFHacks
April 30, 2021, 07:35:12 pm

Many of these errors, but don't know how to replicate by scso1502
April 25, 2021, 01:21:54 pm

[Mod]Disable FLoC Tracking by SMFHacks
April 20, 2021, 09:12:36 pm

looking for SMF mods by cloudsurph
April 13, 2021, 11:59:07 am

siapamoyanganda.com/familyforum/ by SMFHacks
April 12, 2021, 07:55:58 am

Problem with SimpleAudioVideoEmbedder by Panoulis64
April 08, 2021, 09:08:58 am

Powered by EzPortal