Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4257
Latest: Alex998.
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 43295
Total Topics: 7523
Most Online Today: 77
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 68
Total: 68

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Vincent Volmer

Pages: 1 2 [3] 4 5 ... 8
31
Bugs / [3.0a] LightBox viewer
« on: April 07, 2010, 03:51:01 pm »
Hello SMFHacks,

Because of the HighSlide error on our forum (previeus post) I tried the Lightbox viewer en I found it inconsequent. Sometimes I see the Close X on the right under corner and some times it isn't present. Please see attachments.

Thanks,
Vincent

32
Bugs / [3.0a] HighSlide viewer
« on: April 07, 2010, 03:46:30 pm »
Hello SMFHacks,

I have a problem with the HighSlide viewer. I'll try to explain.

1st I select (click on) an image from the thumbnail bar, after that I click on the bigger image under the thumbnail bar and it opened with the HighSlide viewer. This is working correct. But.... when I use the next or previous links below the image the HighSlide viewer doesn't display the image so the image is opened in the browser screen. You need to click twice.

Whaaaaaa my English is sooooo bad.. sorry for that. I hope you understand.

Thanks,
Vincent

33
Bugs / [3.0a] error edit keyword
« on: April 07, 2010, 12:12:03 am »
Hello SMFHacks,

All members are very enthusiastic about the new functions of the Gallery!!

We found an error when edit the keywords after posting in the gallery (don't know if this is a bug):
Code: [Select]
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'as l, smf_gallery_tags as t
WHERE l.ID_TAG = t.ID_TAG AND l.ID_PICTURE = '16' at line 1
Bestand: /shared/usr/wzen1234567/DOMAIN/www.digiscrap.nl/HTML/Sources/Gallery2.php
Regel: 9199

Almost the same error in the log:

Code: [Select]
http://digiscrap.nl/index.php?action=gallery;sa=edit2
Databasefout: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'as l, smf_gallery_tags as t
WHERE l.ID_TAG = t.ID_TAG AND l.ID_PICTURE = '16' at line 1
Bestand: /shared/usr/wzen1234567/DOMAIN/www.digiscrap.nl/HTML/Sources/Gallery2.php
Regel: 9199

I hope you have information enough.
Thanks,

Vincent

34
Feature Requests / Tag cloud
« on: April 06, 2010, 08:59:26 am »
Hello SMFHacks,

Is it possible to make the tags appear by random and not sorted by number of keywords? Now we have one member, which put his member name as keyword, always on top. See attachment.

Random all keywords would be prettier?

Thanks,

Vincent


35
Bugs / [3.0a] Top rated
« on: April 06, 2010, 08:50:54 am »
Hello SMFHacks,

In the Gallery3.0a the statistics of the Most rated are not correct displayed. Don't know if this was in a previous version too?

Please see attachment.

Vincent

36
Bugs / [3.0beta3] Error save note
« on: March 20, 2010, 03:04:58 am »
Hello SMFHacks,

All is going fine as far as I can see. Only one small error in the log after save the note on an image:

Code: [Select]
URL http://centani.nl/10/index.php?action=gallery;sa=savenote;pic=5152;text=Waarom%20deze%20wel%3F%20&width=50&height=50&left=614&top=99&id=-1
Kan template 'main' niet laden. (can't load main template)

The note is saved so it's working correct!

Thanks for your great work!
Vincent

37
Support / (Tiny_MCE??) editor
« on: February 27, 2010, 04:20:20 pm »
Hello SMFHacks,

I'm getting a bit frustrated working on the newsletters because of the (Tiny_MCE??) editor. Sometimes there are strange HTML issues which I can't regenerate. Are we using the lates version of Tiny_MCE? Is it possible to upgrade? In the editor it looks sometimes good but after sending the newsletter there are some problems.

Don't know if this can also be an SMF or Newsletter Pro problem but it is starting to frustrate a lot.

- Tables ar not placed correct (not always) or moving after saving or sending the letter.
- Sometimes when I use bold the whole text after this bold section appears bold (all tough the HTML code and in the editor it looks fine).
- The unsubscribe text/link appears sometimes on the bottum of the letter (where it should be i.m.o.). In other letters on the left, or right.
- Words are broken appart like: som etimes instead of sometimes
- Spontaneous: like this (strikethrough)
- Deffiniatly some more issues.....

If you like I can/will make some screenshots if it happened again. Will be in one week or so.

Please understand me right. I really like NewsletterPro!
But the editor..... #@$!&@^$!

Thanks,
Vincent

38
Support / Alignment of banners
« on: February 15, 2010, 08:46:34 am »
Hello SMF Hacks,

Could you please add an option for Aligning the banners left-center-right? With the custom code I can do a <center> by hand but for the Add type Banner not. Please see attachments.


Thanks, Vincent

Edit: could you also add an 'target' option for the Banner Website Destination? I mean: _blank, _self, _parent etc? I never replace the website/browser with the link destination. I always use _blank.....


39
Support / [1.0.3] A lot of errors.....
« on: February 07, 2010, 09:50:39 am »
Hello SMFHacks,

Don't know if this is related to one of your mods. please see the next errors from the log. 4 of them have action=adpro so I think this is from As  Seller pro.... the other errors are from different actions but all with the same error html_headers/index.php/line 200. About 300 from these errors in 1 hour in the log....

Thanks, Vincent

URL http://digiscrap.nl/index.php?action=adpro;sa=v&amp;id=2&amp;l=5&amp;m=0&amp;t=1265555860
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&amp;id=1&amp;l=8&amp;m=0&amp;t=1265555856
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&amp;id=3&amp;l=5&amp;m=0&amp;t=1265555832
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&amp;id=4&amp;l=7&amp;m=0&amp;t=1265555825
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=adpro;sa=v&amp;id=7&amp;l=1003&amp;m=0&amp;t=1265553176
8: Undefined index: html_headers
File: /shared/usr/wcen7085654/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200
 
Some other errors:

URL http://digiscrap.nl/index.php?action=calendar;sa=post;month=02;year=2010;day=28
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?action=dlattach;attach=202;type=avatar
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

URL http://digiscrap.nl/index.php?topic=1460.0
8: Undefined index: html_headers
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/index.php
Line: 200

40
Support / [1.0.3] 2 errors
« on: February 06, 2010, 06:14:21 am »
Hello SMFHacks,

I found 2 repeating errors in the log. All is working fine so its not urgent.


Code: [Select]
URL http://digiscrap.nl/index.php?action=admin;area=adpro;sa=editad&amp;id=8
8: Undefined index: maximpressionsperday
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/Themes/default/adseller2.template.php
Line: 2589

And

Code: [Select]
URL http://digiscrap.nl/index.php?action=admin;area=adpro;sa=editad2
8: Undefined variable: resetSQL
File: /shared/usr/xxxx1234567/DOMAIN/www.digiscrap.nl/HTML/Sources/adseller2.php
Line: 1581

I don't know when they appear but I think when I added some ads......

Thanks, Vincent

41
Support / [REQ] More Ad Seller Pro locations
« on: February 06, 2010, 04:13:56 am »
Hello SMFHacks,

Would it be possible to ad some more locations in ASP? I mean in/for the gallery, store and downloads. I can put this by myself but this will disappear after an upgrade of these mods.

It would be helpfully and very handy when you add this code already in the mods (if possible)...

Thanks,
Vincent

42
Support / IPN
« on: February 05, 2010, 07:14:51 pm »
Hello,

Is it possible to use the storeipn for Ad Seller Pro instead of adselleripn? Or do I need to get a new paypal account?

thanks,

Vincent

43
Site Discussion / Language issue
« on: February 05, 2010, 03:54:40 pm »
Hello SMFHacks,

Don't know where to put this in your forum but I have an issue with the language string with all your mods (Gallery, Downloads, AdsSeller and Store). Please see the attachment. The English translation is put on the tabs instead of Dutch. In RC1 it was displaying right. Is this a SMFHacks issue or a Portal issue?

Thanks for your answer, for the rest the update went fine..... now finish and replace all blocks ...  :(

Vincent

44
Support / Installation issues
« on: February 05, 2010, 12:14:37 pm »
Hello SMF Hacks,

I get a lot off installation errors when trying to install this mod (please see attachment). I removed the 'old' ads mod before installing.

But, I'm still on SMF2.0RC1 so could that be the 'problem'? Do I need to update first to RC2 before installing A.S.P.?

Thanks,

Vincent

45
Feature Requests / add download credits in Gallery
« on: January 17, 2010, 02:21:25 am »
 
Hi SMFHacks,

Thanks for the update. Great!

1.0.12
+Added option to add download credits when making a forum post

Is it possible to add een option to add download credits when:
+ an user uploads an image to the gallery
+ adds an comment in the gallery

Vincent
 

Pages: 1 2 [3] 4 5 ... 8

+- Recent Topics

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Problems SMF 2.0.19 > 2.1.4 SMF Gallery Pro - Recents Images to overall header by Michel68
March 30, 2024, 12:41:08 pm

Can't DROP 'id_member'; check that column/key exists Datei: by SMFHacks
March 30, 2024, 11:58:20 am

No thumbnails on new uploads by Tonyvic
March 29, 2024, 06:26:18 am

Display the Contact Page for guests by SMFHacks
March 27, 2024, 10:55:43 am

is it possible to add support for odysee.com by fvlog19
March 21, 2024, 08:47:51 am

Request for admin notification by davejo
March 10, 2024, 01:31:59 am

I need help with torrent upload by Ineedsmfhelp
March 09, 2024, 10:01:13 pm

Powered by EzPortal