Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11834
Latest: Volker S
New This Month: 1
New This Week: 1
New Today: 0
Stats
Total Posts: 42319
Total Topics: 7381
Most Online Today: 219
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 32
Total: 32

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Michel68

Pages: 1 2 [3]
31
Support / Need help for random images with Actualism theme on 2.0.5
« on: October 02, 2013, 12:25:49 pm »
I want to have 4 random images in the news section in top of the forum, how I can made it ?

http://custom.simplemachines.org/themes/index.php?lemma=1852

With SMF 1.1x and Gallery 3  it was everytime a pain to hardcoded the lines and it seems that 2.x with Gallery 5 is not the same.

Thank you.

32
Bugs / Search Problem with german Umlauts
« on: October 02, 2013, 03:20:16 am »
If I search for

Anhänger
Gürtel

inside the Gallery I am getting the error that the word must be longer as 3 Chars ?

SMF 2.0.5 with SMFGalleryPro5.0.2a

Just type ü ä ö in the search field , equal on which position the umlaut stand, than the error comes.

asdfasdfsdfsdfsdsdfssdfasdfsdö = Error 3 chars

33
Bugs / Possible bug in Gallery2.php ?
« on: September 01, 2012, 04:16:45 am »
One User did a search with editing inside the Gallery and in the logs stands many times

8: Undefined index: gallery_searchkeywords
...Themes/default/languages/Gallery.german.php (search_results sub template - eval?)
Line: 3769

I did a search in the code and the variable gallery_searchkeywords is never used.

In Gallery2.php stands the line

   $context['gallery_searchkeywords'] = true;      

I think the "s" is too much and must be

   $context['gallery_searchkeyword'] = true;      


in 4.0.8a Gallery2.php Line 4192 + 4225


34
Bugs / Title not changing in Board while Edit Gallery
« on: June 13, 2012, 12:30:14 pm »
With my Update from 3.0.14 to 4.0.3 it breaks the automaticly update of editing title.

Before the update I add an Image to the Gallery, the post will be inside the forum and later I edit the Gallery title, than the change is also made in the Board, now with 4.0.3 nothing the old Title is still in the Board.

35
Feature Requests / Add new Image with attachment check
« on: June 09, 2012, 03:10:24 pm »
If you add a new Image with a long description inside for the board and forgot an attachment, than you see an error page, that the attachment is missing , if you go back than all fields are empty. It would be better that the post button will check if an attachment was choosen or if you have forgot one, that not all fields will be cleard. We have users, which writes romans in the descriptions and later they forgot the attachment and start from beginning.


36
Feature Requests / Latest images in Galery - missing Title
« on: June 09, 2012, 08:40:03 am »
Is it possible to have also the Title of the picture in the latest Gallery overview ?

37
Bugs / Comments on pictures - problem with german Umlauts
« on: June 09, 2012, 08:35:59 am »
If you write a comment on a picture and hit Save, than the german Umlauts are wrong

Kartoffeln auf Pizza - gewöhnungsbedürftig

is later shown as :

Kartoffeln auf Pizza - gewöhnungsbedürftig.

38
Bugs / Related images no line break
« on: June 09, 2012, 07:04:08 am »
+Added related images feature to the gallery. Allows you to set the number of related images to show underneath the image description area on view picture.

This is very nice, but if I setup 5 or more, than the layout is destroyed, because there is no line break and the pictures going out of the right screen.

39
Support / Complete Changelog
« on: August 12, 2011, 02:36:37 pm »
Could you please paste the complete changelog from 3.0.25 - I am on 3.0.14 and only want renew the license, if there are important features or solved bugs ( Never touch a running system and I cant update automaticly - must do it line by line because my Forum is heavy modded also the Gallery script)

Thank you....

40
Bugs / Error message for EXIF datas for uploaded pictures V3.0.13
« on: January 28, 2011, 12:51:08 pm »
I see this errors in the logs only from 2 Users if they upload pictures - nobody else generate this error ?

http://www./index.php?action=gallery&sa=add2
2: Invalid argument supplied for foreach()
File: /foren/Sources/Gallery.php
Line: 8007

Line 8007 from Gallery.php says

Code: [Select]
foreach(@$exifData['EXIF'] as $record => $value)
{
@$exifData['EXIF'][$record] = mysql_escape_string(htmlspecialchars($value,ENT_QUOTES));
}

41
Feature Requests / Thumbnail on Topic Listing for Gallery ?
« on: August 13, 2010, 02:22:48 pm »
I am using this mod for attachments, is there any chance to do it also for the Gallery Attachments ?

http://custom.simplemachines.org/mods/index.php?mod=1151


42
Bugs / Image Dimension wrong in post
« on: August 05, 2010, 04:07:46 am »
The Gallery config use 1024x800 as a max picture dimension, so if someone is uploading a picture higher than this, the picture will be automaticly shrink, this works correct. The Problem is the post in the SMF forum, the BB Code image tag has the orignial dimension width=1200 height=1600 and so the picture is expanded. The solve for the moment is, to edit such postings and remove the dimension. So the value of the dimension should be overgive to the forum after the resize of the picuture and not before or better, if you enabled the resizing than the width and height are not used, because the picture has already the right dimension. I hope I wrote my problem correct in english  ::)

43
Support / Moving photos to another gallery + thread in forum
« on: July 28, 2010, 12:53:27 am »
First, you cant to imagine how my users like this mod, that a post in the gallery makes a post in the forum where to discuss the picture. I noticed yesterday, that if I am moving a picture from the gallery to a different category, than the post in the forum will not update too and it have still the old category. It is a bug or is there no other way to handle it on the SMF site ?


44
Support / Unviewed Pictures - a way to mark all as read ?
« on: April 26, 2010, 02:33:28 am »
Hello,

is there a way with one click to make all new pictures as marked readed, without clicking on every one ? Like you have with the SMF forum. So you hit on index.php?action=gallery;sa=listall;type=recent and at page bottom you have a link "Mark all as read".

Thank you

Sorry, this posting should be in SMF Gallery Pro, can someone please move it ?

Pages: 1 2 [3]

+- Recent Topics

Profile Gallery Link by Hatshepsut
July 04, 2022, 11:00:01 pm

Trying to access array offset on value of type null by SMFHacks
July 04, 2022, 08:14:20 pm

Pictures appearing in post by SMFHacks
July 04, 2022, 12:56:40 pm

Error When Uploading Gifs To Subcategories by SMFHacks
July 03, 2022, 05:50:19 pm

SMF forum by davejo
June 27, 2022, 01:16:25 am

Quick-moderation checkboxes by davejo
June 22, 2022, 09:27:24 am

Add option to Main Menu bar by Shades
June 21, 2022, 12:23:00 am

Logo and Category? by SMFHacks
June 12, 2022, 03:43:31 pm

prettyurls - TroubleShooting.wiki by GhostHunting
June 12, 2022, 02:52:57 pm

[Mod]Modification Update Version Checker by SMFHacks
June 06, 2022, 09:25:39 pm

Powered by EzPortal