Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43323
Total Topics: 7527
Most Online Today: 276
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 269
Total: 269

Author Topic: SEO Analyze question  (Read 1401 times)

0 Members and 1 Guest are viewing this topic.

Offline Shades

  • Full Member
  • ***
  • Posts: 219
  • Community Suite Customer
    • View Profile
    • Bikerhound.com
SEO Analyze question
« on: April 30, 2021, 06:50:21 pm »
I have 2 domains both on the same server but when I click on the "SEO Analyze" link one shows:
Quote
PHP Version: 7.4.16 Good!
SSL load your site securely. Good!
HTTP 2.0 Good!

While the other shows:
Quote
PHP Version: 7.4.16 Good!
SSL load your site securely. Good!
HTTP 2.0 You are missing extra site speed without HTTP 2.0 https://imagekit.io/demo/http2-vs-http1
« Last Edit: April 30, 2021, 07:12:52 pm by Shades »

ShadesWeb.com - Custom Logos
https://shadesweb.com

BikerHound.com - Sniffing out the road ahead
https://bikerhound.com

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: SEO Analyze question
« Reply #1 on: April 30, 2021, 07:03:06 pm »
Odd. What is the url it shows the message on?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Shades

  • Full Member
  • ***
  • Posts: 219
  • Community Suite Customer
    • View Profile
    • Bikerhound.com
Re: SEO Analyze question
« Reply #2 on: April 30, 2021, 07:11:09 pm »

ShadesWeb.com - Custom Logos
https://shadesweb.com

BikerHound.com - Sniffing out the road ahead
https://bikerhound.com

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: SEO Analyze question
« Reply #3 on: April 30, 2021, 07:35:12 pm »
Very strange your site is HTTP/2

And the mod says it is a s well. Have to see why that message would appear.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
4082 Views
Last post June 25, 2008, 01:54:44 pm
by cozmin
0 Replies
3358 Views
Last post November 09, 2008, 02:40:40 am
by Marquis
8 Replies
9621 Views
Last post January 24, 2009, 08:59:09 am
by fmofmpls
question

Started by Rez Support

2 Replies
3468 Views
Last post January 24, 2009, 08:38:32 pm
by Rez
2 Replies
2460 Views
Last post April 25, 2009, 09:00:55 pm
by RollingRock

+- Recent Topics

Failed to open stream: File name too long by Randem
June 21, 2024, 10:40:41 am

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Powered by EzPortal