Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12389
Latest: GhostHunting
New This Month: 6
New This Week: 1
New Today: 0
Stats
Total Posts: 40343
Total Topics: 7102
Most Online Today: 141
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 46
Total: 47

Author Topic: Listings not showing  (Read 7493 times)

0 Members and 1 Guest are viewing this topic.

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 159
    • View Profile
Listings not showing
« on: September 11, 2007, 10:45:29 pm »
After adding a test item it appears once i enter the category. However coming back later it has vanished. It still shows up in the recent listings. The category says 1 listing is in there. However when you enter the category, there are no listings?


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15165
    • View Profile
Re: Listings not showing
« Reply #1 on: September 11, 2007, 10:49:32 pm »
Link to the classifieds on your site?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 159
    • View Profile
Re: Listings not showing
« Reply #2 on: September 11, 2007, 10:52:15 pm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15165
    • View Profile
Re: Listings not showing
« Reply #3 on: September 11, 2007, 10:57:23 pm »
What setting do you have for listings per page? Under Classifieds Configuration then Setttings.

And do you have any errors in your forum's error log?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 159
    • View Profile
Re: Listings not showing
« Reply #4 on: September 11, 2007, 11:12:03 pm »
Interesting. For some reason the Configuration settings have cleared themselves twice now. all check boxes unchecked when previously set?

http://cadcamtrav.com/smf/index.php?action=classifieds;cat=1;pg=2
Apply Filter: Only show the errors with the same message
2: Division by zero
File: /home/cadcamtr/public_html/smf/Themes/default/classifieds.template.php (main sub template - eval?)
Line: 176

I set the listings to 20 per page. That should fix it until the settings wipe out again.


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15165
    • View Profile
Re: Listings not showing
« Reply #5 on: September 11, 2007, 11:13:58 pm »
That is strange do you have a caching turned on in SMF?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 159
    • View Profile
Re: Listings not showing
« Reply #6 on: September 11, 2007, 11:16:33 pm »
Nope, no caching. That error is on 3 pages of errors. then there are a ton of classifieds errors. it looks like it triggered errors when i went in and set everything back when it had cleared

8: Undefined index: classifieds_set_paypal
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 2651

 http://cadcamtrav.com/smf/index.php?action=classifieds;sa=adminset2
Apply Filter: Only show the errors with the same message
8: Undefined index: class_d_listing_numpicstoshow
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 1574

 Apply Filter: Only show the error messages of this URL  http://cadcamtrav.com/smf/index.php?action=classifieds;sa=adminset2
Apply Filter: Only show the errors with the same message
8: Undefined index: class_set_currency
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 1549


Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 159
    • View Profile
Re: Listings not showing
« Reply #7 on: September 11, 2007, 11:19:29 pm »
okay i cleared the errors and started adjusting things. All of the errors begin to happen when i goto Payment Modules and enter my paypal address and press save settings.

it then triggers this error

http://cadcamtrav.com/smf/index.php?action=classifieds;sa=modsave
Apply Filter: Only show the errors with the same message
8: Undefined index: classifieds_set_paypal
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 2651

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15165
    • View Profile
Re: Listings not showing
« Reply #8 on: September 11, 2007, 11:23:03 pm »
Fixed that errror for next update. If you update the PayPal address via settings should fine. That page should not be wiping out the other settings since it just tries to update the PayPal email.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 159
    • View Profile
Re: Listings not showing
« Reply #9 on: September 11, 2007, 11:27:39 pm »
10-4 thanks. I'll keep playing around, i'll see if i can find exactly what triggers the settings wipe.

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
8145 Views
Last post January 27, 2013, 10:38:15 pm
by SMFHacks
0 Replies
3160 Views
Last post December 01, 2008, 10:08:04 pm
by Riley
3 Replies
4406 Views
Last post December 31, 2008, 06:03:51 pm
by SMFHacks
3 Replies
5824 Views
Last post November 25, 2013, 02:38:51 pm
by vkot
2 Replies
41 Views
Last post September 23, 2020, 03:05:06 pm
by Shades

+- Recent Topics

Installing Awesome Post Ratings on non-default theme by SMFHacks
Today at 04:18:27 pm

Attachment images Upsidedown or Sideways by SMFHacks
Today at 02:32:12 pm

Listings page image not showing by Shades
September 23, 2020, 03:05:06 pm

prettyurls - TroubleShooting.wiki by SMFHacks
September 22, 2020, 04:24:47 pm

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Powered by EzPortal