Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12374
Latest: LevelLord
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40213
Total Topics: 7083
Most Online Today: 122
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 34
Total: 35

Author Topic: Listings not showing  (Read 7433 times)

0 Members and 1 Guest are viewing this topic.

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 155
    • View Profile
Listings not showing
« on: September 11, 2007, 10:45:29 pm »
After adding a test item it appears once i enter the category. However coming back later it has vanished. It still shows up in the recent listings. The category says 1 listing is in there. However when you enter the category, there are no listings?


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15106
    • View Profile
Re: Listings not showing
« Reply #1 on: September 11, 2007, 10:49:32 pm »
Link to the classifieds on your site?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 155
    • View Profile
Re: Listings not showing
« Reply #2 on: September 11, 2007, 10:52:15 pm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15106
    • View Profile
Re: Listings not showing
« Reply #3 on: September 11, 2007, 10:57:23 pm »
What setting do you have for listings per page? Under Classifieds Configuration then Setttings.

And do you have any errors in your forum's error log?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 155
    • View Profile
Re: Listings not showing
« Reply #4 on: September 11, 2007, 11:12:03 pm »
Interesting. For some reason the Configuration settings have cleared themselves twice now. all check boxes unchecked when previously set?

http://cadcamtrav.com/smf/index.php?action=classifieds;cat=1;pg=2
Apply Filter: Only show the errors with the same message
2: Division by zero
File: /home/cadcamtr/public_html/smf/Themes/default/classifieds.template.php (main sub template - eval?)
Line: 176

I set the listings to 20 per page. That should fix it until the settings wipe out again.


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15106
    • View Profile
Re: Listings not showing
« Reply #5 on: September 11, 2007, 11:13:58 pm »
That is strange do you have a caching turned on in SMF?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 155
    • View Profile
Re: Listings not showing
« Reply #6 on: September 11, 2007, 11:16:33 pm »
Nope, no caching. That error is on 3 pages of errors. then there are a ton of classifieds errors. it looks like it triggered errors when i went in and set everything back when it had cleared

8: Undefined index: classifieds_set_paypal
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 2651

 http://cadcamtrav.com/smf/index.php?action=classifieds;sa=adminset2
Apply Filter: Only show the errors with the same message
8: Undefined index: class_d_listing_numpicstoshow
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 1574

 Apply Filter: Only show the error messages of this URL  http://cadcamtrav.com/smf/index.php?action=classifieds;sa=adminset2
Apply Filter: Only show the errors with the same message
8: Undefined index: class_set_currency
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 1549


Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 155
    • View Profile
Re: Listings not showing
« Reply #7 on: September 11, 2007, 11:19:29 pm »
okay i cleared the errors and started adjusting things. All of the errors begin to happen when i goto Payment Modules and enter my paypal address and press save settings.

it then triggers this error

http://cadcamtrav.com/smf/index.php?action=classifieds;sa=modsave
Apply Filter: Only show the errors with the same message
8: Undefined index: classifieds_set_paypal
File: /home/cadcamtr/public_html/smf/Sources/classifieds.php
Line: 2651

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15106
    • View Profile
Re: Listings not showing
« Reply #8 on: September 11, 2007, 11:23:03 pm »
Fixed that errror for next update. If you update the PayPal address via settings should fine. That page should not be wiping out the other settings since it just tries to update the PayPal email.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Community Suite Customer
  • Full Member
  • ******
  • Posts: 155
    • View Profile
Re: Listings not showing
« Reply #9 on: September 11, 2007, 11:27:39 pm »
10-4 thanks. I'll keep playing around, i'll see if i can find exactly what triggers the settings wipe.

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
8096 Views
Last post January 27, 2013, 10:38:15 pm
by SMFHacks
0 Replies
3145 Views
Last post December 01, 2008, 10:08:04 pm
by Riley
3 Replies
4360 Views
Last post December 31, 2008, 06:03:51 pm
by SMFHacks
3 Replies
5733 Views
Last post November 25, 2013, 02:38:51 pm
by vkot
3 Replies
2188 Views
Last post October 24, 2015, 02:19:13 am
by davejo

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal