Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43323
Total Topics: 7527
Most Online Today: 262
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 294
Total: 294

Author Topic: using links to videos  (Read 8429 times)

0 Members and 1 Guest are viewing this topic.

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
using links to videos
« on: October 01, 2007, 03:42:45 pm »
When i try to check the allow links option and press save it resets the check box.

I am assuming that this option will allow me to input a direct link to a video to play?


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: using links to videos
« Reply #1 on: October 01, 2007, 07:40:28 pm »
Fixed in video addon 1.0.2

Allows linked videos such as YouTube and Google Video
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: using links to videos
« Reply #2 on: October 01, 2007, 08:59:11 pm »
any chance this will work for larger videos that have been uploaded via FTP?

I am assuming by your post that its for the flash vids on youtube goog vid only?


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: using links to videos
« Reply #3 on: October 01, 2007, 09:08:59 pm »
It might work for windows media files such as wmv but haven't tested it. It defaults to using the windows media if it does not recongize it.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: using links to videos
« Reply #4 on: October 01, 2007, 09:31:59 pm »
well... lucky me i busted it. I tried updating to 1.03 and now gallery is totally hosed.  :-\

Fatal error: Cannot redeclare addvideo2() (previously declared in /home/public_html/smf/Sources/Gallery.php:5937) in /homer/public_html/smf/Sources/Gallery.php on line 7093

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: using links to videos
« Reply #5 on: October 01, 2007, 09:41:25 pm »
Did you unistall the old version of the video mod first?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: using links to videos
« Reply #6 on: October 01, 2007, 09:48:35 pm »
i think uninstalling 1.02 is where the world went bad.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: using links to videos
« Reply #7 on: October 01, 2007, 09:49:48 pm »
Yeah if there was an error that would cause that to occur. Try and see if you can still unistall the last one.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: using links to videos
« Reply #8 on: October 01, 2007, 09:54:11 pm »
1.01
1.02

both are uninstalled. no luck.


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: using links to videos
« Reply #9 on: October 01, 2007, 09:55:13 pm »
Send me an email to sales AT visualbasiczone.com with the Gallery.php and Gallery.template.php files
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: using links to videos
« Reply #10 on: October 01, 2007, 09:55:52 pm »
10-4

Offline propyl

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: using links to videos
« Reply #11 on: October 02, 2007, 11:23:41 am »
thanks for the hook up hacks. Everything is working like a champ now. I sent ya a little donation change for the helps  ;D

thanks again.


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
4838 Views
Last post October 02, 2007, 09:11:21 pm
by SMFHacks
1 Replies
4490 Views
Last post October 12, 2007, 07:01:53 pm
by SMFHacks
0 Replies
4026 Views
Last post November 26, 2007, 07:02:23 am
by propyl
1 Replies
2563 Views
Last post August 31, 2017, 06:00:20 pm
by SMFHacks
1 Replies
2841 Views
Last post November 29, 2020, 09:02:28 am
by SMFHacks

+- Recent Topics

Failed to open stream: File name too long by Randem
June 21, 2024, 10:40:41 am

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Powered by EzPortal