Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12384
Latest: JamesPrige
New This Month: 3
New This Week: 2
New Today: 2
Stats
Total Posts: 40262
Total Topics: 7092
Most Online Today: 63
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 35
Total: 36

Author Topic: Move not updating image count  (Read 4120 times)

0 Members and 1 Guest are viewing this topic.

Offline mrscripto

  • Newbie
  • *
  • Posts: 2
    • View Profile
Move not updating image count
« on: November 12, 2007, 12:29:42 am »
I installed the pro version and uploaded some images to a newly created category. I then decided to move those images to a User Gallery, the move went ok, but the listing for the categories did not change, the user gallery still showed "1" even though there were 6 images in the category. Same goes for the public category where I moved them from, it still showed "6" when it was really empty.

I updated the categories in the database just so they would show correctly.

Also, what is the highslide folder for? I was thinking maybe there was a slide feature somewhere, but can't find any reference to it on the forums or in the instructions.

Would also be nice to "select all" when approving many images instead of having to click next to each one...

Cool gallery!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15126
    • View Profile
Re: Move not updating image count
« Reply #1 on: November 12, 2007, 07:29:31 am »
The image count problem should be fixed in the latest release of the Gallery I believe.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline mrscripto

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Move not updating image count
« Reply #2 on: November 12, 2007, 07:34:35 pm »
I just bought it and installed it yesterday, is there a more recent version than yesterday?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15126
    • View Profile
Re: Move not updating image count
« Reply #3 on: November 12, 2007, 07:37:14 pm »
Hmm, I will check it out.

The highslide folder is used on the image display page for enlarging the image.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
5878 Views
Last post September 16, 2007, 07:47:19 am
by Rafferty
5 Replies
4030 Views
Last post March 14, 2009, 05:16:57 pm
by SMFHacks
1 Replies
2113 Views
Last post June 09, 2011, 09:30:22 am
by SMFHacks
3 Replies
1827 Views
Last post September 19, 2011, 08:37:05 pm
by allysonruark
1 Replies
1763 Views
Last post June 11, 2015, 07:49:27 am
by SMFHacks

+- Recent Topics

Can images and data be imported from SMF media Gallery to Gallery or Gallery Pro by CWVRV
Today at 09:16:49 am

Importing images and data from SMF Media Gallery? by CWVRV
Today at 09:08:23 am

Upgrade Issue - by SMFHacks
Today at 12:11:58 am

Moving pictures to another user personal gallery by Hatshepsut
August 10, 2020, 11:07:26 pm

Rebuild related images time too long by SMFHacks
August 09, 2020, 01:52:57 pm

Call to undefined function mysql_num_rows() by SMFHacks
July 30, 2020, 07:45:29 am

Problem with one videosite embedding by Hatshepsut
July 24, 2020, 01:25:08 am

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

Powered by EzPortal