Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4200
Latest: [chrisB]
New This Month: 4
New This Week: 1
New Today: 1
Stats
Total Posts: 42599
Total Topics: 7433
Most Online Today: 103
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 2
Guests: 51
Total: 53

Author Topic: Installed the album but some things dont show...  (Read 4207 times)

0 Members and 1 Guest are viewing this topic.

Offline babylon

  • Member
  • *
  • Posts: 1
    • View Profile
Installed the album but some things dont show...
« on: April 19, 2008, 03:22:15 pm »
Hello,

Im using SMF in dutch language and did the install by hand as the mod installer refuses.

I edited all files without any problem and where needed i added the languages to the dutch files..
But in the left area of configuration the LINK to the album doesnt show,instead you see the space that "something" must be there.

I also dont have a clue there the album image should show.....

If i go here www.mysite.com/index.php?action=gallery;sa=adminset  i do see all and is working..
But i dont see the admin link and the image gallery.gif nowhere....
support sucks..

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16155
    • View Profile
Re: Installed the album but some things dont show...
« Reply #1 on: April 20, 2008, 10:51:16 am »
For custom themes you need to edit the index.template.php of that theme.
And add a link to the gallery
Which is accessed via http://www.yourforum.com/index.php?action=gallery
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3705 Views
Last post November 14, 2006, 04:22:26 pm
by roberto
3 Replies
3159 Views
Last post March 09, 2008, 02:51:11 pm
by SMFHacks
2 Replies
7773 Views
Last post May 14, 2008, 07:28:49 pm
by iturner5150
0 Replies
4416 Views
Last post December 25, 2010, 09:27:09 am
by bulletflame
7 Replies
4238 Views
Last post May 01, 2011, 07:12:12 pm
by sirkiu

+- Recent Topics

Errors with SMF2WPBridge by [chrisB]
Today at 10:16:59 am

Undefined index: id by SMFHacks
Today at 09:41:30 am

Permissions query by davejo
Today at 01:31:46 am

"Notify all store admins of item purchase" Not Working in SMF 2.1.2 or 2.1.3 by Michael Vail
Today at 01:02:34 am

Additional Recommendations for SMF Store by Michael Vail
November 26, 2022, 12:49:58 pm

SMF Store 5.0 Beta Errors - Trying to access array offset on value of type null by Michael Vail
November 26, 2022, 12:07:42 pm

Modification: Subcategories total in main gallery view by VisiGod
November 26, 2022, 11:27:34 am

Change log for Downloads Pro 6.13 and 6.14 by Nicole
November 20, 2022, 08:24:34 am

Release date? by SMFHacks
November 20, 2022, 08:09:10 am

Can't install due to missing file? by SMFHacks
November 18, 2022, 06:55:45 pm

Powered by EzPortal