Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12388
Latest: Rands
New This Month: 5
New This Week: 0
New Today: 0
Stats
Total Posts: 40310
Total Topics: 7100
Most Online Today: 97
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 27
Total: 28

Author Topic: User Email Bug??  (Read 8814 times)

0 Members and 1 Guest are viewing this topic.

Offline Green CoW

  • Newbie
  • *
  • Posts: 3
    • View Profile
User Email Bug??
« on: July 18, 2006, 04:43:22 pm »
Hi there!
well first off... Thanks for all the GREAT Mods!!!

Ok... to the problem..

Well I installed the User Email System today, and since I don't use the default theme I installed it manually (tho I suck in php)  ;D !
Everything works great except on tiny thing!

When I uncheck the "Send a copy of this e-mail to yourself" I get an error in the Forum Error Log.
Quote
8: Undefined index: sendcopy
File: httpd.www/forums/Sources/User_Email.php
Line: 64
If I have it checked no error appears!
« Last Edit: July 18, 2006, 04:49:47 pm by Green CoW »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15148
    • View Profile
Re: User Email Bug??
« Reply #1 on: July 18, 2006, 05:33:32 pm »
Fixed for next relase
Find
Code: [Select]
//Check if it should send the sender a copy of email
$sendcopy = $_POST['sendcopy'];
Change to
Code: [Select]
//Check if it should send the sender a copy of email
@$sendcopy = $_POST['sendcopy'];
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Green CoW

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: User Email Bug??
« Reply #2 on: July 19, 2006, 04:18:38 pm »
Ahhh... Nice... Works perfect!!! 8)

Thanx SMFHacks!!

 

Related Topics

  Subject / Started by Replies Last post
12 Replies
22890 Views
Last post November 17, 2007, 06:20:52 pm
by SMFHacks
3 Replies
9851 Views
Last post July 29, 2007, 03:22:43 pm
by naturalwoman
10 Replies
8928 Views
Last post March 25, 2008, 11:18:25 am
by jchopick
0 Replies
2283 Views
Last post December 08, 2007, 05:30:38 pm
by jchopick
4 Replies
2249 Views
Last post November 02, 2010, 10:23:25 pm
by DocPixel

+- Recent Topics

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Attachment images Upsidedown or Sideways by SMFHacks
August 18, 2020, 05:41:07 pm

[Mod]Avatars Display Integration by Hatshepsut
August 17, 2020, 11:39:54 pm

Simple Portal Block - Classifieds by SMFHacks
August 16, 2020, 09:56:48 am

SMF Links by SMFHacks
August 16, 2020, 08:03:42 am

Powered by EzPortal