Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11833
Latest: playwyourlifenotme
New This Month: 1
New This Week: 1
New Today: 1
Stats
Total Posts: 42303
Total Topics: 7379
Most Online Today: 116
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 33
Total: 33

Author Topic: Please help! Text Buttons not showing on custom theme  (Read 5811 times)

0 Members and 1 Guest are viewing this topic.

Offline spiritanointed

  • Member
  • *
  • Posts: 2
    • View Profile
Please help! Text Buttons not showing on custom theme
« on: March 13, 2009, 10:29:08 pm »
The custom theme name is: Black to Basics, here is the index.template.php file.... everything looks right but it's still not showing... could you please help!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16037
    • View Profile
Re: Please help! Text Buttons not showing on custom theme
« Reply #1 on: March 14, 2009, 01:27:09 pm »
You did not do any of the gallery edits to the custom theme. Checkout the gallery.xml file and apply the edits to index.template.php
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline spiritanointed

  • Member
  • *
  • Posts: 2
    • View Profile
Re: Please help! Text Buttons not showing on custom theme
« Reply #2 on: March 14, 2009, 03:31:14 pm »
You did not do any of the gallery edits to the custom theme. Checkout the gallery.xml file and apply the edits to index.template.php

Hmm... do you mean the smfgallery.xml file? Because I don't have a gallery.xml file.

I did manage to edit the index.template file. Could you check to make sure it's right? It's attached. I uploaded this to replace the index.template file that I currently have on my custom theme, however, it didn't change anything. Also, it works with the default theme and even the other themes I have on here, but the one I have selected, it works, but the text button isn't showing, which means no link. I can only access it by going here: http://www.death2selfrecords.com/board/index.php?action=gallery


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
3947 Views
Last post February 17, 2009, 05:54:58 am
by bcpurleigh
1 Replies
2527 Views
Last post May 15, 2010, 08:55:37 pm
by SMFHacks
10 Replies
8290 Views
Last post August 24, 2010, 12:21:48 pm
by mandomercs
1 Replies
2554 Views
Last post September 13, 2010, 10:28:52 am
by SMFHacks
4 Replies
5315 Views
Last post September 30, 2016, 12:15:34 pm
by shuban

+- Recent Topics

Trying to access array offset on value of type null by SMFHacks
Today at 03:58:54 pm

SMF forum by davejo
June 27, 2022, 01:16:25 am

Quick-moderation checkboxes by davejo
June 22, 2022, 09:27:24 am

Add option to Main Menu bar by Shades
June 21, 2022, 12:23:00 am

Logo and Category? by SMFHacks
June 12, 2022, 03:43:31 pm

prettyurls - TroubleShooting.wiki by GhostHunting
June 12, 2022, 02:52:57 pm

[Mod]Modification Update Version Checker by SMFHacks
June 06, 2022, 09:25:39 pm

Profile Gallery Link by SMFHacks
June 02, 2022, 05:17:45 pm

SMF Store 5.0 Beta Errors - Trying to access array offset on value of type null by Michael Vail
June 01, 2022, 12:48:48 pm

Upgrade Issues? by SMFHacks
May 30, 2022, 06:24:03 pm

Powered by EzPortal