Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11792
Latest: aussielapidaryforum
New This Month: 5
New This Week: 2
New Today: 0
Stats
Total Posts: 41409
Total Topics: 7255
Most Online Today: 85
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 41
Total: 41

Author Topic: Still getting 404 errors with viewing gallery after reading help files  (Read 5346 times)

0 Members and 1 Guest are viewing this topic.

Offline alecoddlyiv

  • Member
  • *
  • Posts: 2
    • View Profile
Hi there

I have been testing a gallery at http://wcsconline.com/test/index.php
it installed correctly and I was able to set it up and upload test pics but when I click on them i get the known 404 issue.

Version Information:
Forum version: SMF 1.1.4 (more detailed)
Current SMF version: SMF 1.1.5
PHP version: 5.2.5
MySQL version: 5.0.51a-community-log
Server version: Apache/2.2.8 (Unix) mod_ssl/2.2.8 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
GD version: bundled (2.0.34 compatible)
eAccelerator: 0.9.5.2

I have set the gallery folder permissions to 777 and I have edited the .htaccess document as recommended elsewhere without success.

I can browse the folder http://wcsconline.com/test/gallery/ and open the .jpegs

SMF was initially installed using Fantastico via the ukhost4u.com control panel

any other info I can give please ask

thanks


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Still getting 404 errors with viewing gallery after reading help files
« Reply #1 on: September 05, 2008, 07:22:44 am »
I would contact your host and ask them to disable mod_security for your site.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline daygo140

  • Member
  • *
  • Posts: 1
    • View Profile
Re: Still getting 404 errors with viewing gallery after reading help files
« Reply #2 on: September 16, 2008, 07:05:37 pm »
Can't you just create this package to not produce ; in the URL's and produce & instead?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Still getting 404 errors with viewing gallery after reading help files
« Reply #3 on: September 16, 2008, 07:33:05 pm »
No that is the default url's for SMF and that would break their standards

; Is the ideal way for url's according to internet standards.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
4120 Views
Last post February 24, 2007, 05:36:15 pm
by SMFHacks
4 Replies
4697 Views
Last post December 04, 2007, 09:27:54 pm
by SMFHacks
2 Replies
3091 Views
Last post February 16, 2008, 06:34:30 am
by Canwolf
3 Replies
3656 Views
Last post August 15, 2009, 06:58:30 pm
by SMFHacks
13 Replies
6745 Views
Last post November 24, 2013, 12:50:44 pm
by vkot

+- Recent Topics

Import downloads by SMFHacks
September 26, 2021, 05:48:03 pm

Errors with 5.0.6 version by Hatshepsut
September 24, 2021, 10:21:24 pm

Forum ToolBox by mickjav
September 23, 2021, 03:20:07 pm

Ads Description is running into Ad Location by Shades
September 23, 2021, 09:56:42 am

S3 System For SMF Attachments by SMFHacks
September 21, 2021, 05:46:38 pm

Boards Icon by mickjav
September 18, 2021, 02:13:43 pm

Search Word Limit by SMFHacks
September 17, 2021, 08:41:01 pm

Item not appearing in category by SMFHacks
September 17, 2021, 08:39:45 pm

Undefined index: gallery_ad_seller by Shades
September 17, 2021, 01:23:10 pm

What happens if? by SMFHacks
September 14, 2021, 10:25:07 pm

Powered by EzPortal