Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11832
Latest: balasahu
New This Month: 7
New This Week: 1
New Today: 1
Stats
Total Posts: 42228
Total Topics: 7368
Most Online Today: 51
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 33
Total: 33

Author Topic: Install problem  (Read 6133 times)

0 Members and 1 Guest are viewing this topic.

Offline Nugget

  • Member
  • *
  • Posts: 8
    • View Profile
Install problem
« on: June 12, 2008, 03:20:35 pm »
I just purchased and installed Classifieds.
I am running SMF 1.1.5
There were no problems with the install - I have other Hacks products installed.

When the install was complete the 'Classified Configuation' link is in the Configuration box but when I ckick on it I get "Unable to load the 'settings' template."

Can someone please advise what the problem is.

Thank you

Nugget

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16003
    • View Profile
Re: Install problem
« Reply #1 on: June 12, 2008, 09:37:36 pm »
First check if this file classifieds.template.php exists
In themes/default/classifieds.template.php
If does not exist unzip the download package and copy classifieds.template.php to that location.

Also verify that classifieds.english.php exists in
themes/default/languages/classifieds.english.php
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Nugget

  • Member
  • *
  • Posts: 8
    • View Profile
Re: Install problem
« Reply #2 on: June 12, 2008, 09:52:30 pm »
The classifieds.template.php was there but had a file size of 0kb
Moving the unzipped file to the server fixed the problem.

The other file was there OK.

Thanks

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16003
    • View Profile
Re: Install problem
« Reply #3 on: June 12, 2008, 10:27:35 pm »
Strange glad it is working though.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline kamote

  • Member
  • *
  • Posts: 4
    • View Profile
Re: Install problem
« Reply #4 on: September 30, 2008, 01:30:45 am »
i just bought smf gallery pro, am running smf 1.1.6 and uninstall the lite, and uploaded the pro but i can't install it, i am not a real programmer, am a newbie, i need help to install it and make it running
thanks, if one of the moderators can help me pls, email me
thanks

Offline kamote

  • Member
  • *
  • Posts: 4
    • View Profile
Re: Install problem
« Reply #5 on: September 30, 2008, 01:33:48 am »
Please help me install my gallerypro

I uninstalled the gallery lite first as per instruction, I can't see the gallery lite in my packages but the gallery link is still in my navigation bar.

I tried to install the gallery pro and it takes me to the ftp information required and two things are of concern their is a message that says some files in the packages need to be writable but all files in the packages folder and it subfolders have been chmod to 777, the second problem is that it gives me a wrong path to the local path to smf.

I'm stuck at this point and could not go ahead with my install of the gallery pro, please help.


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16003
    • View Profile
Re: Install problem
« Reply #6 on: September 30, 2008, 07:48:31 am »
Still is a permission make sure every file and sub folder is writable the main root as well is writable.


If not try the FTP way using the correct path via ftp to your SMF forum.


If that fails you can install it manually by uploading the package to
http://sleepycode.com/PackageParser/index.php
And apply the manual edits.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
14 Replies
14932 Views
Last post April 26, 2007, 08:34:28 am
by SpookyDan
2 Replies
3653 Views
Last post June 12, 2008, 11:07:25 pm
by eurosport.org.nz
0 Replies
2976 Views
Last post June 18, 2009, 05:54:11 am
by darrenb1
9 Replies
5391 Views
Last post November 20, 2009, 07:01:30 pm
by scmahnke
5 Replies
1165 Views
Last post December 17, 2019, 01:29:22 pm
by SMFHacks

+- Recent Topics

Dark background text color help needed by Shades
May 22, 2022, 04:51:25 pm

Database Error During Store Purchase After SMF 2.1 and Store 5.0 Beta Upgrades by Michael Vail
May 20, 2022, 08:58:15 pm

Default License Agreement by SMFHacks
May 18, 2022, 08:18:15 pm

Email Note - Included in order purchase by Shades
May 18, 2022, 02:54:54 pm

[Feature Request] Keywords by Shades
May 18, 2022, 02:20:19 pm

Undefined index: down_path by Shades
May 18, 2022, 10:19:09 am

Delete custom rating and change default icons/change icons back to default? by SMFHacks
May 18, 2022, 10:06:01 am

Thumbnails on topic page not resizing correctly by SMFHacks
May 14, 2022, 10:45:34 pm

Server Issues by PapaFrizArcade
May 12, 2022, 11:50:04 am

Funky Pagination by SMFHacks
May 11, 2022, 11:38:24 pm

Powered by EzPortal