Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 43301
Total Topics: 7525
Most Online Today: 119
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 105
Total: 105

Author Topic: Problem with child boards  (Read 10670 times)

0 Members and 1 Guest are viewing this topic.

Offline ivo2296

  • Member
  • *
  • Posts: 12
  • If you like to see my forum just call me
    • View Profile
Problem with child boards
« on: May 26, 2006, 09:39:24 am »
So, I'm using smf 1.0.7 and i noticed one problem:

I'll give an example:

Main board Test has child board Test1. Board Test1 has two child boards Test1-1 and Test1-2. So, when someone create new topic or a post in board Test1-1 or in Test1-2 users can't see in the main page of forum that in one of child boars in main board Test there is a new topic created.

Some users had reported to me and it is really so.

Then i moved boards Test1-1 and Test1-2 as child boards of main board Test and then the new posts and topics had appeared.

But i'd like to keep Test1-1 and Test1-2 as child boards of Test1.
« Last Edit: May 27, 2006, 08:38:31 pm by ivo2296 »
If you like to see my forum just call me to switch for you default theme to English, cause it is in Bulgarian :)

Offline ivo2296

  • Member
  • *
  • Posts: 12
  • If you like to see my forum just call me
    • View Profile
Re: Problem with child boards
« Reply #1 on: May 27, 2006, 08:43:19 pm »
i edited the first post.
If you like to see my forum just call me to switch for you default theme to English, cause it is in Bulgarian :)

Offline gamesmad

  • Member
  • *
  • Posts: 11
    • View Profile
Re: Problem with child boards
« Reply #2 on: May 28, 2006, 04:08:58 am »
I would recommend sending this to the SMF dev team, they can look into it and fix the problem.  In the mean time, you might want to upgrade to 1.1RC2, as I havent had that problem with it.

Will

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
6003 Views
Last post August 13, 2007, 06:32:32 pm
by SMFHacks
19 Replies
15074 Views
Last post January 24, 2013, 01:25:55 pm
by amwebby
1 Replies
13788 Views
Last post September 02, 2023, 11:42:54 am
by Norwinjose
0 Replies
5066 Views
Last post March 01, 2019, 10:40:06 pm
by SMFHacks
3 Replies
1046 Views
Last post April 04, 2024, 03:54:12 pm
by SMFHacks

+- Recent Topics

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Problems SMF 2.0.19 > 2.1.4 SMF Gallery Pro - Recents Images to overall header by Michel68
March 30, 2024, 12:41:08 pm

Can't DROP 'id_member'; check that column/key exists Datei: by SMFHacks
March 30, 2024, 11:58:20 am

No thumbnails on new uploads by Tonyvic
March 29, 2024, 06:26:18 am

Display the Contact Page for guests by SMFHacks
March 27, 2024, 10:55:43 am

Powered by EzPortal