Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12370
Latest: laurieb
New This Month: 1
New This Week: 1
New Today: 0
Stats
Total Posts: 40210
Total Topics: 7081
Most Online Today: 27
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 23
Total: 23

Author Topic: No picture displayed  (Read 4003 times)

0 Members and 1 Guest are viewing this topic.

Offline jsdoyle

  • Newbie
  • *
  • Posts: 6
    • View Profile
No picture displayed
« on: November 10, 2008, 07:40:00 am »
Hello,

First let me say that this is a great add-on to SMF!  But... I am having a problem.

Here goes.  I'm running SMF 2.0 Beta 3.1.  I installed the free version of the gallery and created several categories and uploaded a number of pictures.  The install went perfect and all was working well.

So, I decided to upgrade to the pro version.  Downloaded it, installed it via the package manager, received no errors.  Works like a charm except, no pictures show up.  The slideshow feature works great but you can't go in and just view an individual picture.  See the attached screen shot.

I'm running a custom theme but switching back to the default theme doesn't fix the problem.  All of my paths appear to be right in the gallery setup too.

Does anyone have an idea of the problem?

Thanks!

Scott Doyle
« Last Edit: November 10, 2008, 09:27:24 am by jsdoyle »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15105
    • View Profile
Re: No picture displayed
« Reply #1 on: November 10, 2008, 07:44:01 am »
I would check under Admin -> Gallery Configuration -> Settings and make sure the gallery url is correct should be of the form
http://www.yoursite.com/gallery/
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline jsdoyle

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: No picture displayed
« Reply #2 on: November 10, 2008, 08:10:09 am »
Well it is actually www.mysite.com/forum/gallery/

The thumbnails work, the slideshow works, it just won't display an individual picture.

One other thing, should I have both the free version and the pro version installed in the package manager.  I didn't uninstall the free version prior to installing the pro version.  Does that make any difference?  Only one gallery is showing up, the pro version.

Thanks,

Scott

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15105
    • View Profile
Re: No picture displayed
« Reply #3 on: November 10, 2008, 06:44:02 pm »
Do you have a full link to your forum? It is hard to say based on the pictures. I haven't tested the gallery either with Beta 3 only Beta 4 of SMF 2.0
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline jsdoyle

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: No picture displayed
« Reply #4 on: November 10, 2008, 08:02:56 pm »
Do you have a full link to your forum? It is hard to say based on the pictures. I haven't tested the gallery either with Beta 3 only Beta 4 of SMF 2.0

I will PM you with the info.  Thanks

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
5847 Views
Last post January 27, 2007, 07:31:35 pm
by mohoganybrwn
2 Replies
3964 Views
Last post December 17, 2008, 07:21:05 pm
by Bar Nuthin
0 Replies
1762 Views
Last post December 07, 2010, 12:03:46 am
by marcbkk
5 Replies
4194 Views
Last post June 24, 2012, 09:25:20 am
by shuban
3 Replies
1994 Views
Last post March 10, 2015, 01:37:14 pm
by SMFHacks

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal