Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12388
Latest: Rands
New This Month: 5
New This Week: 0
New Today: 0
Stats
Total Posts: 40308
Total Topics: 7099
Most Online Today: 142
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 43
Total: 43

Author Topic: When listings are added front still shows 0 for number of listings  (Read 4405 times)

0 Members and 1 Guest are viewing this topic.

Offline rockyrails

  • Newbie
  • *
  • Posts: 5
    • View Profile
Everything seems to be working fine. I only see two errors. Even though there are auctions running the classifieds front page still shows all categories as having no listings.  Will only show listings in sub category not a sub within a sub.  :-[ 

Also when I save the payment modules I get "an error has occurred."

8: Undefined index: cannot_smfclass_manage
..../Sources/Errors.php
Line: 342


Offline Riley

  • Bad Emails DO NOT EMAIL
  • Full Member
  • *
  • Posts: 114
    • View Profile
Re: When listings are added front still shows 0 for number of listings
« Reply #1 on: December 24, 2008, 10:04:36 am »
Hi,

I can answer the first question. I had the same question when I first started. Right now you can only go as deep as one level (Sub Cat) for items to show on front page of Classifieds. This has been requested as a future upgrade to allow more levels and still be able to see # of listings on home page.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15147
    • View Profile
Re: When listings are added front still shows 0 for number of listings
« Reply #2 on: December 24, 2008, 12:58:56 pm »
I see about adding subcategory support give me a couple weeks and see what I can do to get sub sub level support.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15147
    • View Profile
Re: When listings are added front still shows 0 for number of listings
« Reply #3 on: December 31, 2008, 06:03:51 pm »
Fixed permission check for save module listings for 1.2.15
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
7489 Views
Last post September 11, 2007, 11:27:39 pm
by propyl
2 Replies
3635 Views
Last post October 15, 2007, 07:25:19 pm
by SMFHacks
0 Replies
2564 Views
Last post January 21, 2008, 07:24:43 am
by MazdaClubTR
1 Replies
3663 Views
Last post July 04, 2008, 04:46:38 pm
by SMFHacks
3 Replies
5821 Views
Last post November 25, 2013, 02:38:51 pm
by vkot

+- Recent Topics

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Attachment images Upsidedown or Sideways by SMFHacks
August 18, 2020, 05:41:07 pm

[Mod]Avatars Display Integration by Hatshepsut
August 17, 2020, 11:39:54 pm

Simple Portal Block - Classifieds by SMFHacks
August 16, 2020, 09:56:48 am

SMF Links by SMFHacks
August 16, 2020, 08:03:42 am

Powered by EzPortal