Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43319
Total Topics: 7526
Most Online Today: 236
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 223
Total: 223

Author Topic: RSS not working  (Read 10012 times)

0 Members and 1 Guest are viewing this topic.

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
RSS not working
« on: February 19, 2009, 12:14:50 pm »
this is what i get when i try to click on the rss button.

This XML file does not appear to have any style information associated with it. The document tree is shown below.
     
i have the rss active. is there a fix?

thanks.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #1 on: February 19, 2009, 07:21:56 pm »
Link to RSS feed that is having the issue?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
Re: RSS not working
« Reply #2 on: February 19, 2009, 10:37:52 pm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #3 on: February 21, 2009, 08:34:04 am »
I get an Internal Server Error when I visit that page. Might be a permission issue.
Change Sources/Gallery.php to 755 permissions.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
Re: RSS not working
« Reply #4 on: February 23, 2009, 11:41:56 am »
sorry about that, my site was down this past weekend. i have no clue what to change in the file.  :-\  thats the rss feed link that the category produces, the actual link to that category is http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;cat=8  this is the category i want to feed from.
everything else with the gallery works great until i actually went to get the feed for another section of my site that i'm setting up.

here's my sources/galley.php file. not sure if that would help but thanks for helping.  8)
« Last Edit: February 23, 2009, 11:45:56 am by djstew »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #5 on: February 23, 2009, 06:59:47 pm »
That feed is a private feed
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=rss;cat=3

You have to be logged in to view so this stops an rss reader from opening the feed.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
Re: RSS not working
« Reply #6 on: February 23, 2009, 07:59:49 pm »
i only have a few categories like that. this one doesnt have anything assigned to it.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #7 on: February 23, 2009, 08:01:52 pm »
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
Re: RSS not working
« Reply #8 on: February 23, 2009, 08:22:33 pm »
ah, i see now. it looks ok in IE but this is what i see on firefox. in ie, i only see text, not the photo. isnt it suppose to feed the image?


This XML file does not appear to have any style information associated with it. The document tree is shown below.
     

<rss version="2.0" xml:lang="en-US">

<channel>
<title>Custom of the Week Archive</title>

<item>
<title>Montress by Great White Customs</title>
<pubDate>Mon, 16 Feb 2009 16:22:52 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3667
</link>
</item>

<item>
<title>Maggie Sawyer by Great White Customs</title>
<pubDate>Mon, 09 Feb 2009 13:23:39 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3575
</link>
</item>

<item>
<title>Rocket Red by Stew</title>
<pubDate>Tue, 03 Feb 2009 00:53:05 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3154
</link>
</item>

<item>
<title>Granny Goodness by Glassman</title>
<pubDate>Mon, 26 Jan 2009 13:53:54 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3151
</link>
</item>

<item>
<title>Bouning Boy by zaxilla2</title>
<pubDate>Tue, 20 Jan 2009 12:51:12 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3124
</link>
</item>

<item>
<title>Hal Jordan by Glassman</title>
<pubDate>Mon, 12 Jan 2009 02:08:02 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3101
</link>
</item>

<item>
<title>Guardian by Jesterboy</title>
<pubDate>Mon, 05 Jan 2009 18:53:52 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=3027
</link>
</item>

<item>
<title>Mongul by Glassman</title>
<pubDate>Tue, 23 Dec 2008 00:45:39 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=2973
</link>
</item>

<item>
<title>Manhunter &amp; Amazo by Glassman</title>
<pubDate>Mon, 15 Dec 2008 13:03:03 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=2749
</link>
</item>

<item>
<title>Jason Todd by Andrew</title>
<pubDate>Mon, 08 Dec 2008 04:32:24 GMT</pubDate>
<description>
         
         </description>

<link>
http://customjustice.dchallofjustice.com/forums/index.php?action=gallery;sa=view;id=2154
</link>
</item>
</channel>
</rss>

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #9 on: February 23, 2009, 08:24:37 pm »
That is an ok error "
        This XML file does not appear to have any style information associated with it. The document tree is shown below."

This actually is just means there is no stylesheets associated with the xml feed.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
Re: RSS not working
« Reply #10 on: February 23, 2009, 08:38:02 pm »
isnt it suppose to show a photo instead of just the links?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #11 on: February 23, 2009, 08:42:15 pm »
Currently does not show photos. Just links to the photos. Do rss feeds support photos inside them? Haven't really ever used rss feeds myself.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline djstew

  • Member
  • *
  • Posts: 37
    • View Profile
Re: RSS not working
« Reply #12 on: February 23, 2009, 08:48:50 pm »
yes it does. ive used other galleries that do but i couldnt figure out why it wouldnt work for this gallery. thanks for clearing this up. appreciate the help. maybe you could look into adding this to the rss feed on the next update.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16463
    • View Profile
Re: RSS not working
« Reply #13 on: February 23, 2009, 09:15:13 pm »
Good idea for the next update
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
4813 Views
Last post March 09, 2007, 04:19:07 am
by halbarad
1 Replies
3772 Views
Last post April 02, 2009, 08:32:18 pm
by SMFHacks
1 Replies
3466 Views
Last post April 04, 2009, 08:57:48 am
by nogas
1 Replies
4795 Views
Last post May 24, 2010, 03:29:39 am
by HBP
0 Replies
2911 Views
Last post January 10, 2011, 01:37:47 am
by seeky

+- Recent Topics

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Problems SMF 2.0.19 > 2.1.4 SMF Gallery Pro - Recents Images to overall header by Michel68
March 30, 2024, 12:41:08 pm

Powered by EzPortal