Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4200
Latest: [chrisB]
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 42622
Total Topics: 7434
Most Online Today: 196
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 61
Total: 61

Author Topic: cant install on smf 1.1.1  (Read 10320 times)

0 Members and 1 Guest are viewing this topic.

Offline yosemite

  • Member
  • *
  • Posts: 19
    • View Profile
cant install on smf 1.1.1
« on: December 29, 2006, 03:47:57 pm »
hi,

i upgraded to smf 1.1.1, installed tp 0.9.7 and all is working fine.

of course i lost the pro gallery when i updated so i uploaded the package again and i get:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

the gallery version is 1.1.2

 i have tried several times. any hints?
« Last Edit: December 29, 2006, 03:49:43 pm by yosemite »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16164
    • View Profile
Re: cant install on smf 1.1.1
« Reply #1 on: December 29, 2006, 03:52:06 pm »
Delete the old package file in the package manager.
Download the latest SMF Gallery Pro package and upload it to your packages folder to install.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline yosemite

  • Member
  • *
  • Posts: 19
    • View Profile
Re: cant install on smf 1.1.1
« Reply #2 on: December 29, 2006, 04:13:32 pm »
where do i download from? i went to
Downloads / Add On mods/SMF Gallery Pro Downloads

and saw a 10/4 version, is this the right one?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16164
    • View Profile
Re: cant install on smf 1.1.1
« Reply #3 on: December 29, 2006, 04:23:53 pm »
That should be it as long as its from
http://www.smfhacks.com/index.php/topic,151.0.html
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline yosemite

  • Member
  • *
  • Posts: 19
    • View Profile
Re: cant install on smf 1.1.1
« Reply #4 on: December 29, 2006, 04:51:07 pm »
thank you, it was right i front of me and it is now working with smf 1.1.1

Offline mrbones

  • Member
  • *
  • Posts: 13
    • View Profile
Re: cant install on smf 1.1.1
« Reply #5 on: January 03, 2007, 11:16:23 am »
I've done all the above and I still get the error: "The package you are trying to download or install is either corrupt or not compatible with this version of SMF."

My forum is http://www.atvflorida.com/forum/index.php

Any ideas?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16164
    • View Profile
Re: cant install on smf 1.1.1
« Reply #6 on: January 03, 2007, 11:37:40 am »
Go to the package manager in your forum
In the address bar add
;version_emulate=1.1

And see if you can install it from there.

And did you download the newest version from this site of the gallery?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline mrbones

  • Member
  • *
  • Posts: 13
    • View Profile
Re: cant install on smf 1.1.1
« Reply #7 on: January 04, 2007, 10:24:45 am »
I downloaded it from here http://www.smfhacks.com/index.php/topic,151.0.html.

An odd thing is going on now. When I go to the package manager, delete the "SMF Gallery Pro 1.1.1" file, then upload it, the "Apply Mod" option is not listed. This occurs with or without the ";version_emulate=1.1" at the end of the address. I was able to install a shout box written for 1.1 with that little trick though!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16164
    • View Profile
Re: cant install on smf 1.1.1
« Reply #8 on: January 04, 2007, 11:00:35 am »
Hmm, If you are still having trouble you can create me an admin account on the board and I can take a look at it.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline mrbones

  • Member
  • *
  • Posts: 13
    • View Profile
Re: cant install on smf 1.1.1
« Reply #9 on: January 08, 2007, 10:54:38 am »
I must have been doing something wrong. I tried it today and got it installed ok. Thanks!

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
4845 Views
Last post January 26, 2007, 02:05:05 pm
by SMFHacks
4 Replies
7102 Views
Last post January 26, 2007, 04:22:11 pm
by SMFHacks
2 Replies
3810 Views
Last post April 09, 2007, 09:45:56 pm
by SMFHacks
1 Replies
3026 Views
Last post April 16, 2007, 06:34:56 pm
by SMFHacks
1 Replies
3819 Views
Last post April 22, 2007, 01:10:14 am
by rider

+- Recent Topics

SMF 2.1 Final Released by [chrisB]
December 05, 2022, 11:56:13 am

Errors with SMF2WPBridge by SMFHacks
December 04, 2022, 11:28:57 am

List of changes in SMFGallery by Monocero
December 02, 2022, 06:23:53 am

Permissions query by davejo
November 30, 2022, 09:52:38 am

"Notify all store admins of item purchase" Not Working in SMF 2.1.2 or 2.1.3 by SMFHacks
November 29, 2022, 01:15:50 pm

Undefined index: id by Shades
November 29, 2022, 12:15:20 pm

Additional Recommendations for SMF Store by Michael Vail
November 26, 2022, 12:49:58 pm

SMF Store 5.0 Beta Errors - Trying to access array offset on value of type null by Michael Vail
November 26, 2022, 12:07:42 pm

Modification: Subcategories total in main gallery view by VisiGod
November 26, 2022, 11:27:34 am

Change log for Downloads Pro 6.13 and 6.14 by Nicole
November 20, 2022, 08:24:34 am

Powered by EzPortal