Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12388
Latest: Rands
New This Month: 5
New This Week: 2
New Today: 0
Stats
Total Posts: 40308
Total Topics: 7099
Most Online Today: 41
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 42
Total: 42

Author Topic: avatars not showing up  (Read 2169 times)

0 Members and 1 Guest are viewing this topic.

Offline expedive

  • Newbie
  • *
  • Posts: 7
    • View Profile
avatars not showing up
« on: March 31, 2010, 01:48:02 am »
I have set up a board http://boards.divecritic.com/  and I have made myself an account, uploaded a picture and it does not show up when I make a post.

What am I doing wrong? 

How can I fix it?

Thanks alot!!!

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2678 Views
Last post December 13, 2008, 03:47:23 pm
by SMFHacks
0 Replies
2022 Views
Last post December 14, 2009, 04:28:52 pm
by MarcusJ
4 Replies
3289 Views
Last post March 29, 2010, 11:10:13 pm
by SMFHacks
1 Replies
2004 Views
Last post March 28, 2013, 02:36:34 pm
by SMFHacks
3 Replies
677 Views
Last post August 17, 2020, 11:39:54 pm
by Hatshepsut

+- Recent Topics

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Attachment images Upsidedown or Sideways by SMFHacks
August 18, 2020, 05:41:07 pm

[Mod]Avatars Display Integration by Hatshepsut
August 17, 2020, 11:39:54 pm

Simple Portal Block - Classifieds by SMFHacks
August 16, 2020, 09:56:48 am

SMF Links by SMFHacks
August 16, 2020, 08:03:42 am

Powered by EzPortal