Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 43301
Total Topics: 7525
Most Online Today: 119
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 140
Total: 140

Author Topic: Newbie question  (Read 13728 times)

0 Members and 1 Guest are viewing this topic.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #15 on: June 10, 2010, 09:01:22 am »
You can use a package parser found on a third party site to process the zip file which will tell you the before/after instructions instead of the xml
A place that you can upload the package to get install instructions
http://resourcez.biz/PackageParser/
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #16 on: June 10, 2010, 09:07:12 am »
You had it mostly missed only three edits
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline teko1986

  • Member
  • *
  • Posts: 4
    • View Profile
Re: Newbie question
« Reply #17 on: June 16, 2010, 03:20:06 pm »
I was told by my boss to upload the latest SMF forum. And now I am stuck again with the locations to put the Ad data on the index.template file. I have uploaded it here for your reference.

I hope this isnt too much trouble to ask. I appreciate all of your help this far.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #18 on: June 17, 2010, 03:03:09 pm »
Updated file attached
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline teko1986

  • Member
  • *
  • Posts: 4
    • View Profile
Re: Newbie question
« Reply #19 on: June 18, 2010, 05:45:56 am »
Even after all is said and done, I still cannot get this thing to work. Here is my forum webpage

Code: [Select]
http://forum.saintbaronindustries.com/smf_2-0-rc3_install/index.php
I attempted to install the adsellerpro mod and it said it worked minus the problems with the index.template.php. I uploaded the one you made for me and I still do not see any of the ads.

I checked the ad locations to make sure all of them were enabled and that all membergroups have to see them.

I am such a noob, but since I did spend money on this, I do want it to work. Any suggestions? Anything you need from me in order to help?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #20 on: June 18, 2010, 09:44:06 am »
I would first switch to the default theme and see if you see the ads.
The main thing is the locations need to be enabled and membergroups need to be visible. If you choose specific boards for a location that will over rule anything so use the check all forums.


When adding an ad make sure you check the locations on where you want it to display
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Cutter

  • Member
  • *
  • Posts: 16
    • View Profile
Re: Newbie question
« Reply #21 on: June 19, 2010, 07:51:15 am »
Im having the same issue no adds showing any wheres even with the default theme. Running 2.0 RC3.

Uninstalled ad_mod_v2-3-6-2.

Installed adsellerpro1.0.4d without any errors.

Set visible to all added ads selected the locations. No ads show.

Cutter

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #22 on: June 19, 2010, 08:17:56 am »
Check out the Ad Seller Pro Guide
http://www.smfhacks.com/index.php/topic,4270.0.html

It is based on enabled locations plus membergroup permissions
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Cutter

  • Member
  • *
  • Posts: 16
    • View Profile
Re: Newbie question
« Reply #23 on: June 19, 2010, 08:39:45 am »
Have rechecked everything thats listed in the guide still no ads are being displayed.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #24 on: June 19, 2010, 08:41:47 am »
What settings do you have on the ad itself?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Cutter

  • Member
  • *
  • Posts: 16
    • View Profile
Re: Newbie question
« Reply #25 on: June 19, 2010, 08:51:06 am »
Here are 2 screen shots of the ad setting. The html code worked fine with the other ad mod.


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #26 on: June 19, 2010, 09:14:10 am »
Try getting rid of start and end dates.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Cutter

  • Member
  • *
  • Posts: 16
    • View Profile
Re: Newbie question
« Reply #27 on: June 19, 2010, 09:32:06 am »
Try getting rid of start and end dates.

 I can see the ad now after removing the start and end dates!  8)

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16455
    • View Profile
Re: Newbie question
« Reply #28 on: June 20, 2010, 07:23:10 am »
Fixed the start/end date bug for next update.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3783 Views
Last post September 03, 2008, 02:06:17 pm
by MS7XWDC
2 Replies
5108 Views
Last post May 02, 2007, 09:02:33 am
by kroxx
0 Replies
3781 Views
Last post July 17, 2009, 02:39:31 pm
by trichobezoar
6 Replies
5175 Views
Last post February 14, 2011, 07:38:06 pm
by wildguzzi
10 Replies
11942 Views
Last post March 08, 2020, 09:28:17 am
by SMFHacks

+- Recent Topics

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Problems SMF 2.0.19 > 2.1.4 SMF Gallery Pro - Recents Images to overall header by Michel68
March 30, 2024, 12:41:08 pm

Can't DROP 'id_member'; check that column/key exists Datei: by SMFHacks
March 30, 2024, 11:58:20 am

No thumbnails on new uploads by Tonyvic
March 29, 2024, 06:26:18 am

Display the Contact Page for guests by SMFHacks
March 27, 2024, 10:55:43 am

Powered by EzPortal