Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11832
Latest: balasahu
New This Month: 7
New This Week: 1
New Today: 1
Stats
Total Posts: 42228
Total Topics: 7368
Most Online Today: 51
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 25
Total: 25

Author Topic: link on forum? permissions?  (Read 3452 times)

0 Members and 1 Guest are viewing this topic.

Offline xatnep

  • Member
  • *
  • Posts: 20
    • View Profile
link on forum? permissions?
« on: August 16, 2010, 08:53:54 pm »
I installed and it seem working but no link on forum to go to gallery? And when I read on admin setting for gallery:

Permissions
Lastly! Do not forget to make the permissions are set for each group, in order for them to view and add to the gallery.
Edit Permissions

I went to edit permissions... but no option for gallery.. Am I missing something? please help. thanks.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16003
    • View Profile
Re: link on forum? permissions?
« Reply #1 on: August 16, 2010, 08:57:01 pm »
Permissions should be listed under SMF Gallery under permissions.

If you are using a custom theme for SMF 1.1.x you need to menu item/link to the gallery.
The form of the link is http://www.yourforum.com/index.php?action=gallery
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline xatnep

  • Member
  • *
  • Posts: 20
    • View Profile
Re: link on forum? permissions?
« Reply #2 on: August 17, 2010, 09:44:26 am »
thanks for your prompt reply. I found the solution after finding some files not manually edit correctly.

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
5027 Views
Last post May 12, 2007, 10:13:36 pm
by Christina
6 Replies
6710 Views
Last post June 18, 2007, 06:43:27 pm
by SMFHacks
3 Replies
5720 Views
Last post September 11, 2007, 10:44:29 pm
by Wonga
2 Replies
4650 Views
Last post April 28, 2008, 07:35:54 am
by fotografo74
3 Replies
3836 Views
Last post July 27, 2015, 03:05:25 pm
by SMFHacks

+- Recent Topics

Dark background text color help needed by Shades
May 22, 2022, 04:51:25 pm

Database Error During Store Purchase After SMF 2.1 and Store 5.0 Beta Upgrades by Michael Vail
May 20, 2022, 08:58:15 pm

Default License Agreement by SMFHacks
May 18, 2022, 08:18:15 pm

Email Note - Included in order purchase by Shades
May 18, 2022, 02:54:54 pm

[Feature Request] Keywords by Shades
May 18, 2022, 02:20:19 pm

Undefined index: down_path by Shades
May 18, 2022, 10:19:09 am

Delete custom rating and change default icons/change icons back to default? by SMFHacks
May 18, 2022, 10:06:01 am

Thumbnails on topic page not resizing correctly by SMFHacks
May 14, 2022, 10:45:34 pm

Server Issues by PapaFrizArcade
May 12, 2022, 11:50:04 am

Funky Pagination by SMFHacks
May 11, 2022, 11:38:24 pm

Powered by EzPortal