Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12358
Latest: KekoWorld
New This Month: 1
New This Week: 2
New Today: 0
Stats
Total Posts: 40089
Total Topics: 7059
Most Online Today: 67
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 19
Total: 19

Author Topic: New Here - Cant get ads to work  (Read 15203 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #15 on: August 17, 2010, 12:08:35 pm »
http://lonestarbass.com/index.php - the background color is fixed, but the text stuff is all bunched up in the middle. No way to fix that? I will include the index.template.php file, I have removed all of our OLD code from it.

We have removed the javascript code we used before. Only using your standard BANNER ads.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15048
    • View Profile
Re: New Here - Cant get ads to work
« Reply #16 on: August 17, 2010, 12:11:56 pm »
The reason it is bunched up because the banner is too large for the column.
One option would be to take "Welcome, Guest. Please login or register.
August 17, 2010, 12:11:17 PM" and put that under the banner and then remove the third column
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #17 on: August 17, 2010, 12:13:26 pm »
thats what I would like to do, how do I do that? LOL

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #18 on: August 17, 2010, 12:14:14 pm »
I tried to ad YOUR code to the same area we had our javascript, but it doesnt work.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15048
    • View Profile
Re: New Here - Cant get ads to work
« Reply #19 on: August 17, 2010, 12:17:08 pm »
Try this. Adds banner above welcome/member text
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #20 on: August 17, 2010, 12:19:31 pm »
that is EXACTLY what I was looking for! Thanks for all your help !  ;)

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #21 on: August 17, 2010, 12:23:25 pm »
what do I need to ad to get the ads to open in a new window?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15048
    • View Profile
Re: New Here - Cant get ads to work
« Reply #22 on: August 17, 2010, 12:49:42 pm »
Hmm that looks like a setting I need to add.
For now attach your Sources/Adseller.php file and I can make a quick edit.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #23 on: August 17, 2010, 12:54:45 pm »
added

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15048
    • View Profile
Re: New Here - Cant get ads to work
« Reply #24 on: August 17, 2010, 01:04:56 pm »
Updated file attached
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #25 on: August 17, 2010, 01:17:39 pm »
thanks, everything is working great!

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #26 on: August 17, 2010, 02:38:50 pm »
Is there supposed to be a "button" for "advertise here"? If so its not showing up, and if you click on the TEXT link that appears, it doesnt do anything but take you back to the front page.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15048
    • View Profile
Re: New Here - Cant get ads to work
« Reply #27 on: August 17, 2010, 02:41:51 pm »
Yes but you need an advertise.gif image for your theme since it uses images.
Also you have to enable the advertise button under settings for the menu.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #28 on: August 17, 2010, 02:43:01 pm »
Ok, I will see about creating an image. Also, what about the advertise here link, shouldnt it go somewhere besides the home page?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15048
    • View Profile
Re: New Here - Cant get ads to work
« Reply #29 on: August 17, 2010, 02:45:30 pm »
Can you post the full link that it says.
It should be going to action=adpro;sa=buyadspace
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
5779 Views
Last post December 31, 2008, 06:13:54 am
by ke4obt
1 Replies
2442 Views
Last post February 15, 2009, 09:41:19 pm
by SMFHacks
2 Replies
1761 Views
Last post June 04, 2012, 03:48:04 pm
by shuban
3 Replies
2071 Views
Last post June 04, 2012, 10:18:45 pm
by SMFHacks
2 Replies
1790 Views
Last post June 16, 2012, 05:50:31 am
by Maloxan

+- Recent Topics

MOVED: BUG Message Editor Pro1.0.5 by SMFHacks
Today at 07:54:07 pm

BUG Message Editor Pro1.0.5 by SMFHacks
Today at 07:53:34 pm

[Mod]SMF2WPBridge - Wordpress Login Bridge by SMFHacks
Today at 01:41:05 pm

Only variables should be passed by reference by Zaphod
April 02, 2020, 11:19:11 am

Cannot install Gallery Pro on SMF 2.1 RC2 by Hatshepsut
March 19, 2020, 12:55:00 am

Newbie questions by SMFHacks
March 08, 2020, 09:28:17 am

Update detect mobile mode PHP5 to PHP7 by Plus
March 05, 2020, 11:19:05 am

Just a hello by Plus
March 05, 2020, 11:05:56 am

Enotify Copyright Problem by SMFHacks
March 04, 2020, 09:21:09 pm

Cannot import by shawnb
March 02, 2020, 12:17:00 pm

Powered by EzPortal