Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43323
Total Topics: 7527
Most Online Today: 276
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 257
Total: 257

Author Topic: RSS feed not working  (Read 5119 times)

0 Members and 1 Guest are viewing this topic.

Offline TeeJay

  • Member
  • *
  • Posts: 30
    • View Profile
RSS feed not working
« on: September 16, 2010, 02:04:05 am »
I thought I'd test the RSS feed button icons next to the categories but it doesn't seem to work all the time
See here:
http://www.vdsr.co.uk/index.php?action=classifieds

I'm using 2.0 RC3 and Classifieds version 1.3.6.1

It's rather odd that if you click on the rss feed icon for the "non motorcycle" category it displays just one item, none of the other categories display anything

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: RSS feed not working
« Reply #1 on: September 16, 2010, 10:50:51 am »
All the feeds are there just not displaying correctly

Try this file and see if it helps copy it to your sources folder
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline TeeJay

  • Member
  • *
  • Posts: 30
    • View Profile
Re: RSS feed not working
« Reply #2 on: September 16, 2010, 02:15:29 pm »
Thanks again
That nearly works, it doesn't show images though

Terry

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: RSS feed not working
« Reply #3 on: September 16, 2010, 02:40:59 pm »
Try this file
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline TeeJay

  • Member
  • *
  • Posts: 30
    • View Profile
Re: RSS feed not working
« Reply #4 on: September 16, 2010, 04:06:45 pm »
Getting there
It now not only shows the thumbnail but the large images and full description LOL

Thanks for your help though

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: RSS feed not working
« Reply #5 on: September 16, 2010, 04:16:00 pm »
What needs to be fixed?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline TeeJay

  • Member
  • *
  • Posts: 30
    • View Profile
Re: RSS feed not working
« Reply #6 on: September 16, 2010, 05:18:02 pm »
What needs to be fixed?

Sorry I assumed the RSS feed was just going to display a shortened description and thumbnails, like it does in the ezportal block ?
That way other websites could display the feed in a block instead of taking up a whole page

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: RSS feed not working
« Reply #7 on: September 16, 2010, 05:21:05 pm »
It does use thumbnails but I added parsing of bbc code since I saw img bbc tags in the description. I could shorten the description but hard to say what would be a good limit.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline TeeJay

  • Member
  • *
  • Posts: 30
    • View Profile
Re: RSS feed not working
« Reply #8 on: September 18, 2010, 01:31:41 am »
Ah OK
Maybe no parsing of bb code and a shortened description or even just the item title

Having said that, I have no idea how to get the code to use the rss on another website ?

 

Related Topics

  Subject / Started by Replies Last post
20 Replies
17000 Views
Last post May 15, 2007, 06:40:31 pm
by 2bz2p
6 Replies
6821 Views
Last post February 03, 2007, 11:57:03 am
by exit
RSS Feed

Started by marcbkk Support

1 Replies
3533 Views
Last post March 04, 2007, 09:39:02 pm
by SMFHacks
4 Replies
6046 Views
Last post November 19, 2007, 10:27:29 pm
by ApplianceJunk
0 Replies
2945 Views
Last post October 16, 2009, 05:15:54 am
by tanja06

+- Recent Topics

Failed to open stream: File name too long by Randem
June 21, 2024, 10:40:41 am

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Powered by EzPortal