Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12376
Latest: Printablecalendars
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 40220
Total Topics: 7084
Most Online Today: 43
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 44
Total: 45

Author Topic: Ad Locations Issue  (Read 4942 times)

0 Members and 1 Guest are viewing this topic.

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Ad Locations Issue
« on: August 22, 2010, 09:36:52 pm »
I'm running SMF2.0RC3 w/Gallery Pro, Classifieds, Newletter Pro,

This is a fresh reup of the sources etc and a complete reload of all Mods.. everything is working great..

I'm using the default curve theme.

When I try to change the ad locations I get the first page of 3 but cannot get to the other 2 pages, the pages that include the ad locations for Classified and Gallery... I can click on the 2 or 3 link but the forum bounces me back to the first page,

Any ideas?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Ad Locations Issue
« Reply #1 on: August 22, 2010, 10:22:03 pm »
Trying to figure out where you are at.  Are you in the Ad Locations tab? Or someone else if someone else what is in the url on the first page.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Re: Ad Locations Issue
« Reply #2 on: August 22, 2010, 11:16:57 pm »
I'm in the admin panel, Ad Sellers Pro drop down, Ad Locations...

http://site.com/index.php?action=admin;area=adpro;sa=adlocations;(key?)

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Ad Locations Issue
« Reply #3 on: August 23, 2010, 06:25:12 pm »
Are you using the latest version of Ad Seller Pro.
Couldn't reproduce it on my test site.

If it is still an issue can you copy the link for page 2/3 I want to see how it is formed.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Re: Ad Locations Issue
« Reply #4 on: August 23, 2010, 09:34:59 pm »
Version is  1.0.5.1

Here is the link for page 2
http://site.com/index.php?action=admin;area=adpro;sa=adlocations;start=10

For Page 3
http://site.com/index.php?action=admin;area=adpro;sa=adlocations;start=20

The primiary link (page 1) has a key or hash after the adlocations...

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Ad Locations Issue
« Reply #5 on: August 23, 2010, 09:44:26 pm »
Those look ok. I would check your error log to see if there is anything relevant when you click those links.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Re: Ad Locations Issue
« Reply #6 on: August 27, 2010, 05:39:29 pm »
OK- will do,

I just noticed the same type of thing in the classifieds- when you click on a category in the classifieds as a  user, it reverts you back to the classified category listing.. Admin users are fine.. and yes I looked at the permission of the groups that access this resource.

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Re: Ad Locations Issue
« Reply #7 on: August 28, 2010, 09:09:55 am »
Nothing in apache error logs for that domain- It shows just the freshed page in the access_logs after the request...

PM sent on related issue per your request-

Thank You,

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Re: Ad Locations Issue
« Reply #8 on: September 04, 2010, 04:52:18 pm »
Found the issue-

I had Simple Audio Video Embedder installed... When I removed this mod everything started working without issue. I reinstalled but issue can back.. Upgraded to the latest version 1.07 and still had the same issue. Removed mod for now..

Thanks Hacks for your efforts here..

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Ad Locations Issue
« Reply #9 on: September 04, 2010, 04:56:28 pm »
Hmm do you remember what video sites you had checked.
I have that mod installed on my test site too.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Scoobie

  • Community Suite Customer
  • Jr. Member
  • ******
  • Posts: 63
    • View Profile
Re: Ad Locations Issue
« Reply #10 on: September 06, 2010, 09:27:47 pm »
I reinstalled it to answer your question and I just confirmed again that the issue is occuring again...

I have the following sites enabled on this mod...

YouTube
FaceBook
Google Video
UStream.tv

I will now remove this mod...  Any Ideas?

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2571 Views
Last post March 16, 2007, 05:58:14 pm
by SMFHacks
2 Replies
2782 Views
Last post February 06, 2010, 11:34:55 am
by Vincent Volmer
5 Replies
5681 Views
Last post April 16, 2010, 09:47:58 am
by SMFHacks
7 Replies
4113 Views
Last post June 20, 2010, 09:43:38 am
by Cutter
1 Replies
2124 Views
Last post August 28, 2010, 08:15:49 am
by SMFHacks

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal